Sign in to follow this  
KenWood

ROTW TBM700 EFIS crash in Win2k/XP solved!

Recommended Posts

I have spent endless hours trying to figure this one out only to find that the problem was not with the EFIS gauge at all. It was a conflict with the co-pilot's HSI. I have removed this guage from the attached TBM main panel file. All you need to do is unzip the file into your data folder in your FlyII folder and enjoy. This file also includes a fix for the KMA24 audio panel that Alejandro Amigorena sent me back in May.I have had two longer winded explanations with attempts at posting this message so my brief message above and lowered enthusiasm is only because I am now quite frustrated at how to post this file so that others can enjoy it. This time I am making a copy of the text so that the next time I get kicked out of avsim I have only to paste this text back in rather than write it all over again!Now on my ninth attempt... this has eaten over an hour and a half I could have been flying :-fume Please enjoy,ZanePS this one doesn't have the attachment

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Congratulations Zane !I've just tried your fix and it seems to work :-) :-)We now have to figure out how to repair the second HSI but that should now be much more easier.Many thanks on our behalf for your great job !Jean-PaulSimvol/ROTW

Share this post


Link to post
Share on other sites

Hi Zane,Wooohooooo that is just GREAT news! :-yellow1 :-yellow1 :-yellow1 I've just tried it and it works perfectly. Thank you very much for your hard work to fix it! Finally I can enjoy my favorite planeeven more. Thanks again for this nice Christmas present.Rodger :-) Here is a Christmas song for youand everybody else (of course)http://rodgerchristmann.com

Share this post


Link to post
Share on other sites

Zane,Congratulations and thanks for not giving up!!!I share your frustration about trying to post here and then losing the message; it's happened to me a couple of times...Downloading as I type.Thanks again!Alejandro AmigorenaCheshire, CTFly! II Beta Team MemberAthlon XP 1800ABIT KR7A-RAID768Mb RAMMSI GeForce4 Ti4600 8xAGP 128MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USBhttp://www.avsim.com/hangar/fly/dfdg/banneraa.jpg

Share this post


Link to post
Share on other sites

Just want to thank you for your time. The TBM is by far my favorite plane. I feel like I just got an upgrade for her. Thanks again!!!!

Share this post


Link to post
Share on other sites

Hi Zane, I echo everyone's sentiments here - THANK YOU :-jumpyfor all your efforts on fixing this! Now hopefully Jean and the ROTW team will be able to get the co-pilot HSI working in due time!Time to jump into the TBM and Fly! Need a break from the panel work, anyways! :-wink2Many Cheers!Ken Wood :-sun1http://www.avsim.com/hangar/fly/dfdg/bannernewkw.jpgGateway 700X; Intel P4 2.4GHz; 512MB RAM; NVIDIA Ti4200 4X AGP 128MB; SB Audigy; Thrustmaster TopGun Fox 2 Pro Shock

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this