ETNWHVAC

Members
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

4 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    No
  1. ETNWHVAC

    Realair Duke v2 Piston in P3D v4

    Update!!! I got an answer from RealAir and was prodided with a new installer that allows Installation into P3Dv4 outside the root folder with an updated 64bit sound gauge and the typo that made the left landing gear not deploy has been fixed.... So that is that. Sean explained to me that once enough people confirm to him that the installer does work properly he will provide a link to the website for download. It works great I almost shed a tear...I love this bird!!!
  2. ETNWHVAC

    Got stutters with V4? Try this -

    I try this and it seems smoother....the pan view seems to move choppy as always with a PMDG 747 and on heavy scenery with mayor thunderstorm....but the outside seems to flow nicely
  3. I recently tried to install the RealAir Piston Duke and got an error message from the installer that It could not conect to the Interner. That is weird since I was browsing for other stuff on Chrome. My believe is that the servers that verify the software had been taken down. I email RealAir about the issue is been 5 days and haven't heard anything back. Word of advice If you have this bird make a copy on the Unpacked form just in case your installer does not work ether. I just hope that RealAir provides a new installer for the Customers that purchase the Piston Duke.
  4. ETNWHVAC

    Realair Duke v2 Piston in P3D v4

    This might be something that happened recenty but I can't longer Install the Piston Duke on any Simulator. The Installer tells me I'm not connected to the internet. I sure know I am but it will not go foward from there I'm afraid RealAir might have shutdown the activation servers. I sent an Email to RealAir and is been a while now without response. I hope i'm not left with a Installer that won't ever work again.
  5. ETNWHVAC

    P3Dv4

    Ok so I’m not really sure what happened but Upon uninstalling P3Dv4.2 and reinstalling I could not replicate my issue any longer!! Perhaps it was a corrupted install. Any how I’m back to put simobjects into the simulator I haven’t installed FSUIPC or Real Time FS yet so let’s see how that goes!!! I don’t think I need Real Time FS any longer since From 4.2 LM claims to have fixed the time zones. Thanks every one!!!
  6. ETNWHVAC

    P3Dv4

    I don’t know how to recognize what are the compatible models from the non compatibles I need to do some reading on that or just get Vox ATC to work and wait for a AI model package designated for P3Dv4!!!
  7. ETNWHVAC

    P3Dv4

    Thanks Jay!!! I know is to many variables!!! Traffic 360 could very well be a huge part of the problem. I don’t know what models it has or what version it belongs to. But I think is time to put my troubleshooting hat and remove all Addons run Vox ATC in a clean P3D install if it runs good then keep adding addons unti I find the one!!! I should have done this before I posted here!! Sorry I was kind of lazy to uninstall P3D but is something I must do!!! Thanks I’ll keep posted of development. To answer your questions I’m running Windows 7 with the registered version of vox. Also I deactivated the traffic Bgl that comes with the sim and change it for the one created by Traffic 360 since it has more flight schedules! I regard Vox ATC as one of my Must have addons so I have to get it working before I can add anything else!!
  8. ETNWHVAC

    P3Dv4

    Thanks Jay!!! I know is to many variables!!! Traffic 360 could very well be a huge part of the problem. I don’t know what models it has or what version it belongs to. But I think is time to put my troubleshooting hat and remove all Addons run Vox ATC in a clean P3D install if it runs good then keep adding addons unti I find the one!!! I should have done this before I posted here!! Sorry I was kind of lazy to uninstall P3D but is something I must do!!! Thanks I’ll keep posted of development
  9. ETNWHVAC

    P3Dv4

    @Gridley Thanks for your response although I don’t think I was clear enough!! I do know that VoxATC is to be used with 0% Traffic from the simulator. I was making a comparison in performance from when I use the Sim AI and when I use VoxATC AI. The issue is that I can have 100 AI from the Sim Traffic without any issue but when I use VoxATC 5 aircraft is enough to bring my frame rate from 40 to even 10 FPS. I think it has to do with simconnect but it could be me doing something wrong. I’m using VoxATC 7.41 with P3D v4.2 Thanks!!!
  10. ETNWHVAC

    P3Dv4

    There has been not much talk on this topic for a while but I thought on sharing my experience with VoxATC 7.41 and P3D v4.2. I encounter what I perceive to be a bug or an error in my part that makes the simulator crawl!!! So I use VoxATC in combination with Traffic 360 Airplane Models and used the schedule created by such program. Here is the situation. If I use default ATC with a traffic setting of 20% on GA and Airliners I get at least 60 planes being populated...All runs smooth until I open a window to view any of the planes, then the Simulator crawls!! when i close the second window Simulator Goes back to smooth!!! Now if I use Vox ATC when I populate AI with even 5% (that is about 10 Aircraft on busy airport) the Simulator crawls only when I use VoxATC with 0% is that I can use the program without frame rate loss. Some one said that traffic 360 models are not compatible with P3Dv4. I still have to determine if the default AI models dampen performance. Any Thoughts apreciated.
  11. ETNWHVAC

    I cant start DTG FS

    OK Community I think I found the "Silver Bullet" that will put this Hideous Beast to rest. Oz Flyer on a previous post got my attention since he mentioned a file missing from the system32 folder in the windows folder that was part of the VC++ Package ("api-ms-win-crt-runtime-|1-1-0.dll") I stumble across something while trying his advice that I had not seen before, and that was that my fresh install of WINDOWS 7 PRO 64bit SP1 had not downloaded any updates not even one!!! So I searched the web and found this interesting fact. Some WINDOWS 7 will have no connectivity to the windows update service. Why this matter? Because VC++ 2015 will not install properly on a Computer System that has not being updated! Credit Where Credit is due!!! This is the website that I found my answer on, the name of the Poster is "Mergatroid" http://www.sevenforums.com/windows-updates-activation/388287-windows-update-not-working-hangs-while-searching-updates-5.html Here is the Excerpt of his Solution to WINDOWS 7 not updating!!!! >>A fix for failed updates after installing windows 7 >>This problem had been driving me nuts over the last year. >>I would do a fresh install of Windows 7 for a customer, and the updates would fail to >>function. This is for Windows 7 Pro or Home, with service pack two. >>I tried everything. Hunted the 'net for hours. Finally, I had settled on downloading some 3rd >>party software that would force-feed Windows its updates. This would work, but it took a >>while and was a rather inelegant solution. >>Then I stumbles across a webpage that has an answer that actually worked. >>1. Disable Windows Updates (tell it to never check for updates). >>2. Reboot. >>3. Download and install Internet Explorer 11. Link to IE11 (32 & 64Bit) https://www.microsoft.com/en-us/download/internet-explorer-11-for-windows-7-details.aspx >>4. Download update KB3102810 and place it on your desktop (make sure you get the >>correct one, 64 bit or 32 (X86) bit). Place on your desktop. Link to update KB3102810 (32bit) https://www.microsoft.com/en-us/download/details.aspx?id=49542 (64bit) https://www.microsoft.com/en-us/download/details.aspx?id=49540 >>5. Reboot. >>6. Go into Computer Management (right click on Computer in Start Menu) and select >>Services. >>7. Stop Windows Update service. >>8. Start Menu, Computer, C: drive, Windows, delete the entire Software Distribution folder. >>9. Double click on update KB3102810 and let it install. >>10: Reboot (this will turn update service back on). >>11. Go into Windows Updates and check for updates. Give it about an hour, it may take >>less time but be patient. It will start working. >>12. After installing your updates, you can turn Windows Update automatic check for >>updates back on if you like. >>I have tested this on four fresh Windows 7 Home Premium and 3 Windows 7 Pro fresh >>installs and it worked on all of them. I Testify that his solution does work, and than WINDOWS 7 finally updates, but best of all, after all the updates are complete VC++ installed without issues and DTG Flight School now RUNS!!! Once more. Be advice that because the install of the VC++ might had been corrupt due to the lack of updates, I would suggest Uninstalling and then Re-Installing if this does not work on the first attempt VC++!!! Please let me know how this works for you!!! Follow me on TWITCH @ ETNWHVAC / YouTube @ ETNWHVAC / Web http://etnwhvac.net
  12. ETNWHVAC

    About Ai traffic.

    I got a response from Dave in which he explain that I can still use and hear the chatter from other aircraft being directed by ATC. An possible issue I see is that in some instances you will need to have the Aircraft traffic setting as high as 75% to have AI aircraft park at the gate. I have not yet pushed the limits of P3Dv3 but the concept is really alluring. Also he explained that ATIS / AWOS are not created by P2E so the regular SIM stations will need to be used. I Know VoxATC does recognize ATIS but not stations Labeled as AWOS. I did some scenery changes at KTCY because of the same reason.!!!
  13. ETNWHVAC

    ATIS?

    Not sure if I'm doing something wrong but I can't hear the ATIS when tuned. On the Configuration Page Under the Voices Tab I assigned all voices to respective controllers but the ATIS is not on that list. What i'm doing wrong? Thanks!!!
  14. The problem persist when the button is clicked without the Flight Simulator being On!!!
  15. ETNWHVAC

    P3Dv3.1 strange CTDs

    This is a long shot but I started experiencing CTD's after I decided to switch on BIOS the hyperthreading ON. Over clock the CPU and then CTD galore. I'm waiting to get the latest release of P3Dv3 to do a clean install see if that fixes it I have P3Dv3.3.5