Jump to content

Lerbech

Members
  • Content Count

    15
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male
  • Location
    Denmark

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. I was in shock too. Went from 50-60 to less than 1 fps. Did as Chapstick and now I'm back with more fps. Jan
  2. Solved. It was my Ezdok settings causing this strange behaviour. Everything is now fine and I just made a great landing at CYYZ. Thanks @MammyJammy for bringing this plane back in the air. Your work really increased the "flight fun factor". Jan
  3. Thanks @krisJ. I was thinking that it could be the yaw damper, but I can't see any deflection on the rudder from the outside view. I don't think it's a bug in the AP as this wasn't engaged. Can be I'm not inside the flight envelope - TOW could be the issue, but she climbed nicely. I'll recheck my parameters and give it another go. Thank you for the input. Jan
  4. Dear @MammyJammy I dropped this lady many years ago (I was disappointed), but this tread caught my attention and I found your mod. What a game changer. Now installed in P3Dv5 and with button clicks etc. Great job. THANKS. I took her out for a spin today. Everything seems fine. I only had one thing which is perhaps just on my flying skills. The plane is sliding from right to left during climb. Perhaps @KrisJ has an idea about what it can be that cause this. Can't recall to have meet this behavior before in my long time as a simmer. @KrisJ thank you for the flap settings. Will try this later tonight. Jan
  5. Well, I have started to see this behavior with P3D v4.2 and FSUIPC 5.124. Not sure if FSUIPC is the rod course, but approach speed was spot on (heavy loaded aircraft) and flaps 30. Suddenly at 200 feet the lady went ballistic. It took some time to get the plane under control and when I tried another landing (same speed, approach angle and flaps) it worked - butter landing!!! Jan
  6. Falconfly you saved my day! Thanks. I was cleaning up in my apps and feature section and found this strange Spanish microsoft engine - uninstalled it. Worked with the pc for a few days and then when I wanted to fly the sim crash - CTD out of nowhere!!! I have been trying all kind of things, but this was the trick. Thank you again for the post. Regards Jan Nissen
  7. Same for me. After the update to KB4040724 it worked for a few days, but now I'm having the same issues again - crash and unknown error. No changes to software or hardware have been done. Hmmmm. Let us hope LM and Microsoft find a workaround soon. Jan
  8. Ohhh, I'm a happy man. Found her on an old harddrive a month ago. Thought she was lost. Tried to install her in Prepar3d v3.4 - despite license issues, as reported from many to be possible. Outcome was extreme bad fps despite a lot of tweaking. Not flyable. Then I installed FSX again on a SSHD I had in spare, installed the PMDG MD11 and since then I have been in the skies with this bird. Nothing else than scenaries on this harddrive. On ground at EKCH (scenary from FlyTampa) with ORBX (not vector) and Mytraffic running and fps around 45-50. In midair I'm wropping around 100 fps. What an experience. I'm a happy man. I7-4790K 4.00 GHz Windows 10 64bit 16 Gb ram EVGA Geforce GTX970 superclocked acx 2.0 Tweaked NvidiaInspector a bit and added HighMemFix=1 and AffinityMask=84 to FSX.cfg Bottomline: If you have the pmdg MD11 and have switch to Prepar3D. Do not spend time with prepar3D v3.4 trying to get this bird back into the skies. Find a hardrive, install FSX and what you need and fly. Jan Nissen
×
×
  • Create New...