Jump to content

LBC

Members
  • Content Count

    30
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LBC

  • Birthday 02/18/1965

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Recent Profile Visitors

310 profile views
  1. Hello Al. The problem started after version 2.0a actually. I uninstalled version 2.0b, installed version 1.8c and everything worked well. I also have the Flysimware Lear 35 and it works flawlessly. Every time that I start the sim I load the F-35 first regardless of the aircraft that I want to fly. Thanks again Al. Best regards, Lincoln.
  2. Hello Al. Thank you for the prompt answer. Here are my answers: Are you using just P3Dv4.5, or P3Dv4.5 HF3? I am using version 4.5.14.34698 The latest falcon 50 version is 2.0b. I do confirm that this is the version installed. Is this a brand new first time install? No Is the Avionics Master switch on? Yes Suggest you try deleting all saved Falcon50 flights if you have any, and first load the default F-35, then switch to the Falcon50. I do not have any Falcon 50 saved flights. With best regards, Lincoln
  3. Hello. When I load the Falcon 50 v2.0 with engines running I have: No VSI, no VOR radios, Fueling light on, standby frequency on ADF receiver showing 0.0 Prepared v4.5 Appreciate any help.
  4. Hell Al. I will do that and, after reinstall it Iwill post here. Thanks again, Lincoln
  5. In my flight, the Autopilot did not capture the G/S. Only the LOC.
  6. Hello Al. Please ask as many questions as you want. I will be glad to answer tem. Do you have the very latest GTN750 Complete from Flight1? Version 2.13 with Garmin Trainer Setup 2600 Does the GTN750 work OK, capture the GS, etc., with some other a/c? I just did the same flight, KFLL - KTPA ILS 01L with your outstanding Lear 35 with GTN 750 and she captured the Glide Slope until the DA. Did you uninstall the old Falcon50 version before installing the new one, ver 1.9A? Yes Are P3D and the Falcon50 all installed on the same drive -- e.g., the C drive. Yes Are you using a saved flight? I and others have found it is best with a complex a/c like the Falcon50 to start with a default a/c in the P3D 'spinning' Preview window, and then switch to the Falcon50. I use the default F35 for this with good results. I use the default F35, put it at the airport that I am intend to depart and, after it loads, I switch to the Falcon 50 What is the path to your XMLtools64.dll file? For example, mine is C:\P3Dv4\XMLtools64.dll C:\Program Files\Lockheed Martin\Prepar3D v4 Side note: When I hover the mouse pointer over the XMLTools64.dll, it shows the following popup info: TAGUILLO FSX dll Company Tom Aguilo File Version 1.0.0.0 Date Created 7/11/2019 With best regards, Lincoln
  7. 1. Please post your new dll.xml file here. <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>dll.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>CMeteoXml</Name> <Disabled>False</Disabled> <Path>.\CMeteoXml.dll</Path> </Launch.Addon> <Launch.Addon> <Name>FSUIPC 5</Name> <Disabled>False</Disabled> <Path>C:\Program Files\Lockheed Martin\Prepar3D v4\Modules\FSUIPC5.dll</Path> </Launch.Addon> <Launch.Addon> <Name>XMLTools64</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>XMLTools64.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> </SimBase.Document> 2. Did you use the Flysimware GPS Management tool to install the F1 GTN750 into the Falcon50, and then reload the Falcon50? Yes 3. For the ILS into KTPA, did you have the GTN in VLOC mode, and the LOC freq in the GTN? Yes, and Yes Thanks again for the prompt answer.
  8. Hello. I followed all the instructions and did a flight KFLL - KTPA ILS 01L. The payload manager is still frozen and the aircraft did not capture the Glide Slope, only LOC. I use Flight 1 GTN 750 Congratulations for the landing lights. They are fantastic!
  9. Did you uninstall the previous version before installing ver 1.9A? Yes Please describe in what way the Payload Manager is not working -- what do you see? Does anything change when you click on it, or is everything frozen? Everything is frozen If you had the same problem with the previous version, there is something wrong with your install since the Payload Manager works for others. So we need to try and figure why that is. The Payload Manager depends on the XMLtools64.dll file, so: 1. Please post your DLL.XML file here. It is usually located at C:\Users\YourName\AppData\Roaming\Lockheed Martin\Prepar3D v4. Or, just check that your DLL.XML file contains an entry like this: <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>dll.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>CMeteoXml</Name> <Disabled>False</Disabled> <Path>.\CMeteoXml.dll</Path> </Launch.Addon> <Launch.Addon> <Name>FSUIPC 5</Name> <Disabled>False</Disabled> <Path>C:\Program Files\Lockheed Martin\Prepar3D v4\Modules\FSUIPC5.dll</Path> </Launch.Addon> </SimBase.Document> <Launch.Addon> <Name>XMLTools64</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>XMLTools64.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> 2. Finally, please check that you have the file XMLtools64.dll in your main P3D folder. XMLtools64.dll is there. Thank you for the help.
  10. The Payload and Fuel manager is still not working. same as previous version, installed on P3D 4.5
  11. The code was CYBERMONDAY19. I bought it.
  12. Last year they did it on Monday (Cyber Monday). Will they do it this year?
  13. Hello. I just downloaded and installed the new version from flysimware store. it is not specified if it is the version 1.7b. In P3D V3.4 the flashing is still there. I took a screenshot but I do not know how to post it here.
  14. Hello all. I did a flight from EGLF to EBAW with the Falcon 50 version 1.6 in P3D V3.4. Default scenery. No flashing whatsoever.
×
×
  • Create New...