Archived

This topic is now archived and is closed to further replies.

WestJetter

Bouncing Again

Recommended Posts

Ok so im getting very frustrated. I am having the random bouncing problem again after updating twice! Everytime I begin to taxi the aircraft jumps violently up into the air.  I updated about a week ago and it seemed to fix the issue, but now it's doing it again! Im not sure if its a conflict with an addon or something but Im not flying the Q cause of this!! Please help if you can!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bummer! Have you tried the affinity mask tweak as well as changing the FDE sync? They did the trick for me.

Share this post


Link to post
Share on other sites

Im also getting the bouncing issue. Had a 4 hour flight to Norilsk and just right after touchdown the plane bounced 2000 feet up in the air. Totally ruined the end of my flight :( Tried to disable accufeel but it didn't help.

Share this post


Link to post
Share on other sites

Im also getting the bouncing issue. Had a 4 hour flight to Norilsk and just right after touchdown the plane bounced 2000 feet up in the air. Totally ruined the end of my flight :( Tried to disable accufeel but it didn't help.

4 hours in a Q400? wow...

Share this post


Link to post
Share on other sites

 

 


4 hours in a Q400? wow...

 

Yeah, took off from Yekaterinburg. Love flying the q400 :P To bad the flight got ruined in the end. Norilsk X is the only airport I had this bouncing, could it have something to do with the sloped runway?

Share this post


Link to post
Share on other sites

Yeah, took off from Yekaterinburg. Love flying the q400 :P To bad the flight got ruined in the end. Norilsk X is the only airport I had this bouncing, could it have something to do with the sloped runway?

You might be on to something there. Sloped runways are not common in FSX and usually require some special goings on by the addon makers.

Share this post


Link to post
Share on other sites

Same here. When I start taxi the aircraft bounces and jumps 200 feet above ground and start a spin then, of course, crashes...

 

Did the affinity mask and the fde sync...Nothing has changed.

Share this post


Link to post
Share on other sites

For what it's worth, I experienced the bouncing issue as well, but not as extreme as you folks.  It usually occurred while flying a Wilco aircraft, whereby the front nose gear would bounce up and down violently.  I would even hear the tires screech and see smoke.  I cannot recall ever using any 3rd party add-on airports that were sloped, so I would have to favor towards an aircraft, rather than airport, issue here.

Share this post


Link to post
Share on other sites

 

 


so I would have to favor towards an aircraft, rather than airport, issue here.

 

Yeah, as I haven't had any problems with other planes at this sloped airport I think the problem must be with the dash8. Hope they can look into this bouncing issue...

Share this post


Link to post
Share on other sites

 

 


Norilsk X is the only airport I had this bouncing, could it have something to do with the sloped runway?

 

If you have LatinVFR's Caracas SVMI, there is another sloped runway there, to test your theory.

Share this post


Link to post
Share on other sites

I have the issue at YSSY with a super flat runway so,I dare say it is not the case.

Share this post


Link to post
Share on other sites

 

 


If you have LatinVFR's Caracas SVMI, there is another sloped runway there, to test your theory.

 

Unfortunetly I don't have Caracas, so I can't test my "theory" and It also may well be that it has nothing to do with sloped runways, but there is an issue somewhere... Norilsk X is the only sloped runway I have big enough to support the Dash 8..

 

If this issue only happens in Norilsk I can live with it and use other planes there instead, but If this starting to happen alot of places it may render the dash 8 useless for my simming and that would be a shame because it's such a great addon..


I have the issue at YSSY with a super flat runway so,I dare say it is not the case.

 

Oh no, now Im getting the fear that this could start to be a big problem and it clearly looks like this is a plane issue not a airport addon issue... Please Majestic look into these issues

Share this post


Link to post
Share on other sites

I am convinced this is a multi threading issue. The fact that the Q400 can be smooth when forcing to 2 cores by use of Affinity mask 5 or 7 could mean the external FDE is fighting for resources outside.

 

If I runs lot of add ons, like EFB, weather, charts, FSINN, Vatviewer, Teamspeak, etc, I am almost assured of the "Q400 leap of faith" where the smallest bump on a taxiway or runway will be exaggerated by a significant magnitude, most probably due to threading lag, and result in a bounce that puts me airborne.

 

No doubt the good folk at Majestic are working on the issue, we just have to be patient and this will be a complete simulation.

Share this post


Link to post
Share on other sites

Strange that some  users  have this issue  and others  not , as of  yet I havnt  experienced  it  as of yet. Guess its due  to ones  pc  that's its installed on

Share this post


Link to post
Share on other sites