pilotski

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male

Recent Profile Visitors

361 profile views
  1. pilotski

    Flying with live traffic!

    Hallo ! As a response to my own post some pages ago. If anybody has problem to start "RealTraffic" as I had. The program has a .ini-file attached to it and its hosted in "Users/name/Appdata/Roaming/InsideSystems/. ( Same folder as the license file ) That file was for some reason empty, maybe because of the upgrade process I did. And with an empty ini-file the program doesn't start. I deleted the ini-file and, Voila, the program starts ! Writing a new ini but with content. Regards, Peter
  2. pilotski

    Flying with live traffic!

    Hallo all ! Updated " RealTraffic" to version 4.03 and now it won't show up. When trying to start it ( as administrator ) it only generates several instances of java.exe in the task manager. No log file generated. Tried to start ver 4.02, that worked before, it shows the update message, I press OK and then nothing. What could have gone wrong ? I have a registration for the program and Java is version 8.0.910.14. Running W7/64. PSXseeconTraffic starts fine. Cheers, Peter
  3. pilotski

    Flying with live traffic!

    Thanks for the report Matthias. Then my PsxseeconTraffic is not working that perfect ! Well, it starts anyway and I have live traffic. So, some more to investigate. Cheers, Peter
  4. pilotski

    Flying with live traffic!

    If you have Henrik Nielsens "ships and Boat traffic" installed in P3d it will crash PsxseeconTraffic with error 41 on some objectID. Then you restart it and have both the boat and the live traffic until next ship is inserted. Then crash again and so on. That means you can have all leisure boats active but no ferries, the slider has to be on zero. Btw, my RealTraffic and PSXseeconTraffic works perfect on my Win 7/64 Ultimate. Cheers, Peter