Jump to content

ibelarry

Members
  • Content Count

    26
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

10 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Recent Profile Visitors

691 profile views
  1. Thanks but no I will try this also double check the type of HDMI cable. I assumed since windows 10 allowed me to set the screen resolution to 3840x2160 that I was good to go!
  2. My UHD TCL TV is connected to my PC via HDMI. Screen resolution is 3840x2160. I have an i9 9900k, a 2080Ti and 32gbs of memory. Yet when I go to the settings in MSFS my highest option 1920x1080. All other graphics settings are on ultra. Thanks in advance!
  3. So often simmers and gamers whine, nitpick and complain...well I just wanted to say thank you for this amazing work of software art....it's what I and hopefully so many other flightsimmers have been waiting for!. Everything works just as it should...job well done! Thank you! Larry Lacina
  4. Hey Folks! I need to update my critique of 4.5. The loading time issues with TrueEarth Netherlands is not due to 4.5 update but an issue with the latest update for TrueEarth Netherlands. After disabling sheds, greenhouses and lighthouses in the TE NLD control panel my loading times improved significantly as a matter of fact loading times of other intensive ORBX scenery such as Orlando and Gold Coast loading times were dramatically improved.
  5. Hi Folks! I updated the client and the content per Poppet's instructions https://www.prepar3d.com/forum/viewtopic.php?f=6322&t=120861 and I am finding that loading times for scenery's like ORBX's TrueEarth Netherlands have actually increased from 5 minutes to 10 minutes...still stuck at 6%. In addition the blurrys have returned to photoscenery. Other loading times have decreased-a good thing, but I was truly hoping for the magic bullet with complex scenery as advertised. To say the least I am extremely disappointed in the performance with complex photoscenery.
  6. Resolved the stuck issue using old scenery.cfg airport entries in P3dv4.3 with these steps: 1. After updating client, content and scenery I then deleted generated files 2. Ran 4.3 and regenerated all deleted files including the scenery.cfg adding all of the addons that are part of the scenery_add-ons.xml and add-ons.cfg (backed up) 3. Opened FTX Central following Poppet's/Orbx steps for initializing Orbx 4. Ran 4.3 again regenerating Orbx entries in the scenery.cfg (backed up) 5. Using my saved 4.2 scenery.cfg i added all the entries for non-addon.xml entries (i.e. addon airports) above Orbx using notepad 6. Using a scenery editor such as AdditPro for P3d I rebuilt the scenery library ensuring that all entries are consecutive-in the right priority and layer then saved. There are probably free scenery editors that can do the same thing 7. Ran 4.3 and complete joy at not having to manually add to the new 4.3 scenery.cfg or reinstall every one of my 300 third-party sceneries
  7. Hi! Just updated the client and content for P3dv4.3 from 4.2. No issues with install as I have done this many times before. However when I attempt to startup P3dv4.3 I am stuck at 34% with the original scenerycfg or 98% with a new one. Deleted generated files no joy. Uninstalled and reinstalled with no addons accepted-still no joy. Deleted generated files and accepted all addons still no joy. I ended up installing the scenery for 4.3 and then reinstalling my global and hd trees following Poppet's instructions. Everything worked and asked me to activate addons which I did. Worked perfectly. Then I saved that scenery cfg. Tried with my old scenerycfg stuck at 68%. I have over 300 scenery addons. I have separate scenerycfg for different regions to avoid overwhelming P3d and my pc. Hate to have to reinstall or add all that scenery to the new cfg. Never had this problem..Is the P3dv4.3 scenerycfg formatted differently then 4.2 as this seems to be the problem!? I have never had an issue installing, reinstalling or updating any version of P3d but this truly has me stumped. Any help would be greatly appreciated. Thanks in advance.
  8. Just purchased and it is beautiful! If using with US Cities-Boston you must do this per the FlyTampa website: US Cities X Boston is compatible with Flytampa Boston rebooted with one small adjustment. Rename AF2_KBOS_ALT.BGL to AF2_KBOS_ALT.OFF This file can be found in Your Prepar3D Folder\Scenery\World\Scenery Without disabling this file you will experience elevation problems.
  9. Fixed it. Ran a restore of REX backup to default then applied ENVTEX photo-real water textures which look better than default and REX. Not sure what actually fixed it...textures must have gotten stuck somehow in the transitions.
  10. Yes pics are good especially when you are asking for support for a visual medium....still learning the ropes here in terms of uploading images...hopefully this works! https://photos.google.com/photo/AF1QipPy2wACvbq22fY0Gl42MTEFPepWY20verRsQF8Q screenshot off of San Francisco with FTX region NCA with REX Direct water textures
  11. Recently reinstalled P3Dv4.1 with FTX Global/Vector and several FTX Regions among them PNW and NCA. However I noticed that square darker water textures seem to bleed through in large bodies of water. I tried using REX HD Direct and ENVTEX water textures to cover this up. Alas no joy! Initially I thought it might be a tile morphing issue so I deleted my terrain cfg and went through the prescribed steps with both the simulator and FTX Central and Vector. Again no joy! Not sure what is causing this. Scenery library is in the correct order for both FTX and Vector. Any help appreciated! Thanks!
  12. Went through every single one of the debugging steps short of a complete re-installation. Then I decided disable windows defender real-time protection and it worked and worked consistently. Excluding the addons in my documents and excluding the P3Dv4.1 install folder did not work. Had to turnoff real-time protection. Must have been a recent update to defender in Windows 10 that prevented me from entering the options menu and then a ctd. One advantage of not running defender is I gained an average of 15 fps in ORBX intense scenery with Flightbeam Airports such as KFSO. Thank god I did not do a reinstall-24 hours of reinstalling addon scenery would have been a real drag. Hope this helps someone else!
  13. Hi Folks! All of a sudden P3dv4.1 crashes at the start menu when opening the options menu. If I don't try to run options and just load a scenario it loads fine. Tried all of the trouble shooting steps just short of reinstalling. Reinstalled client. Even went so far as deleting the generated files. Nothing seems to correct the issue. Any assistance is greatly appreciated. Here is the error report: --------------- Diagnostics --------------- Windows Error Reporting: +++ WER0 +++: Fault bucket 120850102302, type 4 Event Name: APPCRASH Response: Not available Cab Id: 0 Problem signature: P1: Prepar3D.exe P2: 4.1.7.22841 P3: 59d67e95 P4: KERNELBASE.dll P5: 10.0.16299.15 P6: 4736733c P7: c000041d P8: 0000000000013fb8 P9: P10: +++ WER1 +++: Fault bucket 120850680294, type 4 Event Name: APPCRASH Response: Not available Cab Id: 0 Problem signature: P1: Prepar3D.exe P2: 4.1.7.22841 P3: 59d67e95 P4: KERNELBASE.dll P5: 10.0.16299.15 P6: 4736733c P7: c0020001 P8: 0000000000013fb8 P9: P10: +++ WER2 +++: Fault bucket 1674163028669725067, type 5 Event Name: CLR20r3 Response: Not available Cab Id: 0 Problem signature: P1: utl_client.exe P2: 1.0.0.23 P3: 5971ecac P4: mscorlib P5: 4.7.2600.0 P6: 59d789f1 P7: 166f P8: 1d7 P9: System.Windows.Markup.XamlParse P10: +++ WER3 +++: Fault bucket 120850102302, type 4 Event Name: APPCRASH Response: Not available Cab Id: 0 Problem signature: P1: Prepar3D.exe P2: 4.1.7.22841 P3: 59d67e95 P4: KERNELBASE.dll P5: 10.0.16299.15 P6: 4736733c P7: c000041d P8: 0000000000013fb8 P9: P10: +++ WER4 +++: Fault bucket 120850680294, type 4 Event Name: APPCRASH Response: Not available Cab Id: 0 Problem signature: P1: Prepar3D.exe P2: 4.1.7.22841 P3: 59d67e95 P4: KERNELBASE.dll P5: 10.0.16299.15 P6: 4736733c P7: c0020001 P8: 0000000000013fb8 P9: P10: +++ WER5 +++: Fault bucket 120864343117, type 4 Event Name: APPCRASH Response: Not available Cab Id: 0 Problem signature: P1: Prepar3D.exe P2: 4.1.7.22841 P3: 59d67e95 P4: KERNELBASE.dll P5: 10.0.16299.15 P6: 4736733c P7: 80000003 P8: 00000000000b67e2 P9: P10: +++ WER6 +++: Fault bucket 120850102302, type 4 Event Name: APPCRASH Response: Not available Cab Id: 0 Problem signature: P1: Prepar3D.exe P2: 4.1.7.22841 P3: 59d67e95 P4: KERNELBASE.dll P5: 10.0.16299.15 P6: 4736733c P7: c000041d P8: 0000000000013fb8 P9: P10: +++ WER7 +++: Fault bucket 120850680294, type 4 Event Name: APPCRASH Response: Not available Cab Id: 0 Problem signature: P1: Prepar3D.exe P2: 4.1.7.22841 P3: 59d67e95 P4: KERNELBASE.dll P5: 10.0.16299.15 P6: 4736733c P7: c0020001 P8: 0000000000013fb8 P9: P10: +++ WER8 +++: Fault bucket 129584506410, type 5 Event Name: AppHangB1 Response: Not available Cab Id: 0 Problem signature: P1: Prepar3D.exe P2: 4.1.7.22841 P3: 59d67e95 P4: 0000 P5: 67246336 P6: P7: P8: P9: P10: +++ WER9 +++: Fault bucket , type 0 Event Name: AppHangB1 Response: Not available Cab Id: 0 Problem signature: P1: Prepar3D.exe P2: 4.1.7.22841 P3: 59d67e95 P4: 0000 P5: 67246336 P6: P7: P8: P9: P10:
  14. No I have separate folders in P3Dv4 Program Dataa folder for each area i.e. North America, Europe so I do not overload the sim and scenery cfg. Was using simstarter for P3Dv3 as you can have separate scenery cfgs and it it pull from the cfg you want to fly from. This is a great tool as you can create separate configs for both sim settings and scenery. Waiting for the update for P3Dv4 . Until the update comes out for simstarter I am manually editing the scenery cfgs to add scenery using the built-in scenery library editor as the text format has changed to unicode for P3Dv4.
×
×
  • Create New...