sunstone_leo

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male
  1. sunstone_leo

    PMDG 777 upgrade advice (System)

    Thank you guys I appreciate the help and guidence. I shall look into the prices here in SA - things tend to be 10 time more expensive on this side
  2. sunstone_leo

    PMDG 777 upgrade advice (System)

    Thank guys I'll look into the CPU then first. My current mobo is a socket 1151 so that is a bonus Thank you again. Christopher Holmes
  3. Hello all, My name is Chris and I have just acquired the PMDG 777-200 and 300 packages from PMDG. My system seems to be a bit laggy and was wondering if anyone could offer any advice on upgrading so I get better performance. My system Specs are: ASUS P8H77-M LE Intel Core i5 3330 3.00GHz 16 GB RAM eVGA Geforce GTX 650 1GB I am running FSX with add- ons such as: FSUIPC4 Active- Sky Next GSX REX 4 and the sceneries by Aerosoft and FlyTampa. I was thinking of upgrading to a Gigabyte GeForce 750Ti 2 GB but wated to make sure of what I could do to better the performance. Any advice would be high;y appreciated. Kind regards, Chris
  4. Good day I hope someone can help me. I have decided to make the move from FSX to P3d. I got myself the Academic version. I record my flights with kACARS for my VA. I have installed the latest FSUIPC version for P3D, but whenever I try to connect to the Sim (P3D), I get an error that reads "FSUIPC Error #7: FSUIPC_ERR_VERSION. Incorrect version of FSUIPC." How can I fix this? Kind regards Chris J Holmes
  5. sunstone_leo

    GSX quitting in FSX

    Hello all I seem to be having a problem with GSX after months of perfect operation. So far I have tried updating GSX, updating FSUIPC, running GSX and FX in compatibility modes and as administrator but nothing seems to be working. The GSX engine starts up perfectly when I start a flight. I open the menu to request refueling. FSX then just loses focus and no GSX ground service vehicle/ animations are displayed. The cuotl engine and the GSX menu disappears from the Add- on menu. I have tried with numerous aircraft and sceneries but the problem seems to be persistent. Any help will be appreciated Windows 8.1 Pro 16GB RAM Core i5 3.00GHz Nvidia GTX 650 Chris Holmes
  6. sunstone_leo

    Question About VNAV Behaviour

    Hello downscc I have recently installed SP1C - realised the update was out when I needed a new livery through the Control Centre. I will test the software with the new update installed before removing anything, but will you please tell me which panel states I should remove and where the files can be located that needs to be removed? Chris
  7. sunstone_leo

    Question About VNAV Behaviour

    Hello, I was not sure where to post this. I have read of many issues with the 777 vnav problems. My problem is kind of similar but also different in some ways. Last night, i was flying a hop from NZAA - YPPH. Everything went flawlessly. Inhave planned my descent a 100nm from TOD and set my MCP altitude to a lower altitude. When the aircraft reached TOD it would pitch up the nose 5 degrees, the speed would run down to idle and the aircraft would get stuck here for about 10 seconds or so. It then pushes the nose over and starts descending with a descent rate of 3500-5000fpm and the speed goes all over the place and then the engines and hydraulics will fail. Service based failures are turned off. Cam someone please tell me what to do to fix this problem? This is a brilliant plane but also not the first time it has done this, in fact, it has done this since my first install. This was a lot of money to pay for an add on that does not seem to work as it should. Please help.... It does this with both the 200 and 300 Core i5 3Ghz 16GB RAM Nvidia GTX650 Windows 8.1 64-bit (have the same problem with Windows 7) Microsoft FSX Kind regards, Chris Homes
  8. sunstone_leo

    777...erratic inflight behavior

    Hello, I was not sure where to post this. I have read of many issues with the 777 vnav problems. My problem is kind of similar but also different in some ways. Last night, i was flying a hop from NZAA - YPPH. Everything went flawlessly. Inhave planned my descent a 100nm from TOD and set my MCP altitude to a lower altitude. When the aircraft reached TOD it would pitch up the nose 5 degrees, the speed would run down to idle and the aircraft would get stuck here for about 10 seconds or so. It then pushes the nose over and starts descending with a descent rate of 3500-5000fpm and the speed goes all over the place and then the engines and hydraulics will fail. Service based failures are turned off. Cam someone please tell me what to do to fix this problem? This is a brilliant plane but also not the first time it has done this, in fact, it has done this since my first install. This was a lot of money to pay for an add on that does not seem to work as it should. Please help.... Core i5 3Ghz 16GB RAM Nvidia GTX650 Windows 8.1 64-bit (have the same problem with Windows 7) Microsoft FSX Kind regards, Chris Homes