Sign in to follow this  
sunstone_leo

GSX quitting in FSX

Recommended Posts

Hello all

 

I seem to be having a problem with GSX after months of perfect operation.  So far I have tried updating GSX, updating FSUIPC, running GSX and FX in compatibility modes and as administrator but nothing seems to be working.

 

The GSX engine starts up perfectly when I start a flight.  I open the menu to request refueling. FSX then just loses focus and no GSX ground service vehicle/ animations are displayed. The cuotl engine and the GSX menu disappears from the Add- on menu.

 

I have tried with numerous aircraft and sceneries but the problem seems to be persistent.

 

Any help will be appreciated

 

Windows 8.1 Pro

16GB RAM

Core i5 3.00GHz

Nvidia GTX 650

 

Chris Holmes

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

More than likely you will need to download the beta add-on manager from the site.  That seems to be the de facto fix, but don't quote me.

 

-Jim

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "Flight Simulator Tips and Tricks" to "MS FSX | FSX-SE Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

Any help will be appreciated

 

Chris, your best bet is to post your question on the FSDT forum so Umberto can diagnose the issue and look at the log couatl generates.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this