Jump to content

HitomiNeko

Members
  • Content Count

    12
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About HitomiNeko

  • Birthday July 16

Profile Information

  • Gender
    Female
  • Location
    Indiana

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Recent Profile Visitors

1,061 profile views
  1. Hi everyone, I don't know if this is the right place if it isn't I apologise in advance. That being said, I have a stupid question. I've been away from MSFS 2020 for quite some time taking care of my special needs child and updated MSFS 2020 a few days ago. I got this set of tones when I turn my headlamp on and off. It's quite annoying and I was wondering if there's a way to turn the notification tones off since it kind of buggs the dickens out of me. Any help with this annoyance would be greatly appreciated. Sincerely, Hitomi
  2. I'm going back to P3d v4.3 until they "fix" the night textures. I know they were trying to give us what the community wanted but you can only do so much on a computer and still be realistic. This is not a 4 million dollar full motion simulator it's a computer (dare I say it) game. If you want to be realistic light should enter the cockpit from other light sources and it doesn't how realistic is it if you're parked at the gate and no light enters the cockpit from the terminal building or light stands. I'd like it to be back to the way it was in 4.3 than this utter nonsense of total blackness.
  3. Dear Johnnycrockett, I was confused first by what you meant when you said, "reload (reopen) the plan." But then I clicked the load button like I would any other time and for a second I was scratching my head as it showed the erroneous cruising altitude. Then a little light bulb went on, and I tired clicking on the load button after the flight plan had finished loading and selected the same flight and to my surprise it showed the proper cruising altitude. Thank you Johnnycrockett for that bit insight or I'd probably still be scratching my head over my flight plan. I sure hope Lockheed Martin is going to fix this bug in the near future. Sincerely, Hitomi
  4. Hello everyone, I was using Prepar3D v3.4 but just recently I purchased Prepar3D v4.3 and I was wondering if anyone else has experienced the problem of Prepar3D 4.3 changing the cruise altitude after you've entered your desired altitude. Say you want to cruise at say FL310 and then when you load the flight plan you discover that Prepar3D has changed it to say FL230 instead. I've tried changing it back to my desired cruise altitude and overwrote the flight plan but Prepar3D still switches it back after I close out the flight planner and go back to the flight planner to check if it's still at my desired cruise altitude unfortunately, I find that Prepar3D has changed it to a lower altitude again. I've gone into the desired .pln file. I looked at the cruise altitude to see if the flight plan has my desired cruise altitude and it's exactly where I set the cruise altitude. But for some reason Prepar3D decides to place me at a lower altitude. I have tried letting Prepar3D find my route and then I place what cruise altitude that I want and I've also used online flight planners such as SimBrief but no matter what the flight plan has called for Prepar3D changes it to a lower altitude. So, my question is; am I doing something wrong that was perfectly fine in Prepar3D v3.4 and not in Prepar3D v4.3 or is this a bug that Lockheed Martin has to address?
  5. Hi everyone, I've been frustrated with the Carenado 390 Premier 1A. Here's my dilemma, I take off from an airport and I'm climbing through flight levels 200 and 290 all of a sudden I get an alarm and a "Flaps Fail" warning. I didn't accidentally hit the spoilers switch and my flaps are retracted, I'm flying a clean configuration and I haven't over-sped the engines or the plane. What am I doing wrong? If anyone has an answer I'd love to hear the solution because I'm stumped. Thanks in advance with any help you can provide.
  6. Everything seems to be running fine now since I disabled CMeteoXml. I'm going to keep my fingers crossed that this finally fixed the problem. Thank you everyone for all your help!
  7. This is the contents of the dll.xml file that I disabled App Data\Roaming\Lockheed Martin\ Prepar3d. Can anyone tell me what's wrong with it? Also, I'd like to amend my previous post in which I said that both PMDG and Carenado both state that they're both "Loading Database". It's only Carenado that's giving me the message, PMDG's FMC seems to be working fine. <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>dll.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>PMDG_HUD_interface</Name> <Disabled>False</Disabled> <Path>PMDG\DLLs\PMDG_HUD_interface.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>RAASPRO</Name> <Disabled>False</Disabled> <Path>.\RAASPRO\RAASPRO.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>PMDG_Interface</Name> <Disabled>False</Disabled> <Path>PMDG\DLLs\PMDG_Interface.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>Carenavigraph</Name> <Disabled>False</Disabled> <Path>.\Carenavigraph.dll</Path> </Launch.Addon> <Launch.Addon> <Name>CMeteoXml</Name> <Disabled>False</Disabled> <Path>.\CMeteoXml.dll</Path> </Launch.Addon> </SimBase.Document>
  8. Jim Young, You were right it was a dll.xml file.Thank you so much for the help I really appreciate it. I found out it was the dll.xml file in App Data\Roaming\Lockheed Martin\Prepar3d. Now what do I do about the corrupt dll.xml file? And now my Carenado and PMDG planes say "Loading Database" but nothing seems to be happening. With the Carenado planes I have the load window but with the PMDG planes I have nothing to gauge if it's trying load or not.
  9. I'm using Prepar3d v3.4.22.19868 and the following add-ons: PMDG 737-800/900 base pack PMDG 737-600/700 expansion pack PMDG 747-400 Queen of the Skies II Carenado Beechcraft King Air 350i Carenado Beechcraft 390 Premier 1A Carenado Hawker 850 XP Carenado Piper PA-42 Cheyenne III Carenado Piper PA-46 Malibu Meridian Carenado Piper PA-46 Malibu Meridian Navigraph Extension Pack REX 4 Texture Direct with Soft Clouds I'm running a Lenovo 700-25ISH (everything is stock like the day I bought it) Windows 10 Home Edition Intel Core i5 (6th Gen) 6400 / 2.7 GHz 8 GB DDR4 SDRAM NVIDIA GeForce GT 730 2 GB of memory (I know it's not the greatest video card but it was running Prepar3d just fine until this hiccup) I have plenty of hard drive space if you were wondering if I might be low on hard drive space. Now I did run Soft Clouds and all of the textures that I downloaded to Prepar3d worked fine. That was the first thing I installed, after that it was the PMDG and Carenado planes and after every subsequent install I'd run Prepar3d to make sure it worked. The moment I tried to install Navigraph either in just the PMDG aircraft or the Carenado aircraft or both PMDG and Carenado aircraft, that's when everything goes awry. I can't for the life of me figure out what or where the problem lies. If anyone is more adept than me I'll gladly give them full credit for rectifying the problem.
  10. Hi everyone! I'm sure I'm beating a dead horse but... Like the title says P3d disappears after the start screen. I've tried deleting P3d and starting with a fresh copy of P3d I've downloaded all my planes back into P3d and my planes work fine until I download Navigraph 1802 rev 1 to my PMDG planes, then everything goes south in a hand basket. Before that when I installed the Navigraph update into my Carenado planes and PMDG planes I got a black screen. I've been at this all day and I'm about ready to take a #6 ball peen hammer to the whole blasted computer. I've tried deleting the Prepar3d.cfg file and the Prepar3D_Default.fxml and Prepar3D_Default.wx. Other than starting over (again), there has to be a way to fix this without going to extremes (again). I really appreciate any help that anybody could give me at this point.
  11. Thanks for the help! I really appreciate it!!! I'm really loving this little jet, yeah it doesn't have the range of say a Gulfstream but all in all its an great plane.
  12. Does anyone know how to start the Premier 1A instead of using the "test info" window and clicking on the "ready for taxi" button. I'd love to start this plane manually from a cold and dark cockpit but the info that Carenado gives you is pretty vague at best. Any help would be appreciated.
×
×
  • Create New...