Jump to content

TheEXxman

Members
  • Content Count

    21
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes

Recent Profile Visitors

298 profile views
  1. I just recently applied the Prepar3d v4.5 hotfix 2 and now I'm getting these black box artifacts on my ground scenery. I have Orbx Base, Vector, and North America. I also have Europe, but I haven't tried flying in it yet. I have a screenshot of the boxes. I have a NVIDIA 1050ti that I use. It was running just fine until the past Windows update and the 4.5 hotfix. Prepar3D_wwwMHnYU0i by Patrick Burks, on Flickr
  2. I don't know where to download it from? It came with the package and I searched for it else where and couldn't find it.
  3. I just bought the Carenado Saab S340 and I was looking through the manuals and I noticed the S340 Normal Procedures PDF was blacked out. How do I get another copy so that I can go through the manual?
  4. Prepar3d had regenerated the files back into the Documents Folder, so I don't have to move the ones on my Desktop back, but I'll try putting the addons one by one like you said and see how it goes. I've got plenty of time to work on this today, so if I run into trouble I'll reply and let you all know.
  5. Thanks for the advice. I won't do that then. Everything worked out and I don't want it to happen again. I think what I'll do is buy another hard drive to put Linux on instead of deactivating Prepar3d and uninstalling it. I like to have Prepar3d on a separate hard drive instead of the main drive. I looked at my Documents folder and the files where regenerated.
  6. It worked. Thank you so much. Problem solved, but what do I do with the addon and file folders? Do I put them back in my Documents folder?
  7. I have two 1tb hard drives. The first hard drive is my main Windows 10 hard drive. The second is where I put Prepar3d on. I wanted to try out Linux, so I deactivated Prepar3d and put Linux on it. I then got tired of Linux and reformatted the hard drive for Windows 10. I then installed Prepar3d v4.3 on the secondary hard drive, but now Prepar3d hangs on the main screen and won't load up the page that has the aircraft and selecting the airport and weather and time of day page, I forgot what it was called. I do have addons in the Prepar3d addon folder in my documents. I have uninstalled the aircraft on the Control Panel page, but it still hangs on the main page. I have Active Sky and Active Sky Cloud Art and Orbx. I have an A2A Cessna 172 and have the Flight One GTN 750 addon. I uninstalled my pmdg aircraft from the Control Panel. In my Prepar3d addon folder, I have the Navigraph Simlink folder and Orbx Objectflow 2 folder left. I don't know what to do with these two. Do I need to get rid of all my addons and then deactivate and uninstall and then reinstall Prepar3d v4.3 again?
  8. I had to deactivate Prepar3d v4.3, so that I can do it properly. When I reactivated it and put it on a reformated hard drive and after reactivating it it is hanging. I figured it would last a few minutes, but it's a problem now. Can some one help me with this? I had to use task manager to get it to quit it was after 20 minutes and not at the aircraft selection screen.
  9. I had to reinstall Windows 10 and I am just now able to reinstall pilot2atc. The license key wouldn't work. I bought it on August 5, 2018 and couldn't properly uninstall it. The email is under theexxman@gmail.com.
  10. Will do, I beat myself over the head one night trying to figure it out. Thank you very much.
  11. I don't know where to put this. I have the A2A Cessna 172 on an Prepar3d Academic License. I bought a Flight1 GTN 750 and installed it on the 172. I was flying around and playing with the GTN 750 and couldn't get the aircraft to follow the flight path. How do you get the autopilot of the A2A Cessna 172 to follow the flight plan of the Flight1 GTN 750? I tried setting the plane to GPS and then turning on the autopilot and then selecting nav and it just flew around in a straight line. I selected HDG and that didn't work either. I don't know what I'm doing wrong.
  12. I finally got it to working. I use Avast Antivirus and I had to make an exclusion for the GTN trainer so it would turn on. I finally got it to turn on, so now everything is working. Sorry, for those who replied to my OP. I appreciated all the suggestions.
  13. I only have the A2A C172. I didn't think about going to the A2A forum and posting. I might try that too.
  14. I can use the GTN trainer, but I can't get anything to work on the aircraft. I've tried pressing left mouse click to see if it would pop up a window and it doesn't. I've done everything that I was supposed to do and it's not working.
  15. Yes, I definately have the avionics turned on. I just went back and tried it again and nothing seems to be happening.
×
×
  • Create New...