Jump to content

karm2275

Members
  • Content Count

    38
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About karm2275

  • Rank
    Karthik Mereddy
  • Birthday July 22

Profile Information

  • Gender
    Male
  • Location
    KIAD - Washington Dulles International
  • Interests
    Anything to do with AVIATION!!

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    No

About Me

  • About Me
    Please excuse my lack of communication skills!

Recent Profile Visitors

586 profile views
  1. EDIT : would having ORBX libraries installed on another drive result in slow data transfer, hence the slow autogen?
  2. hello, my autogen draw distance is set at "High" and my display is set at 35Hz from the 75Hz so basically, my sim can only output 35 FPS and I don't use FFTF as that basically kills my FPS even though my PC is worth of getting 30+ FPS at almost every single situation... for example I tested the sim the other day with every single setting at it's MAX and I got a steady 28-33 FPS at Heathrow, Thanks', Karthik
  3. I've tried everything possible and the autogen loading problem now only happens in the WHOLE continent of Europe, I use OpenLC EU and I've lowered my settings again...
  4. Even after reducing my settings, the autogen loading is still the same 😞 Should I try disabling ORBS Global Buildings HD? would that help?
  5. roger, I'll try setting changing my settings and report back... I'm using P3D v5.2 HF1. I've never had this problem with the first version of p3d v5 but as I got into v5.1 the problem started to show up... I've read this forum post before but limiting my frames in-sim basically KILLS my fps even with low-autogen settings
  6. Hello, I've been experiencing extremely slow loading autogen while in-sim (not initial loading of the sim) for quite a while now, even though I run a fairly good PC (i7-9700k @ 4.7GHz, RTX 3070, 16GB DDR4-3200MHz) and have my p3d installed into a Samsung 980 SSD which is pretty fast. I've tried de-bugging this issue but to no avail. Help would be appreciated, Addons; ORBX BASE pack, ORBX Terraflora, OpenLC Europe, OpenLC North America, OpenLC Africa, AU v2, Global Buildings HD, and various other airport sceneries MY SETTINGS :https://imgur.com/a/sH4eRU8 Thanks',
  7. Hello there, my PMDG Ops center hasn't been working for around a week now. When I open the application this shows up: https://imgur.com/a/DeP3PNG and I've tried every method I know of including updating the ops' ceneter via th ePMDG updater and re-installing every PMDG product, thank's This is the log which shows up when I open the Ops' center See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box. ************** Exception Text ************** System.Configuration.ConfigurationErrorsException: Configuration system failed to initialize ---> System.Configuration.ConfigurationErrorsException: '.', hexadecimal value 0x00, is an invalid character. Line 16, position 1. (C:\Users\Karthik\AppData\Local\PMDG\PMDG_Operations_Center.ex_Url_hmabxzsljlzjc5tfelzlo01ucrvpbbmt\2.0.1.2150\user.config line 16) ---> System.Xml.XmlException: '.', hexadecimal value 0x00, is an invalid character. Line 16, position 1. at System.Xml.XmlTextReaderImpl.Throw(Exception e) at System.Xml.XmlTextReaderImpl.ParseText(Int32& startPos, Int32& endPos, Int32& outOrChars) at System.Xml.XmlTextReaderImpl.ParseText() at System.Xml.XmlTextReaderImpl.ParseElementContent() at System.Xml.XmlTextReaderImpl.Skip() at System.Configuration.XmlUtil.StrictSkipToNextElement(ExceptionAction action) at System.Configuration.BaseConfigurationRecord.ScanSectionsRecursive(XmlUtil xmlUtil, String parentConfigKey, Boolean inLocation, String locationSubPath, OverrideModeSetting overrideMode, Boolean skipInChildApps) at System.Configuration.BaseConfigurationRecord.ScanSectionsRecursive(XmlUtil xmlUtil, String parentConfigKey, Boolean inLocation, String locationSubPath, OverrideModeSetting overrideMode, Boolean skipInChildApps) at System.Configuration.BaseConfigurationRecord.ScanSections(XmlUtil xmlUtil) at System.Configuration.BaseConfigurationRecord.InitConfigFromFile() --- End of inner exception stack trace --- at System.Configuration.ConfigurationSchemaErrors.ThrowIfErrors(Boolean ignoreLocal) at System.Configuration.BaseConfigurationRecord.ThrowIfParseErrors(ConfigurationSchemaErrors schemaErrors) at System.Configuration.ClientConfigurationSystem.OnConfigRemoved(Object sender, InternalConfigEventArgs e) --- End of inner exception stack trace --- at System.Configuration.ClientConfigurationSystem.OnConfigRemoved(Object sender, InternalConfigEventArgs e) at System.Configuration.Internal.InternalConfigRoot.OnConfigRemoved(InternalConfigEventArgs e) at System.Configuration.Internal.InternalConfigRoot.RemoveConfigImpl(String configPath, BaseConfigurationRecord configRecord) at System.Configuration.BaseConfigurationRecord.GetSectionRecursive(String configKey, Boolean getLkg, Boolean checkPermission, Boolean getRuntimeObject, Boolean requestIsHere, Object& result, Object& resultRuntimeObject) at System.Configuration.BaseConfigurationRecord.GetSection(String configKey) at System.Configuration.ConfigurationManager.GetSection(String sectionName) at System.Configuration.ClientSettingsStore.ReadSettings(String sectionName, Boolean isUserScoped) at System.Configuration.LocalFileSettingsProvider.GetPropertyValues(SettingsContext context, SettingsPropertyCollection properties) at System.Configuration.SettingsBase.GetPropertiesFromProvider(SettingsProvider provider) at System.Configuration.SettingsBase.GetPropertyValueByName(String propertyName) at System.Configuration.SettingsBase.get_Item(String propertyName) at System.Configuration.ApplicationSettingsBase.GetPropertyValue(String propertyName) at System.Configuration.ApplicationSettingsBase.get_Item(String propertyName) at OperationsCenter.Properties.Settings.() at ..(Object , EventArgs ) at System.Windows.Forms.Form.OnLoad(EventArgs e) at System.Windows.Forms.Form.OnCreateControl() at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible) at System.Windows.Forms.Control.CreateControl() at System.Windows.Forms.Control.WmShowWindow(Message& m) at System.Windows.Forms.Control.WndProc(Message& m) at System.Windows.Forms.Form.WmShowWindow(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
  8. Hello, I've recently tried to make the PA/Wilco A380 merge (which has been available for FSX/FS9 for quite a while now) work in p3d v4+. The merge conversion pretty much over... there's only one and the most important of all thing left to make the aircraft "fully-functional" and that has to do with the gauges. The gauges that the original merge uses are 32-bit which is basically the only reason as to why this merge can't be used in a 64-bit sim like p3d v4+, all that needs to be done is convert the dll files into a 64-bit format and in order to do that... source-codes are required. I am fully aware that this isn't a open-source and I therefore have to seek permissions from the original creators of the merge and project airbus models, but I honestly don't know as to where I can find them. That's why I'm posting this on the AVSIM forums hoping that the creators of the model and merge could take a look and either approve or disprove what I'm working on, Thanks'
  9. I don't use Navigraph SimLink and my specs are the following : i7-9700K@3.6GHz, RTX 3070, 16GB-3200MHz CL 16. I have FPS limiter set to 35 in the Nvidia Control panel.. I'll turn it off and text it and thank you for the responses!
  10. my apologies, there are micro-stutters every few seconds and this problem only arises when I leave the sim :unattended", meaning that I don't touch the sim at all for hours on-end, I don't face this problem if I change the view or anything else other that just leave the sim as it is from time to time while flying
  11. I've recently start flying long 747 flight in p3d v5.1, and If I seem to leave the sim unattended for suppose an hour or so, the sim continuously experiences micro-stutters and this only happens with the PMDG 747 https://imgur.com/a/zRF1Vqf *sorry for the "not so clear" video, Thank's!
  12. well, I don't plan on spending anything now. I rather am just a step away from having my "own" A350... free of charge! the problem,
  13. yeah, well there isn't a good A350 so-far for p3d yet and the qw787 is the closest aircraft which I have resembling it's system's so I tried to merge it...
  14. I've literally been trying for 9 months now to merge a a350 with a qw787 VC... I have come very close to favorable results but I'm stuck at a "contact-points" issue in the merge, the aircraft doesn't respond on any pitch inputs until it reaches around 200 kts... and the brakes are completely irresponsive. Anyone know how to fix this? I know that the "contact-points" are causing this issue, Thank's
  15. I did what you said, the problem seems to be resolved but now the aircraft is "sunken" into the ground... other than that, everything seems to be going well. 🙂
×
×
  • Create New...