Sign in to follow this  
Guest eddie777

A/P will not engage

Recommended Posts

Hi.I`m using FMDG 737NG 1.2 with FS2002 (WinXP pro).Can`t get the auto pilot to engage when climbing out on departure.All I get is the alarm.Confused.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi "Confused"Are you hitting the CMD button in the panel or are you hitting the standard FS autopilot shortcut? If you hit Z (the default FS shortcut key), that will only disengage the autopilot, it's not a toggle. If you're hitting the button on the panel and it still won't come on, make sure you have the generators on in the overhead - either the APU or ENG Generators.

Share this post


Link to post
Share on other sites

Sorry for sounding an idiot but where are these in the overhead?I`ve pressed everything and nothing works?Eddie

Share this post


Link to post
Share on other sites

Hi mate.Thanks for your help but it`s having non of it!!!!I give up.Possible waste of

Share this post


Link to post
Share on other sites

There is an excellent tutorial by Fred Clausen at avsim. Search for Clausen and you need the version two that appeared just a few days ago. It is invaluable to newcomers like me and you. It takes you start up at KJFK to shutdown at KORD.

Share this post


Link to post
Share on other sites

Not to point out something silly, but just *when* are you trying to engage the autopilot? There are some restrictions that might be blocking it.The other little thing that comes to mind is joystick noise has been reported to cause the autopilot to disconnect. Think there's a setting in FSUIPC to squelch the spikes.Ray

Share this post


Link to post
Share on other sites

I know what you mean about restrictons as to when to activate A/P because I have the excellent DF737-400 and that prevents you using AP under 500ft.Ah well I`ll soldier on.HAPPY NEW YEAREddie

Share this post


Link to post
Share on other sites

Hey, I had that exact same problem.. And i hope it's gone now. What i did was to clear all falures in the PMDG menu... Even if no falures is displayed jut hit the "clear" button and try..I think that's what did it for me...Thomas

Share this post


Link to post
Share on other sites

Tried the KDENKLAX tutorial and still can`t switch on A/P.All I get is an alarm everytime I press A/P A.Also I get a warning......... AP PWRST flashing on and off!!!!LNAV and VNAV and autothrottle are illuminatedHELPEddie

Share this post


Link to post
Share on other sites

>Hi mate.>Thanks for your help but it`s having non of it!!!!>I give up.>Possible waste of

Share this post


Link to post
Share on other sites

Hi Eddie.As i sad before it's no waste of mony, because its one of the best products.Just try to reinstall it.I do that most times i got a new game, install in two times to make sure everything is ok.Let me know,Ramon.

Share this post


Link to post
Share on other sites

>Tried the KDENKLAX tutorial and still can`t switch on A/P.>All I get is an alarm everytime I press A/P A.That's the old tutorial. The updated one is even better as it is fully illustrated. The file you want is pmdg_flight_tutorial_v2.zipYou MUST follow it from the first page i.e. start from a cold and dark cockpit.

Share this post


Link to post
Share on other sites

After re-installing over and over I did some forum delving and found the answer.Reset FSUPIC to default.Something was interfereing with A/P.Eddie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this