Jump to content

Sign in to follow this  
Guest macgyver

ALERT SOUND DURING TAKE OF F

Recommended Posts

Guest macgyver

Hi Guys I wont to know if there is a way to put the alert sound off.I do all the setting for take off butt still the beep is always there.also after landing, when i move the throttle leavers to get out of the runway the sound comes back, Here I need to exit FS9 to put it off.any advise :-wave

Share this post


Link to post

Do you have your flaps set for take off? Do you have the brakes applied? Do you have trim set within the takoff range? Best Wishes,[h4]Randy J. Smith[/h4]http://www.rawbw.com/~bdoolin/shinault/southparkcartmad.gif[h3]PMDG 747![/h3]Caution! Not a real pilot, but do play one on TV ;-)ASUS KV8 DLX | AMD 3200 64 | 1 GIG PC 3200 DDR | GIGABYTE 5700 ULTRA | ViewSonic VP192b 19" |


Randy J Smith

Share this post


Link to post
Guest JF737WN

Also, when you are exiting the runway, you don't need anything over 40% N1 (anything over will cause the horn to sound if you are not in Takeoff Config). It doesnt take much to get the bird rolling!

Share this post


Link to post
Guest B1900 Mech

Also Make Sure your spoiler handle is full foward, (green arm light off).

Share this post


Link to post
Guest macgyver

hi guys all the settings are fine, the horn only go off after take off.i was flying now & i was unable to arm the A/T also,i must be doing somthing rong in my setting.i will go again to the manual.i was flying the A/340- A/330 for long time, i have the 737 NG for long time also but i never tried it, i started flying this dird last week. i was reading the how to make terminal procedures (SID's & STRAS)document, trying to find a way how to add it or write it for the A/330 & A/340 as some of the airport i fly from does not have all of the sids and strars..............finally lots of things are easy with PMGD.except the new arming & disarming spoilers thing, it was better with the 737 600/700 thank you guys for helping me.Nadra.:-ukliam

Share this post


Link to post
Guest wkzzo

Engine generators online?

Share this post


Link to post
Guest macgyver

what do you mean?:-hmmm

Share this post


Link to post

It means you should make surea) you are connected to the internet:( ICQ is startedc) "engine generator" is onlineif not, add him!Ok just kidding ;-) but couldn' resist.The things that can cause the takeoff warning horn to sound are:-trim out of range (make sure its in the green band)-speed brakes out of down position.-flaps not between 1 and 15 degrees.-parking brakes setRegarding the generators, they won't actually cause the horn, but you should not depart without 'em! So make sure you "connect" them on the gverhead. Check the manual for details on that.Good luck!Mark


Mark Foti

Author of Remote CDU - https://www.flightsimapps.com

https://www.flightsimapps.com

Share this post


Link to post

have been struggling myself for quite a while with this alarm at take off... but don't I remember correctly that adding a new livery without running the loadmanager also caused this alarm to sound at every take off ?anyway.. if all fails .. try to run the loadmanager once...b rdgs Dick

Share this post


Link to post
Guest macgyver

thanks guys, the probleme was from the spoilers.i dont know if it's from my settings of 737 NG GO-FLIGHT system or FSUIPC, but for some reason when i load the 737 6/7/8/9 the spoilers are automatically armed (leaver in armed position - green light off).still looking where i have done mistake:-hang as for the A/T still unable to arm it?

Share this post


Link to post

Re arming of the AT, see this thread:http://forums.avsim.net/dcboard.php?az=sho...id=70071&page=7Good luck!JS


Jonathan Sacks

Dell XPS Gen 4, Pentium IV Northwood extreme 3.8Ghz, 3Ghz RAM, eVGA 7900 GTO,

12 GoFlight modules plus MCP-PRO AP and EFIS, GF pedestal, CH rudder pedals,

CH throttle quadrant, 42" LG LED, 24" DELL LCD, Windows XP, FS2004, FSUIPC 3.96

FS Autostart 1.1 (Build 11), FS Navigator 4.6, UT, FE, GE, REX, PMDG, Level-D, PSS, etc.

Share this post


Link to post

Hi If i crash i some times get the alarm sound all the time even if i change to another A/C , the only way it stop it is to close FS 9 and reload it , i also have a problem with a MS send box appearing if i crash the 737 . Rich


ugcx_banner.png

Share this post


Link to post
Guest macgyver

thanks to all of you guys, it is perfect now :-ukliam

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...