Sign in to follow this  
767lover

help: FS2004 won't start after new videodriver installation

Recommended Posts

Hi,I just downloaded Nvidia's new driver for my Geforce 6800 card: version 77:72. After that, Fs2004 won't start anymore. Does anyone know the cause and solution of this problem?Thanks,Dirk

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm using that driver with a 6600GT - no problems. You might check your FS9.cfg to see if FS has two display adapters listed. Seems to be a problem when drivers are upgraded. If not, perhaps a total uninstall of the driver and then reinstall will help.Jim Harnes

Share this post


Link to post
Share on other sites

>Hi,>>I just downloaded Nvidia's new driver for my Geforce 6800>card: version 77:72. After that, Fs2004 won't start anymore.>Does anyone know the cause and solution of this problem?>>Thanks,>>DirkI installed that driver and have had no problems.Perhaps your install or download went bad.Did you shut down any antivirus software running.Make sure your Windows firewall is off, alltho I dont think it really aplies.I would just download it again without antivirus and fiewall set to on.It has a self installer so you should have no problem, unzip in it's folder and install from there.Reboot after install.Best

Share this post


Link to post
Share on other sites

Hi,Thanks for the suggestions. I tried it, but no luck. I also tried with lower resolution settings, but no effect. When I uninstall the new driver, FS9 works again. Dirk

Share this post


Link to post
Share on other sites

make a backup of fs9.cfg (rename it to fs9.cfg.bak) and start FS without the file. It will be recreated. You will lose all personalization made, like resolution, and graphics settings, but it could solve the problem. Luca

Share this post


Link to post
Share on other sites

Hi Dirk,First of all, did you uninstall the previous driver before installing the updated one? Also make sure your anti-virus is not running. I've downloaded this driver and installed it but the video was more jerky and took longer to switch views. Other than that, I had no problems. Ken.

Share this post


Link to post
Share on other sites

Thanks for letting me know. Yes, I uninstalled the previous version and turned-off all anti-virus software.Thanks,Dirk

Share this post


Link to post
Share on other sites

Where can I find the fs9.cfg? I tried to look for it the main directory of fs9, but only the fs2000.cfg was there. I did not find it in the config folder either. Tried the windows search function, but it did not find. Could this be the reason FS (still) won't start? I reinstalled the videodriver a number of times now.Dirk

Share this post


Link to post
Share on other sites

Hi Dirk,You won't find it in the main FS9 folder. If you're running Windows Xp, here's where it's located: CDocuments and SettingsUser Name Application DataMicrosoftFS9. Where I have User Name is the user name you use. Hope this helps.Ken.

Share this post


Link to post
Share on other sites

>Where can I find the fs9.cfg? I tried to look for it the main>directory of fs9, but only the fs2000.cfg was there. I did not>find it in the config folder either. Tried the windows search>function, but it did not find. >>Could this be the reason FS (still) won't start? I reinstalled>the videodriver a number of times now.>>DirkYou need to go into Start-Programs-Accesories-Windows Explorer-Tools. Click on the View Tab, then look for an Option Box "Show Hidden Folders", make sure it's enabled.Otherwise you wont see the folder with FS9.cfg.Best

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this