Jump to content

Sign in to follow this  
Guest dave67

Wont pick up waypoint with LNAV engaged

Recommended Posts

Guest dave67
http://www.precisionmanuals.com/images/forum/supporter.jpghttp://www.precisionmanuals.com/images/forum/747400.jpg"Always sit at the rear of an aircraft,because they always find the Black Boxes"Hi all,For some reason, when flying a flight plan the 744 will not identify the first waypoint,what i mean is for example depart EGCC,first waypoint is D257H,second is D257M the 744 will fly towards the first waypoint,fly right over it head towards the second and turn to head back towards the first.No probs in manual mode,just LNAV.This has only just started to do this,upto recently no problems,i did the same test with another aircraft and it picked up the waypoints with no problems.Updated the Queen yesterday to the latest version.Hope this makes sense to someone!!Regards Dave

Share this post


Link to post
Guest Skedflyer

You are loading a SID... It could be a problem with that particular SID file, please try a SID from a different airport and see if it does the same thing.. Trying it with another add-on doesn't help, because other add-on

Share this post


Link to post
Guest UlfB

Hi,I also got problem with LNAV engaging after TO but not finding the first waypoint. I take off from ESMS rw35 for a short test trip ending up at ESMS rw35. I'm not using a SID or STAR.After TO I engage the AP and then VNAV and LNAV. VNAV works just fine. LNAV starts a left turn instead of a very small right turn to the first waypoint.Here is two pictures the legs and the efis after engaging VNAV and LNAV:http://forums.avsim.net/user_files/134894.jpghttp://forums.avsim.net/user_files/134890.jpgThe queen has just started to turn left and away from the next waypoint. The aircraft actually makes a 360 degree turn. And upon completing the turn it starts to start a 360 degree turn to the right.Some more pictures:http://forums.avsim.net/user_files/134895.jpghttp://forums.avsim.net/user_files/134896.jpgIf I insert a waypoint in the runway heading just a few nm away from the airport, LNAV works just fine. Here is a picture from the legs that work ok.http://forums.avsim.net/user_files/134899.jpgAm I doing something wrong? Is the first waypoint to far away from the airport, or?Ulf B

Share this post


Link to post

Hi all,I have flown uneventfull (read fantastic...) EGLL-KBOS-EGLL and EGLL-OMDB with update. Today took off from OMDB and after reaching cruise altitude decided to do something else. Maybe after 45 mins I came back to check the flight progressing ok and I was truly surpriced that AC was 60 NM east from desired path with VNAV and hdg Select active. I did re activate LNAV and AC started to progress towards next waypoint some 200 NM NW. After 60 mins I came back again and ALT Hold + hdg sel + Spd sel active and AC flying eastbound (114 deg).Maybe the above explains this experience as well?I am 99 % certain I followed correct procedures - I use PMDG checklist + procedures on every flight.As first aid I will reinstall update now.Best Rgs Perttu

Share this post


Link to post
Guest troyboy66

I think they mentioned something about reinstalling the new patch. There were some minor fixes released just two days ago in the updated patch. I had the same problem you guys did, and reinstalling the new patch fixed the issue.Check the beginning of the FORUM for info on this update.Troy

Share this post


Link to post
Guest Just747-400

Hi Ulf,Troy asked if you have the new patch installed. That will be one question to be answered first, and then I will need to find more answers from you regarding how you did the take off. From what you are describing it seems that you did omit some steps and not quite following the correct procedures.Enough said about that, the airplane will always be confused if you engage the LNAV when away from magenta line, it does not know what you want and it will do weird stuff, as it does in reality. I don

Share this post


Link to post
Guest UlfB

>Hi Ulf,>>Troy asked if you have the new patch installed. That will be>one question to be answered first, and then I will need to>find more answers from you regarding how you did the take off.>>From what you are describing it seems that you did omit some>steps and not quite following the correct procedures.>Enough said about that, the airplane will always be confused>if you engage the LNAV when away from magenta line, it does>not know what you want and it will do weird stuff, as it does>in reality.> I don

Share this post


Link to post
Guest Just747-400

Hi Ulf,Would you be so kind and before t.o. have the LNAV and VNAV engaged and let us know what is she doing?

Share this post


Link to post

I have encountered some LNAV problems already too, that was before the SU1 released DEC01 (patched patch).The plane in some occsions would turn the opposite direction when reaching some waypoints. In the meanwhile, during some flights, everything was ok as for LNAV.But now, even with the updated SU1, I still get errors from time to.The problem occured this morning once more:http://aiarnaud.free.fr/pics/path.jpgStranger than before: before reaching the headed waypoint, the plane correctly turned toward the next, but afterward it began to turn again the opposite direction, and finally lost the track.In order to join the tracked route again, I proceeded a DIR TO the same waypoint, and again it couldnt stay on track.So I think there is some eratic issue with LNAV here, and that untill we know something from dev team about that subject, it's usefull to always keep an eye on the APBest,


pmdg_trijet.jpg

Share this post


Link to post
Guest UlfB

>Hi Ulf,>>Would you be so kind and before t.o. have the LNAV and VNAV>engaged and let us know what is she doing?>Hi,Just got home from work and tried the same setup but with LNAV and VNAV engaged before TO. Hit the CMD button after TO and gear retract and the queen started to turn in the wrong direction in the same way as before. If I goto legs page in the fmc and makes the waypoint after KEMAX active, the queen goes back to the correct path - very odd.Ulf B

Share this post


Link to post
Guest UlfB

Hi Alex,Did some more testing. Changed the first waypoint to REKMO, which is positioned left of the take off runway heading (ESMS rw35). This time LNAV didn't have any problem to pick up the course.Then I did some additional testing with KEMAX as the first waypoint. After take off with LNAV and VNAV enganged the aircraft lost track of the waypoint and started the left turn. I activated HDG SEL and headed the aircraft to cross the LNAV path from left to right. Passing the LNAV path I changed the course and now the aircraft flew parallell to the LNAV path, slightly to the right of the path. I then activated LNAV and the aircraft turned slightly to the left and aligned with LNAV path. Good.I then activated HDG SEL and placed the aircraft slightly to the left of the LNAV path and parallell with the path. I activated LNAV and the aircraft started to turn left and away from the LNAV path. Not so good.I once again took control and placed the aircraft to the right of the path and activated LNAV. No problems. The aircraft now followed LNAV and passed the first waypoint, KEMAX, and headed towards the next waypoint. I once again put the aircraft on the left side of the path on a parallell course, but this time the aircraft turned right and aligned with the path. No problems after passing the first waypoint.I think I shall do some additional testings at another airport at some other time.This isn't any big problem for me - the easiest way to avoid this left turn behavior is to allways insert a first waypoint in the runway heading. But it's a bit disturbing to fly a queen with left wing tendencies ;-)Ulf B

Share this post


Link to post
Guest UlfB

Hi Alex,Some more test flights done. Started out from Arlanda Airport (ESSA) rw 01L. Inserted SIPRI as first waypoint on a route. Take off with LNAV and VNAV activated on ground. Engaged AP and the aircraft turned right and headed towards SIPRI. No problems. Tried another take off from ESSA with KELAS as first waypoint, which would take aprox a 30 degree turn to the right after take off. No problems.Went back to ESMS and gave KEMAX as the first waypoint another shot. No, no no...the aircraft turns left. This is really odd.It would be intresting to see if somebody else have the same problem. Go to airport ESMS (Sturup airport in Sweden). Departure from rw 35. Don't choose any SID in the fmc. Insert first waypoint KEMAX and then NEXIL and then ROXEN and then whatever. Engage VNAV and LNAV - will the aircraft turn right towards KEMAX and stay on course or will it start a 360 degree turn to the left?No more testing for a while. Now I'm gonna enjoy this lovely queen for a while :-)Ulf B

Share this post


Link to post
Guest Just747-400

I will try some of the examples above to see what is going on. This is crazy, never had a problem like that and don

Share this post


Link to post

Hi Ulf,OK, tried it out, just as you described-and no problems at all. Aircraft turned to KEMAX and stayed on course to NEXIL-even though I had programmed a sharp turn at ROXEN. After rejoining 'the magenta line' after that turn, I then programmed a few waypoints between that and the next wpt-which was far away- and it kept behaving perfectly.Best,Martijn

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...