Jump to content

Sign in to follow this  
Guest 13579

747 Error / Fault?

Recommended Posts

Guest 13579

Lately, my PMDG's 747 primary display and navigation display switch off after a few seconds after loading (saved or non-saved flight). I tried to reinstall the package but the same problem persists.Any suggestions anyone?

Share this post


Link to post

you probablly have an authentication problem. yuou need to contact support at support@precisionmanuals.comtom


Tom James

Share this post


Link to post

It does sound like an authentication problem. De-install using add/remove programs and then re-install. If the install does not prompt you for authentication then contact PMDG support.


George Morris

 

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post

And, above all, PLEASE try to respect the forum rules and sign by your name...(unless of course, you're an inmate somewhere and go by that number instead ;-)).


Lefteris Kalamaras - Founder

www.flightsimlabs.com

 

sig_fsldeveloper.jpg

Share this post


Link to post

im having the same problem, and I have the CD version. I just reinstalled my FS and now my pmdg 744 nav screens go blank after a few seconds, this really sucks cause were paying for a product that doesnt work 100% of the time. Unless its because i didnt install the pmdg 737 fist could that be a reason ?


Darian Phillips

Share this post


Link to post

Darian,Did you freshly install the 744 after reinstalling FS9? ALso if you have the NG you need to install that one first (all versions and any patches) before installing the 744.Unless the above is the problem it sounds like your electrical systems are improperly setup.Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post

ive had pmdg 744 for a while now and have had it working fine before following the same procedure, and now the same problem occurs again, over and over. Ill do another 737NG and 800/900 w/ all service packs and see if it solves it.


Darian Phillips

Share this post


Link to post
Guest svedman

>And, above all, PLEASE try to respect the forum rules and>sign by your name...>> (unless of course, you're an inmate somewhere and go by that>number instead ;-)).LOL ;-)Best regards,

Share this post


Link to post

AHHH i got it working again. The service says that if you dont need the update then you can either quit or update anyway. Well pick update anyways and do the update regardless of what the screen says.


Darian Phillips

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $705.00 of $25,000.00 Donate Now
×
×
  • Create New...