Jump to content

Sign in to follow this  
Guest Raptor

744 Throttle

Recommended Posts

Guest Raptor

Hi,,what is the problem with the Throttle ?Since,I took a flight from city to another (via IVAO) I faced a strange thing.during taxiing everything was Ok,, but suddenly, I got disconnected with the Internet,,I've connected again then connect to IVAO again.... everything was Ok with the connection.But (:) ) when I increased the power to taxi, only one leverof the four levers responded... what a shameF1+F2+F3+F4 works only with one lever !!till I restarted the flight and began from ZERO !!!is there anyway to re-combine the levers together again ?regards,Abraham .R

Share this post


Link to post

Ryan,The problem usually occurs when you place the FMC in the Keyboard mode and at some point make a key entry or E + 1. Doing this causes FS9 to only control the selected engine and the others will be ignored. The correct the problem, press the E + 1 + 2 + 3 + 4 in succession as outline by Ryan earlier and the problem will be corrected. You can avoid the problem by changing the "select engine" command from E to a less used key that won't be used during FMC programming. Let me know if you continue to have trouble.RegardsPaul Gollnick :-cool Technical Operations/Customer Operational SupportPrecision Manuals Development Groupwww.precisionmanuals.comhttp://www.precisionmanuals.com/images/forum/devteam.jpg


Paul Gollnick

Manager Customer/Technical Support

Precision Manuals Development Group

www.precisionmanuals.com

PMDG_NGX_Dev_Team.jpg

Share this post


Link to post

FMC in Keyboard mode? I've never heard of this before. Anyway, this problem had occurred in FS2002 and I can't remember if I tried it in FS9 with any aircraft other than the PMDG744. Normally I would say I'll try it but it only happens after I land after a long flight; usually more than an hour. Essentially, I would land and since I'm much lighter, I would try to use my inboard engines to taxi. The only problem is that I would only have control of engine #1. Then when I hit E+1+2+3+4, I would still only have control of #1 engine. Basically, if I tried to switch control from all engines to any sort of combination, I would be locked with having only engine #1 under control. The only way to undo this was to save the flight and restart FS.Considering this has happened in FS2002, I'm starting to think it's actually a bug that carried over into FS9 and has nothing to do with PMDG.Ryan GamurotLucky to live Hawai'ihttp://www.precisionmanuals.com/images/forum/supporter.jpg


Ryan Gamurot
 

Share this post


Link to post

>that I would only have control of engine #1. Then when I hit>E+1+2+3+4, I would still only have control of #1 engine. With advanced add-ons the amount of data shuffled around will break up the keyboard sequence. Even if you press E and 1 really quick FS will not see E + 1 arriving and thus not understand the combination. I would say this is a flaw in the FS data messsaging flow, a MSFSism.>Basically, if I tried to switch control from all engines to>any sort of combination, I would be locked with having only>engine #1 under control. The only way to undo this was to>save the flight and restart FS.Another way of avoiding the problem is to de-assign the E key from the Engine Control in the FS Keyboard Assignment menu. Problem solved. A third way is to use the hotkeys function if you have a registered version of FSUIPC. There's an option to resync engines.>Considering this has happened in FS2002, I'm starting to think>it's actually a bug that carried over into FS9 and has nothing>to do with PMDG.MSFSism! ;-)Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post

Hi there.This would happen to me all the time. But in my case it was due to trying to type a message when online with Vatsim but still being in the aeroplane window instead of the chat window, and the letter "e" being a popular alphabet letter as soon as I typed that it would mess my engines up, so what I did was to re-assign the keyboard letter "e" to something else which uses at least a double entry alt + something else, so that when typing and being in the wrong window did not mess up my engines. Hope this helpsJohn Calleja


John Calleja

Picture6.jpg

Share this post


Link to post
Guest Raptor

Problem solved by deleting the E assignment from FS Keyboard Assignments (it's no longer needed :))thank you CaptsAbraham

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...