Jump to content

Sign in to follow this  
FlyVFR

JFK Localizer Issue

Recommended Posts

Just curious if anybody else has seen this problem with FSX and the 744.The localizer will not line up with runway 4R. I entered the LOC at about 20 degrees. The course is 045 degrees but the AP will not line up with the runway centerline. I tried a CAT III landing and the aircraft would not attempt a rollout and it crashed about 50 feet to the left. I tried the same setup at DFW and the aircraft landed about 50 feet to the right of centerline without the rollout arming. I've done some searching and I seen similar problems but I don't know if the problem I have is the same. Does anybody know what the problem is? Any suggestions is appreciated. I am using FSX with 744X as the only addon. I don't have AFCAD or FSUIPC.Thanks in advance.Chuck Biggins


Chuck Biggins

 

Share this post


Link to post
Guest pjames54

Yes - I too have that problem.I notice that the route track on the MFD is rotated to the true bearing not the magnetic bearing even tough the heading indicator shown on the MFD indicates mag hdg. Also you will probably notice in the PFD that when you enter the ILS Freq/Hdg from the chart, the Heading indicated on the PFD is showing true heading when it should be magnetic.I don't have any add-on scenery installed.Any help would be appreciated.Pat James

Share this post


Link to post
Guest Ray_CYYZ

Whenever I run into these types of things, I switch to a default aircraft and see if it is still messed up. You will find that there are lots of data errors on Microsoft's side. Lots of ILS are offset (whoops) or don't have the correct heading (whoops).It's a good thing there is actually a pilot flying to look out and save the landing :-lolRay

Share this post


Link to post

I too have this very same issue at EGKK (Gatwick)I only have the issue when flying the PMDG 747 FSX. I'm using UK2000 Gatwick Xtreme but as I said All other aircraft, default or payware line up perfect.RegardsGerry

Share this post


Link to post
Guest pjames54

Just to add to my post above,Yes, I have tried with default A/C, Level-D 767, and FeelThere's Airbus' and B737's. All display properly on MFD's and the ILS crz hdg.Also the PMDG 747 when run on FS9 also display OK.I also forgot to mention above that the PMDG747 also does not track the approach line easily either. It seems to struggle to keep on track.Patrick James

Share this post


Link to post

I too have seen this problem and tried autoland down to touchdown at several locations---autopilot will not track to localizer and touchdown is right of runway.Skip Guidry


Skip Guidry

Share this post


Link to post

I guess its CAT II in IFR until this can be addressed. Hopefully this can get someones attention that knows how to fix it.Chuck


Chuck Biggins

 

Share this post


Link to post

Actually this is occurring all over the place. The virtual NTSB is out at PANC right now trying to figure out why the pilot tried to land fifty feet to the right of the runway.

Share this post


Link to post

been following this thread so in fsxjust tried an autoland @ yssy 16R and the same happens to meappears to track 50feet right of the centre line,I have the added issue that the aircraft drops off the glideslope @ just under 500 feet RA also and I have to take over to avoid spearing in.I tried the same landing @ the same weights on fs9 after the queen update and for me it tracks the centre line and works perfectly.fsx only has fsglobal 2008 as the only addonSteve

Share this post


Link to post

May I ask wich AIRAC Cycle You are using, default 0710 (wich comes with the 747-400X), or Navigraphs 0711 ?Finn "Wothan" Jacobsen


Finn Jacobsen

Share this post


Link to post

I am using the airac that came with aircraft, mainly because my system still hasnt the horsepower to run the queen as smoothly as fs9 doesso mainly been using fs9. more experimenting in fsx for now.I am officially puzzled now because after apparently exhibiting the same behaviour as above, I rebooted the computer and repeated the autoland and it tracked the runway centre line.The spear in didnt happen either. This time it rode the glide slope down to 500ra and at the approaching minimums callout, began to ride high on the glideslope, but then vertical speed increased, giving me the sink rate callout, so I let it go anyhow to see what would happen,it reacquired the glideslope and touched down right on the runway threshold. think I might have to give it a run at a few other airports and see what happens.I really thought I was experiencing to the 50 feet right of centreline issue that others had, but has mysteriously vanished........Steve

Share this post


Link to post
Guest Just747-400

Dear Chuck,I usually stay away from this board, but I decided to get somehow involved from now on, but that

Share this post


Link to post

I solved my problem today by reinstalling everything. I appreciate your help and to answer your question I used the auto tune with a flight from EGGL. The only addon I had was the Queen (no Acceleration) with the the default NAVDATA cycle(I only had the new Queen for 3 days when it happened). I'm crossing my fingers in hope that it will not happen again. I think this is a great product and the support has been great.Thank YouChuck


Chuck Biggins

 

Share this post


Link to post
Guest Just747-400

>I too have this very same issue at EGKK (Gatwick)I only have>the issue when flying the PMDG 747 FSX. I'm using UK2000>Gatwick Xtreme but as I said All other aircraft, default or>payware line up perfect.>>Regards>GerryDear Garry,I tried both ILSs without any problems, I do not have the UK2000 Gatwick Extreme so for me is impossible on duplicating your problem. Next, what is your OS?From my experience with Vista when I installed FSUPIC and other add-ons I went and turned off THE USER ACCOUNT, that helped me tremendously and never had any problems with activations and correct installations. For some reason that I don

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...