Archived

This topic is now archived and is closed to further replies.

Guest donair

737NG 600/700 ....beeping warning on takeoff

Recommended Posts

I am almost 100% certain I have followed the manual to set up before departure. I push the throttles to about 40% and then TOGA button and start getting the beep,beep,beep. This warning stops when I rotate so there must be some 'cut off' ocurring when I am above ground level!It has been suggested I set flaps to 15% instead of 5% but same thing.If I push throttles fully forward.....same thing. I have tried my best to fathom out what I am/or not doing but to no avail.The FMC is programmed as per the manual.Can someone please help here?Thank youDon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Don,The beeping is almost certainly warning you the aircraft is misconfigured for takeoff in some way.Others may come up with ideas which escape me at the moment, but so far as the flap setting is concerned the FMC will advise the correct flap setting, if you're programming the FMC.If you're not using the FMC I'd really suggest you do as it isn't so difficult to learn and makes the flight more more enjoyable in my opinion.CheersGraham McAllister

Share this post


Link to post
Share on other sites

Are you sure you have set the trim correctly?You'll get the value from the FMC if not.

Share this post


Link to post
Share on other sites

Hello Don,From what you mention, you're flaps are set so I will rule that out. Have you set your V speeds in the Takeoff page? Are the weights entered in the PERF INIT page? Also make sure your generators are online too.Another suggestion would be to follow the checklist that comes with the manual. That beeping sound indicates that something is missed.Happy landings

Share this post


Link to post
Share on other sites

"------Have you set your V speeds in the Takeoff page?-----" --------------------Just to echo that point- remember you must click 1R,2R,3R to have the FMC accept those flap/speed calcs in Takeoff Ref page . These speeds are not populated into the display without the confirmation of right clicking each one.(been there-done that & wondered why the alarms!!!!!!)Alex Reid

Share this post


Link to post
Share on other sites

Hi Don!That is your "TAKEOFF WARNING", It tells the flight crew that the aircraft is not correctly configured for takeoff, The following should be correctly set for TAKEOFF;* The flap setting is between 5 and 25 unit's,* The stabilzer is in the green band,* The speedbrake lever is in the down detent position and ground spoilers are down* The parking brake is released.If the one of these item are not correctly set, you get a TAKEOFF WARNING.I hope this resolve's your problem.Greetings MarkGround Engineer Avionics B737-700/800/900.

Share this post


Link to post
Share on other sites

>Hi Don!>>That is your "TAKEOFF WARNING", It tells the flight crew that>the aircraft is not correctly configured for takeoff, The>following should be correctly set for TAKEOFF;>* The flap setting is between 5 and 25 unit's,>* The stabilzer is in the green band,>* The speedbrake lever is in the down detent position and>ground spoilers are down>* The parking brake is released.>>If the one of these item are not correctly set, you get a>TAKEOFF WARNING.>>I hope this resolve's your problem.>>Greetings Mark>Ground Engineer Avionics B737-700/800/900. I don't remember now, but, does setting Autobrake not to RTO trigger the alarm as well ?

Share this post


Link to post
Share on other sites

Hi Jose Autobrake switch in RTO is not required to trigger a TAKEOFF WARNING, all the item's I mentioned is to get safely into the air, The Autobrake switch in RTO is required to STOP the aircraft during takeoff when the IAS is above 100 KTS.Greetings Mark.Ground Engineer Avionics B737-700/800/900

Share this post


Link to post
Share on other sites

Also check the glareshield warning panel. Click on it to see if any warning lights appear, eg. electrical, fuel, etc. This has happened to me before. Also be sure APU bleed air is turned off.Jim D.

Share this post


Link to post
Share on other sites