Sign in to follow this  
Ejiro

No SB sounds with WideFS

Recommended Posts

Dear All, I poste this earlier on the Squawkbox forum, but thought maybe I could also get an answer from here:Hi FolksI run FS2002pro with WideFS, keeping SB on the remote client machine.Everything works well; I can see all the others online, and there are no issues except for one little one.I do not hear any of the SquawkBox sounds on either of the machines.I have checked folder where Squawkbox is installed, and all the sound files are there. But when I connect, or when the controller sends a private message, I do not hear the sounds that I used to hear when I ran Squawkbox of the same machine as FS.Does anyone here have any experience with this, or any suggestions as to what I might have done wrong?Thanks in advance and best regards.BTW: I still have SB installed in the host FS machine, but I do not use that anymore.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

First, check the Squawkbox (SB) menu for "Sound" (it's the 10th item on the menu) and verify you have "Message Alerts" checked and your sound is turned up on the client machine.Then, on your client machine where SB is running, you have to keep SB in focus for the sounds to be heard. I use WideFS in this fashion and run ServInfo, ActiveSky2004, even browse and check email on the client machine. I always have to be carefull about receiving private messages because the Wideclient/SB window needs to be in focus for sounds to play.There is a program called ImHere by Jose Oliveira that may provide a work around for this but I have never been able to get it to work in a WideFS configuration. The program can be found at: http://pt.simflight.com/downloads/ImHere.zipLet us all know if you manage to find a solution.

Share this post


Link to post
Share on other sites

Thanks Mike, for the reply. I'm sorry I did not mention in the original post that I had the sound option enabled; also the vloume is turned up, because I run AVC on the client without any problems.The SB window is on focus; as a matter of fact normally one is supposed to hear the ding-dong sound when one connects to the network. The window is in focus at that point; but I do not.I actually learnt about ImHere today while searching for the soultion on this forum before posting. I downloaded it, but it says that it has to run on the same machine as FS does, so I guess that it does not work remotely with WideFS.Thanks again and best regards.

Share this post


Link to post
Share on other sites

This is the one problem with using WideFS and SB. One solution I use is the program Adventure Text Display (available from Peter Dowson's page). Then use the ShowText program and link up the Vatsim sound to it. Only downside is that it will ding on every communication so it can be annoying. I am trying to see if there is an "if then" logic that will only ding when you Callsign is displayed.Mark.

Share this post


Link to post
Share on other sites

At the risk of insulting you, confirm you do have a file named ATTN.WAV in the SB folder in your client machine. Click it and see if it plays.EDIT, I just checked mine and the above is wrong. It is the "myattn.WAV" that plays the dingdong sound, sorry.

Share this post


Link to post
Share on other sites

Thank Mark; and Mike this is no insult! I am here looking for a suggestions, and you are helping me, so I can not possibly feel insulted; rather I feel grateful.I do have both ATTN.WAV and myattn.WAV in addition to tcas.WAV.I played them all and they all work.Mark says that this is a known problem. Perhaps only on some computers, as for you Mike, if the SB window is in focus it works.

Share this post


Link to post
Share on other sites

Hi guysThis is indeed a known problem using SB with WideFS. And I think the WideFS client window has to be in focus for the sounds to appear on the client machine! Don't think it's related to any particular SB version. Try having WideFS in focus and see what happens...Hope it helps,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this