Jump to content

Sign in to follow this  
mbunjes

ASG on wideclient not doing anything.

Recommended Posts

Hi,I recently purchased AS 6.5 and installed it on a wideclient pc.AS is working fine but I can't get ASG to work. When I start it, I get a taskbar icon but no window or error message. The only way I can get the taskbar icon to close is by using the task manager.The wideclient is running XP pro and has .net 1.1 installed.Am I doing something wrong here ?Hopefully someone has a solution for this ?cheers Martin


Martin Bunjes
36.png
 

Share this post


Link to post
Share on other sites

Hi Martin,Sorry for the problem. What happens if you click on the ASG taskbar icon? This is quite strange. You may need to try an uninstall-reinstall cycle.Please let us know,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://www.fseconomy.com/

Share this post


Link to post
Share on other sites

Jim, thanks for the quick reply.Absolutely nothing happens when I click the taskbar icon. Right clicking does not show the normal restore - move etc menu, left clicking does nothing. Taskmanager shows Activesky graphics - running.I already did a complete uninstall - install cycle to no avail.cheersMartin


Martin Bunjes
36.png
 

Share this post


Link to post
Share on other sites

Hi,I know you don't wnat this setup, but as a test, install ASv6.5 on your main computer and see what happens. Want to see if it is your install or not.Thanks,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://www.fseconomy.com/

Share this post


Link to post
Share on other sites

Hi,OK that eliminates the download. Try a uninstall-reinstall cycle of .NET1.1. We need to find what is different between your 2 machines.Thanks,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://www.fseconomy.com/

Share this post


Link to post
Share on other sites

Hi,Uninstalled .net framework, restarted, reinstalled a fresh copy of .net, restarted, tried ASG, nothingInstalled .net servicepack 1, restarted, tried ASG, nothing.


Martin Bunjes
36.png
 

Share this post


Link to post
Share on other sites

Hi,I recall one issue similar to this in the past which involved a problematic .NET 1.1 installation. I believe the user needed to uninstall all .NET versions (including 1.0, 2.0) and then reinstall .NET 1.1. I also recall the user could NOT get .NET 1.1 to install correctly without error until all other versions were removed.Please let us know if this helps at all?Best,


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

Hi Damian,Thanks for the reply. I don't think there's a problem with the .net install. As you can see in the thread I already reinstalled .net without problems or errors. It's a freshly installed PC, Windows XP professional, it has almost no other software installed and it doesn't have any previous .net installations.I'm of a mind to reinstall Windows but the hassle of re-applying for a Radar Contact key is holding me back.


Martin Bunjes
36.png
 

Share this post


Link to post
Share on other sites

Hi,Strange... I wonder if this could be graphics driver related. Have you upgraded recently? If not you might want to try the latest, or perhaps go back to the last if you did just update. There are no other reports other than the resolved one from a while ago so this appears extremely isolated. That'd be a shame to have to reinstall windows but I suppose the problem could be related to the os install.I haven't any other ideas at the moment but will keep at it..Best,


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

Hi, I don't think the graphics driver does anything in this setup since I am connecting to the wideclient's desktop from my main pc through VNC and control everything there from my main desktop. Or does it ? Maybe I should have mentioned this, sorry.


Martin Bunjes
36.png
 

Share this post


Link to post
Share on other sites

Hi, FWIW, it sounds to me like your drive/partition sharing and mapping is not setup correctly between the WideServer and WideClient PC's. Remember, when AS write the weather, it's doing it across the WideFS/WideCleint connection via port 8002. When ASG is submitting new files (clouds), it's doing it across the drive-shares.On the WideClient PC, see if you can manually navigate using MS Windows Explorer from My Computer -> C on First PC (z: ) -> MS Flight Simulator. Substitute the correct path for your particular installation and drive-share/map. IF you can't navigate manually across the network from the WideClient PC to the WideServer PC, ASG will not be able to submit the texture files either. For complete instructions, see my thread here:http://forums.avsim.net/dcboard.php?az=sho..._id=28361&page=Let me know if I can help any further...


Regards,
Al Jordan | KCAE

Share this post


Link to post
Share on other sites

Hi Al, thanks for your input.I can manually navigate to FS9 using the explorer. I've mapped drives on the wideclient to FS, my documents and my profile map under documents and settings. All are accessible.Since this morning, the application wideclient behaves the same as ASG i.e. it only shows up on the taskbar. It works perfectly but you can't see it. This obviously is no problem for Wideclient, it just sits there waiting for a connection.I've tried looking at the .net admin applet but frankly this is a bit beyond me.


Martin Bunjes
36.png
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,800.00 of $25,000.00 Donate Now
×
×
  • Create New...