Sign in to follow this  
Guest PhilC

E-Dimensional 3D glasses

Recommended Posts

I just got these for Christmas, but can't get them to work right. After much "tinkering", I got them to work briefly in FS2002. After a few seconds, images seem to be retained on either the left or right side and then overlap the current images on the other side. What you end up with is a completely "jumbled" picture. I am currently running a Ti 4600 Video card an a p4 2.8, Det drivers 41.09, Stereo drivers 30.87, DX 9. I have tried numerous driver changes, but all the same. Could it be the DX 9? Any ideas? Thanks!Mark

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HiLucky you nice present; have you got the driver for 40 series from the stereo section of www.guru3d.com? Have you read the info there?I dont have the glasses but did run for a while with the cardboard ones though I used 3072 driversSun

Share this post


Link to post
Share on other sites

I had trouble when I upgraded to 41.09, running the 30.82 stereo drivers. I've since gone back to 30.82 main drivers which are so much more stable for me, and all is well. In every other respect, I'm right up to date with XP Service Pack 1, DX 9 etc.Remember your glasses won't work with many panels in 2D mode, only in 3D.Mark "Dark Moment" Beaumonthttp://www.swiremariners.com/newlogo.jpg

Share this post


Link to post
Share on other sites

Well, I think I found the answer! Kill the AA in your Geforce control panel. I found a post over at guru 3d that suggested killing the Anso filtering too, but mine works fine with just the AA off.

Share this post


Link to post
Share on other sites

Query.When you run stereo drivers, what happenes to normalapps. such as Photoshop, or word processors.Or do these have to be on another computer?Peter Sydney Australia

Share this post


Link to post
Share on other sites

I had similar problems and uninstalled / reinstalled FS2002 after the Nvidia stereo drivers were installed and that did the trick. They were problem free after that.

Share this post


Link to post
Share on other sites

THe easiest thing to do is set the stereo drivers to turn on and off with a hot key combination. Turn 'em on when you want'em and off when you don't!

Share this post


Link to post
Share on other sites

Howdy Sarge,Let me suggest first that if you are using the 30.87 Stero Drivers you should then use the 30.87 regular nVidia drivers. The 40.xx series drivers will not work, (or at least I have never been able to get them to work), with the 30.87 or 30.82 drivers. What works best on my system, is the 30.82 drivers and the 30.82 Stero Drivers. These seem to be the most stable, although the 30.87 work well as long as I use both of the 30.87 drivers. I am also using DX 9. DX9 works fine on my machine.My system is a P4@1.4Gig. the vidio card is a geForce4ti4600. I have tried the 40.xx Stero Drivers, and the 40.72 drivers, but they would not work well on my system. I have tried several different 40xx and 41xx drivers and have always went back to the 30.82 pair or the 30.87 pair. Either of these work well.For 3D stero, your Ansitropic settings make no difference and I don't believe you need ant-aliasing with stero, but I thing that AA will work with stero, just a large framerate hit. You should uncheck Transform and Lighting however, else things on the ground do not stay put. With T&L unchecked your VASI lights and towers will stay on the ground and not split into two parts. Vertical-sync must be left on.You must run in full screen,,(ALT+ENTER), as sterographic 3D will not work in a window. Sometimes when stero will not start, hit the ALT key twice, this will bring down the menu, then hide the menu, often this will force stero to work. If after hitting the ALT key twice, stero still wants to be cranky, bring up the Menubar and go to, OptionsSettingsDisplayHardware, and change the resolution usually one lower, than the resolution you were using, then if stero starts go back and change the resolution to what you had originally. This will usually force stero to start. Occasionaly stero will get cranky and not syncronize the glasses with the screen, if this happens you may have to change the resolution a few times, try one higher or one lower, usually a couple of changes is all you have to make. 3D works best with the virtual cockits, in the 2D panels, it pastes the panel against your screen and it appears you are looking out of a window. Using the virtual cockpit, it looks as if you are looking into a mirror.The Stero Drivers will not make any difference in any other graphic programs. or any program that is not running full screen.Good luck with your E Dimensional glasses. I have had mine for nearly a year and a half. There is a bit of a learning curve on how to best optimize the stero application, sometimes it seems to be a bit of a pain getting things to work right, however when it does work, it is quite amazing. Well worth the effort in my opinion. :)

Share this post


Link to post
Share on other sites

Let me add a bit more to this post. You must set up your stero drivers from the control panel before using them. Did you do this?Right click an empty spot on your desktop, click properties, go to SettingsAdvanced, then click the Stero Properties tab. Select Enabled or Enabled by HotKey. Check Page Flipped in the radio button. Leave for now Stero Seperation at 30%, click Medical Test Image. Now wheather you can see the test image or not hit escape and then click yes to the dialogue box that comes up. Now Hit the Apply button. Click Stero Setup and Test. If Monitor size is not already selected, set it to your monitor size. Your first resolution is 640x480 set your refresh rate up to around 100 to 120hz, then click Launch TestApplication. If you get stero, go back and set the refresh rate up one more notch, and try the test at that resolution. Keep trying until you get the fastest refresh rate, then, BE SURE AND SAVE THAT SETTING. Do the same for each resolution, finding the fastest refresh rate that your monitor can handle, then save that setting. You must do this for all of the 16 bit pixels,(Notice that 16 and 32 bit pixels are at the very top of the box), then do the same for each resolution in the 32 bit pixel range. If you do this and be sure and save the setting at the fastes refresh rate that your monitor is capable of you shouldn't have much trouble. Admittedly Stero is a bit cranky about starting from time to time, but again it is worth the trouble.

Share this post


Link to post
Share on other sites

Thanks for all the help. I've actually got everything working pretty decently now. The Iron Knuckles VC looks great in 3D! Mark

Share this post


Link to post
Share on other sites

tnx, om, for ur FAQ re. Edimensional glasses. The vasi lights were driving me crazy until reading your msg. I now have it filed away in duplicate :).Before reading your post, every time 3D wasn't happening I was in the habit of exiting to the Stereo Setup and Test utility where of course I changed the resolution to run the test. Little did I realize that it was my switching resolutions which was kicking in the 3D.Thanks again for the tip sheet, I've only had mine since XMAS day.== WHK ==

Share this post


Link to post
Share on other sites

HiIron Knuckles in 3D is great. Notice the VC gauge update speed? On my system it updates ~1/sec or so which is a little too slow (3D or not 3D).If you have the trackIR then 3D effect is better. Pat

Share this post


Link to post
Share on other sites

1st Issue: Refresh RatesI have a 19 In Viewsonic A90f monitor. Within the Display settings, I placed the resolution at 100 Mhz, however, within the Stereo Separation settings, I can not get anything other than 85 hz. Does anyone know what I need to do to have several refresh rates available to select within the Stereo Setup?2nd Issue: Separation percentageI am getting a 3D display with my separation set at 22%. If I set it any higher than that, I get double images so I press Cntrl-F3 until the images come together. Is there anything I can do to cause the 3-D separation to look like a single image if I set it to a larger percentage of resolution?3rd Issue: Image too darkI tried increasing the gamma value (Ctrl-G), but the image looks too washed out. It seems you lose a lot of contrast at the expense of making it brighter. Does anyone have a suggestion as to how to get the best quality image after increasing the gamma value?BOTTOM LINE:Despite all the troubleshooting involved in setting up these glasses, what I have seen thus far indicates using them adds so much more to the experience of flying within FS2K2. I just need a little more fine tuning, and I will be one happy flight simmer.KeithStuck at 85hz

Share this post


Link to post
Share on other sites

Howdy Keith,Edited to correct a link:Regarding the refresh rate. The Stero Display Properties will only allow you to set and save at the highest rate that your monitor INF file allows. this is OK however, most modern monitors will go beyond the default refresh rate set by your INF file. To force a higher rate, you need a 3rd party application, such as PowerStrip a shareware program, http://www.entechtaiwan.com/ Or HzTool a freeware monitor refresh tool, http://hem.spray.se/doxx/ PowerStrip is the best in my opinion. These tools will allow you to force as high a refresh rate as your monitor can handle. My 19" HP monitor for instance, at a resolution of 1280x960, will default to 85 hz. I can force a refresh rate of 96 hz at that resolution, and get away from any flickers. At 1024x768 my monitor defaults again to 85hz, but I can force a refresh rate of 120hz, and get flicker free stero 3D. At 85hz I can detect a bit of flicker, at 100hz I cannot see any flicker at all, and I try to run at 120hz most of the time. For the stero seperation, I can only suggest staying at 22% untill you get used to the effect. Sometimes it takes a bit of getting used to for our brains to assimalate what we are seeing. If you are seeing double lines or double images try changing your resolution and see if that will force stero to start. Sometimes stero will get a bit cranky about starting up, I have found that changing the resolution within FS2k2 will usually persuade it to start up. If you are having trouble getting the test patterns to start up in the Stero Properties box, change first to a lower refresh rate and try that, then work your refresh rate up until you find the highest rate your system can handle.For Gamma, I set mine in the stero properties box to 1.30 to 1.40 somewhere in that neighborhood should get you close to a good contrast. Generally within the flight sim itself, only one or two taps on CTRL+G will get you to where you want without washing out. Incidentaly, I have changed the hotkey for Gamma decrease to, SHIFT+G, as the default hotkey, ALT+G, will not work within FS2k2 itself. The ALT key brings up the menubar in fullscreen, so I use the Shift key instead. SHIFT+G is not a default hotkey in FS2k2, so that works well.Always fly with your panel lights on, that helps a lot in reading your instruments. Of course some virtual cockpits are much easier to read than others. I love the virtual cockpits in the GA aircraft I usually fly,(Cessnas Archers, Cardinals SF260 etc.), in the heavy iron, which I don't fly much, I use the 2D panels and forgo 3D stero.In my opinion the 3D sterographic holographic effect is the most amazing computer addon that I have seen to date. The learning cycle is there of course, the frustration factor is present, particularly at the beginning, but as you learn how to tweak your indvidual system to the software, it gets better and better, at any rate that is my experience. I have had my glasses for about a year and a half, at the start I had to find drivers that would work with my nVidia G2 64/Pro board, that was a pain, but I overcame it :) I now have a geForce4ti4600 which does work better but again I am restricted to the drivers that will work with my system. Those drivers are the 30.82 pair or the 30.87 pair. I for the life of me, cannot get any drivers in the 40xx series or above to work for me. Actually that doesn't upset me too much as I have never seen a newer driver do much better than any of the older ones anyway. :D If that makes sense?

Share this post


Link to post
Share on other sites

Along the same lines of trouble with the glasses. Does anyone here have any suggestions of why my ailerons freeze every time I go to 3d with the edimensional glasses. The yolk in the 3d cockpit moves, but the ailerons do not respond. The glasses are great except I can't use them if I care to control the plane!System is Win XP pro, Athlon XP2100, Geforce3 Ti500, 512 ram.Any help would be appreciated

Share this post


Link to post
Share on other sites

I don't have a clue as to why your ailerons would freeze using the glasses in 3D. Fortunately I have never had a control problem using the glasses. The only thing I could suggest, is to perhaps, increase your aileron senstiviity a bit and see if that helps. Is any of the other control surfaces affected? Make sure that you haven't accidently hit the "K", key and turned the joystick/yoke off. Other than that, I am bewildered. If you or someone else finds a solution, be sure to post it, as one never knows when the same kind of plroblem may plague us.Good Luck,

Share this post


Link to post
Share on other sites

Hey wb5, thanks for the awesome post about powerstrip but when I goto display profiles and set like 1024X768 to run at 96Hz it runs that until I turn on my glasses, when I turn my glasses on they goto 74Hz I have set to 100hz in the Stereo properties which I think is good because its closest to the 96Hz, so I turn on my glasses and they goto 74Hz and when I turn em off, The refresh rate goes to the default 60Hz, I tried locking everything in Powerstrip such as the Hz and Khz but to no avail, the 3D glasses goto 74Hz if you could maybe help me if I am doing something wrong...Best Regards

Share this post


Link to post
Share on other sites

Hey wb5, thanks for the awesome post about powerstrip but when I goto display profiles and set like 1024X768 to run at 96Hz it runs that until I turn on my glasses, when I turn my glasses on they goto 74Hz I have set to 100hz in the Stereo properties which I think is good because its closest to the 96Hz, so I turn on my glasses and they goto 74Hz and when I turn em off, The refresh rate goes to the default 60Hz, I tried locking everything in Powerstrip such as the Hz and Khz but to no avail, the 3D glasses goto 74Hz if you could maybe help me if I am doing something wrong...Best Regards

Share this post


Link to post
Share on other sites

wb50kj, Thanks for the info on the glasses, you've obviously been through some pain to get them working. It's persuaded me to get mine out of the box again. I only got them last week but was sending them back asap.I was slightly annoyed that installation reverted my 4109 drivers to 3082. Btw I have a TI4600. However things got worse, the glasses worked but several keys in FS2K2 didn't. The major ones being alt and esc. I had to ctrl+alt+del to get out.The 3087 drivers had the same effect in the sim with these keys. The 4109 drivers work the sim OK but of course there are no stereo drivers for these. Sarge27, I don't know how you are running these because I can't get a stereo properties tab with my 4109 drivers.I suppose I could try re-installing FS2K2 after the 3082 drivers but would it need to be a fresh install or could it go over the top, anyone?My last ditch try will be some 40.xx stereo drivers from Guru3d but these are not supported.Once again, thanks for passing things on.CheersBaz

Share this post


Link to post
Share on other sites

Howdy Baz,Guru3D has some SteroDrivers that are listed as 40xx Stero Drivers. They appear to be the 3087 stero Drivers however. You might want to try, these or the 3087 Stero Drivers with your 40 series regular drivers. Personally I have not been successful with anything higher than the 30.87 set of drivers. Be aware that the Stero Properties using the 40xx series dialogue box is in a different place than they are under the 30xx series drivers. They are found within the Display adapter box itself, i.e. on my system they are found in the tab for the GeForce4ti4600.I have changed the HotKey assignment in the Stero Drivers Advanced properties box. I have changed all of the HotKeys using the "ALT", key to the "Shift", key. They shouldn't conflict with the FS2k2 assignments that way.

Share this post


Link to post
Share on other sites

On my setup I have set PowerStrip for the resolution I want and then leave it running in my tray. That way if I change resolutions and then come back to my original resolution PowerStrip will run the refresh rate automatically. I have to keep PowerStrip running though and not close it. Be sure that you have saved the changed refresh rate in PowerStrip after getting the fastest rate you can without your monitor going blank. Starting your glaasses up should not make the refresh rate change, it doesn't on my setup anyway. Actually if your Stero Properties, Stero Setup and Test page gives you a 100hz refresh rate at 1024x768, and you get the test running and stero is working, then if you save that in the Stero Properties page you shouldn't have to worry about PowerStrip anyway. If you have saved that setting in Stero Properties when you start up FS2k2 and then Hit CTRL+F2 you should get a 100 hz refresh rate. Look at the double image without your glasses on, if there is very little flicker to no flicker at all the refresh rate is what it is supposed to be. Now put on your glasses, If you have Stero and very little to no flicker everything shuld be ok. Be aware if now you look at your refresh rate by bringing a box up on your screen that shows your monitor controls and the refresh rate, that will kill Stero for you. At that point change the resolution within FS2k to get your stero back.Once in a while I do get a very low refresh rate, if that happens I sometimes have to reboot the computer then kill of extra background apps using EndItAll, and then start fresh. Should do this anyway at the start of a FS episode.Hope you get this sorted out, I have not had any of the problems with PowerStrip.

Share this post


Link to post
Share on other sites

I tried the 4x.xx stereo drivers from 3dguru with the 40.72 video drivers and it only worked one time in stereo mode. I had to roll back to the 30.82 drivers (video & stereo). The 4x stereo drivers are indeed the 30.87's in a wrapper to make them 'work' with the video drivers.My suggestion, don't do it. Stay with the 30.82's or 87's and hope that ED or NVidia get their stuff together.

Share this post


Link to post
Share on other sites

Well after a few hours poking around I have now got the glasses working with the 4109 and 40xx combination. Yes the new place for the stereo properties had me worried for a while.It only worked the once and then did all sorts of wierd things to FS on the second flight. I think the cure was as you said WB50KJ by disabling the FS assignments that coincided with the stereo hot keys, all of them in fact.I had some trouble with eDimensional's ED controler on the sys tray. A legacy of the first install. In fact I still can't find the little x??xx? to delete it so have just disabled in start up.The only disapointment now is the big FPS hit. With several measurements at default Meigs and an addon Grand Canyon mesh the drop is 60%. In laymans terms, from 20fps to 8fps with AA and T&L off. Nudging Terrain Texture Quality down to 60% gave me a couple back to 11fps with the Canyon mesh. I have an Athlon XP2000 with the TI4600.I've been very pleased with the new TI4600 for Xmas but with the stereo I am back to the old stutters just in the places stereo was made for. WB50KJ do you have the same FPS drop?Baz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this