Sign in to follow this  
bursco

Will not load gauges for FS2Crew

Recommended Posts

Have purchased ATR and FS2Crew ATR this morning. Installed ATR and it runs OK with all my settings in ATR cfg manager.I then installed FS2Crew then rerun the ATR cfg manager and reset and redid my settings and saved it.Reload FS9 and load Cessna - go to airport (have tried these EGCC,EIDW,RKPC,EGLL,KORD,KLAX) and same error cannot load the gauges and the aircraft will be disabled. I'm back Bryan Denis (the Menace - the one with the funny 172 panel!! - am using the one of the FS9 disc now):) :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Denis,I'm sorry hear that.We had a similar issue in beta - It turned out to be a problem with an other 3'rd party dll.Could you list what dll's you have in your modules folder?

Share this post


Link to post
Share on other sites

Hi Lars, Thanks for quick response - will send module list ASAP. Bit of a follow up and should this happen - uninstalled FS2Crew and reloaded ATR to fly and all thw black BMP's for what I assume to belong to FS2Crew filled the screen with no gauges. Had to close all of them seperately.Byeeee Denis

Share this post


Link to post
Share on other sites

Thanks Dennis,I went to bed last night thinking: "Wow, a perfect release. No issues." Okay, I just looked at your list. I'll have to wait for someone else with your issue to send me a list so I can see which .dlls you share, if that is in fact the issue.A couple things to double check in the meantime:1. Make sure you're not using saved start up files. Another user in the forum here said his problem went away when he stopped using saved-start up files.Cheers,Bryan

Share this post


Link to post
Share on other sites

Thanks Bryan - I don't use startup files - had to many probs with them. Thanks for reply:) :)

Share this post


Link to post
Share on other sites

No not yet - have tried installing both in safe mode but that did not work?? Awaiting your help if u can BryanBeen flying plane for a couple of hrs to give my brain a rest - been trying for around 12 hrs and someone close to me is getting fedup;-) ;-) All the best Denis

Share this post


Link to post
Share on other sites

Denis,Are you by chance using FRAPs (video recording software). If so, make sure it's not running before loading the ATR.Pls send me an email:admin@fs2crew.comSo far it seems only you and one other out of a very large number of users are having this problem (even though you're not using saved start up files).So it's just a matter of determing what your system has in common with his system so we identify the conflict.Thank you for your patience, and give my regards to your wife, hehehe.-Bryan

Share this post


Link to post
Share on other sites

Hi Bryan, Did u receive my e-mail from a few days back that it was fraps that was stopping FS2Crew and on your instructions loade in after if I wanted to use it. Denis

Share this post


Link to post
Share on other sites

Hello Denis,Yes I did.I don't know why FRAPS can cause this, but so long as you only load FRAPS after the ATR loads you won't have a problem (as you've already discerned).This is actually mentioned in the manual; it's something I discovered when trying to make movies of FS2Crew ATR using FRAPS.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hehehe, don't worry, it's in like the small print in the back.-Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this