Sign in to follow this  
byork

FS Crash

Recommended Posts

Tony,Let me guess: You're running a Dual Monitor Setup.If so, see the pinned thread on the top of the forum.All the best,Bryan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm getting exactly the same problem and I'm just using a single monitor setup on a MX440 64MB Card.I'm also getting a problem where the pop-up's disappear immediately after poping up.Hope someone can help!Regards,Brad Heller.

Share this post


Link to post
Share on other sites

I got exactly the same thing happening.The F/A Brief dialouge pops up for a second and is gone then.It crashes to a black screen and then get an error message with "has to shutdown cause of crewgau.21...";(Nvidia 5900XT, Win XP, PMDG738 loaded from a cold and dark saved flight at an another airport, then transfered to another airport.Hope for help.ThanksJan Urban

Share this post


Link to post
Share on other sites

Have you started from the default Cessna in proper config?

Share this post


Link to post
Share on other sites

Ok guys try this:1. Don't load the default cessna or PMDG, and then transfer to your desired airport.Instead, go to your desired airport/parking spot first, then load the Cessna, then load the PMDG.It's a long shot, but I'm wondering if something is getting mixed-up when you're loading in the new airport.2. Also, please report the resolution you're using, your video card drivers, and let me know if you made any unique changes to your video card through various tweaking utilities or the Nvidia Destop Manager.3. Make you're in full-screen mode when you're in the Cessna, then load the PMDG.Let me know so we can solve this particular problem. FSCrew has hundreds of users right now and only a tiny few are having this problem, so it has to be something on your system.Cheers,Bryan

Share this post


Link to post
Share on other sites

From reading another msg here in the forum guys, its related to using the VC instead of the 2D panel.

Share this post


Link to post
Share on other sites

You're right, so let me add this:If you're experiencing this problem, load the PMDG "2D Cockpit Only" model for now till I solve this issue.Cheers!Bryan

Share this post


Link to post
Share on other sites

Tried as above and worked perfect. Video settings 1280x1024, 75hz refresh, 32bit color, performance setting, 4X aa, 4X anisotropic, with newest Nvidia drivers. Tony

Share this post


Link to post
Share on other sites

Tony and Jan:Pls email me at:admin@fs2crew.comI want to run some tests.Thanks,Bryan

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this