Sign in to follow this  
byork

Update 1.2 is Now Available!!!

Recommended Posts

Captains,24 June, 2006Update 1.2 is now available to the public.It is a cumulative update that includes Updates 1.0 and 1.1.The main installer (CD version and download version) does *not* -I repeat *not*- have Update 1.2 built in, so *everyone* will need to install this Update.Please read the PDF Update manual for a list of changes included in 1.2.Most of the changes in 1.2 are pretty minor. Update 1.2 changes are described at the bottom of the PDF manual.http://66.135.39.111/fs2crew/FS2Crew767_Update1.pdfMain Download link:http://66.135.39.111/fs2crew/FS2Crew_767_Update1.2.zipSize: Approx 12.4 MB.Best regards,Bryan York

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bryan,just to let you know...the link on the Download Page (Level-D Edition Downloads) still points to Update 1.1Regards,Joerg

Share this post


Link to post
Share on other sites

Thanks for pointing that out. All fixed now.Note to self: Get more sleep :-)Bryan

Share this post


Link to post
Share on other sites

Hi Chas,Look at your Update Manual. If you see 1.2 mentioned, then 1.2 has been installed.If in doubt, just re-install 1.2.Cheers,Bryan

Share this post


Link to post
Share on other sites

Thanks...but WHAT Manual...I dl'd it...do you mean the accompanying PDF file?...and btw...Am I correct in assuming that if you use the FMC, then you don't need ATC...or is it that you ALWAYS MUST use ATC when flying IFR and only use the FMC as a backup?...Thanks,Chas

Share this post


Link to post
Share on other sites

Hello Chas,The Update 1.2 manual will auto load at the end of the install.It's also located in: FS9/FS2Crew/Level-D 767/If you're talking sim world, then ATC is purely optional. You should always use the FMC regardless of what you're doing.Cheers,Bryan

Share this post


Link to post
Share on other sites

Bryan,I would recommend you remove this post as the 1.3 update already contains 1.2.I had to reinstall due to an LDS problem and not knowing the above I downloaded and installed 1.2 first. Not much of a thing but a lost 10 minutes anyway.. :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this