Sign in to follow this  
nillefix

Small question regardsing tank to engine

Recommended Posts

My FO doesn't switch to tank to engine while at 4x speed. Do I need to slow to 1x and let him switch and then get back to 4x speed?Best regards/

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Nick,I don't see how 4X could affect it, but sometimes you never know.The trigger for the FO to set Tank to Engine is based on total fuel quantity.Generally the FO will set Tank to Engine about 30 seconds after the Tank to Engine EICAS mssg is first displayed.When you get that EICAS mssg, try slowing to 1X and see if it makes any difference.Cheers,Bryan

Share this post


Link to post
Share on other sites

It did made a difference, slowed to 1x and moments later the FO switch to tank to engine with 30k in 1 and 4 and about 21k in 2 and 3.However, I don't get the 'Fuel X-feed config' message in the EICAS when this happens. Hit recall - nothing.

Share this post


Link to post
Share on other sites

Interesting, however I'm not sure you should get a 'fuel x-feed config' message.I'll let my 744 expert, Cowpatz, answer that.Chrs,Bryan

Share this post


Link to post
Share on other sites

I am not sure why the fuel quantities in tanks 2 and 3 got so low. This may be a function of speeding up FS9. Normally you would only get the 'Tank to engine' message and this would occur when tanks 2 and 3 are equal to or lower than tanks 1 and 4 respectively. As long as the cross feed valves have been closed then you should not get a 'fuel cross feed' message.CheersSteve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this