Sign in to follow this  
rwy12

teething problems -please help

Recommended Posts

HiI bought fs2crew 747 few days ago-the 1st impressions are fefinitely impressive,The pmdg 747 has been brought to 'live' with this outstanding addon.Having said that,I have experienced few difficulties and I was wondering if some could please help,so far the following things have happened.1 In the manual it is said that we should map the taxi lights with 'ctrl L'-but in fs9 key assignment there is NO option to select for taxi lights?just central light,which does not work.2 The engines 'cut out' and restart immediately after I press the ES button to request APU shut down. The APU does shut down toobut restarts with the engines again- Some one please advise as it is obvious that I am missing something.Looking forward to your help.Qas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Qas,I'm glad to hear you like it.1. Can you please send me a reference page number? Update 1.2 makes changes to the way FS2Crew handles lighting.Basically, with Update 1.2 (if memory serves correct), you don't need to set a keyboard assignment for the lights anymore. FS2Crew commands the lights internally.2. I suspect you're not following the order properly. You would press ES well before you would ask the FO to shut down the **edit - APU **.Please watch this engine start demo video:http://66.135.39.111/fs2crew/FS2Crew747Video1.zipCheers,Bryan

Share this post


Link to post
Share on other sites

HiThanks for the super fast response.I downloaded 4days ago-I did not know that I will need to update.I have just visited the fs2crew web and will do that tomorrow.I have watched the video many times-I may be starting the ES too soon-I start it during pushback,Could this create a problem.Will keep you informed.Qas

Share this post


Link to post
Share on other sites

Hi AgainI have been able to download the 1.1 update-could not find the 1.2,could you please tell me where to search for it.The 1.1 version has improved things.The new thing that I have noticed is that the MCP is 'locked' and I can not set the speed,heading or alt until I do engine startup-the manual says i should be doing this after setting up the FMC-I just can't change anything til very late.Could you please telll me what happens if I decide to fly to other cities-I only get about 7/8 to choose from-surely fs2crew will work equally well for anything outside this list.And finally in the future updates is there any chance of adding an option to allow 'user sound files'addition,like you can in FDC.This will allow me to add background music etc.Other than this the more I use fs2crew the more I am learning and enoying it.Thanks for a great add-on.Qas

Share this post


Link to post
Share on other sites

Qas,Sorry, that was a typo. Meant to say 1.1 for the update.Autopilot locked? Is FS2Crew activated? Cites: A lot more will be in the next update. See the list for 1.2. Am waiting for PMDG to release their FSX version first though. Should be soon.Chrs,Bryan

Share this post


Link to post
Share on other sites

HiThe fs2crew is active and the autopilot is off.Everyhing is set as per tutorial.Everything else seems to work fine except I can't do any inputs in the MCP,til later on.Any comments on chance of allowing user files addition.Qas

Share this post


Link to post
Share on other sites

I can confirm this too. You cannot set speed or heading on the MCP until after the engines have started. So generally I am doing this during BTX checklist.(Also (probably a PMDG bug) - you can't mouse wheel the MCP knobs in the VC, just L and R click them. Big pain for large changes HDG and SPD)...

Share this post


Link to post
Share on other sites

Hi,Can you pls also post this in the PMDG 747 forum?I suspect this one may be a PMDG issue after reviewing my code.FS2Crew doesn't touch the internals of the autopilot.Chrs,Bryan

Share this post


Link to post
Share on other sites

Hi ChrsWhen I installed the fs2crew the 1st time evevrything was OK-I had to reinstall fs2crew and the problem started.I have noticed that when everything was ok I used to get the 'fans'(pacs??) running sound when I used to load the fs2crew panel.Now that sound does not come on when I load the fs2crew panel-it only comes on when the engines have started and I think the APU has been shut down.Also the rightside of the radio is blank too.The RTO switch does not work either.I am thinking of re installing both pmdg and fs2crew.Qas

Share this post


Link to post
Share on other sites

If it worked the first time, then stopped working after a re-install, then probably doing a clean re-install of the PMDG and FS2Crew is in order.Often doing clean re-installs clears up weird gremlins.-Bryan

Share this post


Link to post
Share on other sites

Hi AllI think I have managed to solve the problem.I was forgetting to switch ON the APU gen. after the APU had started running.This some how stops the MCP and left side of the radio from acceptinginput .I have started 2 flights since doing the above and both times the problem wasn't there.Qas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this