Sign in to follow this  
irocx

Suddenly a CTD loading RW weather - anyone else?

Recommended Posts

Hi all, I fired up FS9 today only to be met with a CTD loading RW weather. Event viewer says the faulting module is util.dll, so I replaced it with a back up. I have also removed FSUIPC, undid a recent scenery install (I was so looking forward to trying out the new KMSP by FRF..), let the fs9.CFG rebuild, scanned for duplicate afcads, scanned my scenery.CFG for errors and finally checked my HD for errors - notta.The sim conncects to Jeppsen and downloads fine but CTD's as soon as it begins to load into the sim. Anyone with some suggestions? TIAEDIT: This only happens when I try to load RWW through the UI, after any flight is loaded.Regards, KendallDell 8400 3.2 GHZ H.T.800 FSB/2MB L23GB 533 DDR2X800XT 256MB/Catalyst driver - 6.10's6x AA/16x HQ A/FDiamond Xtreme/Logitech X-530'sDual Monitor: Dell 2405/1905CH Yoke/Pedals

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Kendall,Got it here also!! Same symptoms as you. I got the util.dll error also and a mscvr70.dll error as well. Must be some bad data coming in from the weather server used by FS9 which causes the crash. Hopefully someone will see these posts and investigate further.Good luck!Airbus

Share this post


Link to post
Share on other sites

>Kendall,>>Got it here also!! Same symptoms as you. I got the util.dll>error also and a mscvr70.dll error as well. Must be some bad>data coming in from the weather server used by FS9 which>causes the crash. Hopefully someone will see these posts and>investigate further.>>Good luck!>Airbus>Yep the mscvr70.dll error here too. I had heard that some FSX people were having problems with RWW after SP1 - I don't know if it's related to our issues, but it seems almost like something to do with the servers and the data??I have been able to fly with RWW tonight and it seems to update in-flight w/o issues. It's only when try to update via the UI that I get the CTD's. Luck to you and thanks for the confirmation! Regards, KendallDell 8400 3.2 GHZ H.T.800 FSB/2MB L23GB 533 DDR2X800XT 256MB/Catalyst driver - 6.10's6x AA/16x HQ A/FDiamond Xtreme/Logitech X-530'sDual Monitor: Dell 2405/1905CH Yoke/Pedals

Share this post


Link to post
Share on other sites

Nothing to worry about the servers must be down, we had this same issue earlier this month. Though I must say I hope the problem is fixed rather soon this has put a clamp on my flight.

Share this post


Link to post
Share on other sites

Freaky - same here. But when I checked the weather servers they appeared to be fine. thought it might be a conflict with something so I did a full re-install but same thing. Post something if you discover the answer or see it clear.ThanksWill Chambers

Share this post


Link to post
Share on other sites

Here.......me......also. I have fs9 on installations on three of my 4 hdd's and tried all of 'em. Same problem, different hdd. They'll have it fixed before too long, I'm sure. The rww feature of fs9 has been about the most reliable feature in the past. Don't you miss it when it's not there?Jon Shearer

Share this post


Link to post
Share on other sites

helloI have the same problem and I have no idea what's wrong.. i'm confused :(

Share this post


Link to post
Share on other sites

>Nothing to worry about the servers must be down, we had this>same issue earlier this month. Though I must say I hope the>problem is fixed rather soon this has put a clamp on my>flight.Hi guys!Exactly the same problem here with real weather...Those who can't miss it could try to use FS Metar (http://personal.telefonica.terra.es/web/fsmetar/)in the meantime. Works like a charm on my setup.Regards,S.

Share this post


Link to post
Share on other sites

Getting the same problem on my end, glad to here its not that new MSP scenery I added the other day. In the mean time, do we need to make any changes to our FS config file?

Share this post


Link to post
Share on other sites

>Hi, guys. I don't use it, but noticed the post. Have any of>you tried the patch that came out a few days ago?>>http://library.avsim.net/esearch.php?CatID...til&DLID=103828>>Maybe that will solve your problem.>>WilsonI tried it but it didn't work :(It just CTD's with no error's.Oh well, it's time I learnt what all those weather sliders are for ;)

Share this post


Link to post
Share on other sites

I got Real World CTD weather using the UI and in-flight weather updates as well.

Share this post


Link to post
Share on other sites

Same issue here with CTD trying to load RW Wx. Hope they get it fixed soon.Tim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this