Sign in to follow this  
Bonkster

OOM errors at KPHX w/Simflyers scenery..

Recommended Posts

I just recently built a new systems and have spent the past few weeks re-installing my scenery packages. I have since tried to do two flights to KPHX and both times, I got an Out of Memory error on approach. I'm using the Simflyers KPHX scenery.I never had the problem on my older, slower system before using the same scenery..My new rig is:Core 2 Duo E6700ASUS P5N32-E nVidia 680sli2GB RamDual 250GB SATA HD'snVidia 7950GT 512MB GPUWindows XP Pro SP2Every other scenery package (including the most frame-rate intensive packages, such as Aerosoft EDDF, Simflyers KATL v.2, Cloud9 KLAX) has no problems.. this system runs them as fluidly as default scenery!I've got my page files set with plenty of space, but yet I keep getting OOM errors. Tried with two different aircraft (LDS767 and PMDG 737NG)Is there something I might have missed with the KPHX scenery? I installed the updated version from Simflyers, but still I get the OOM error. :-(Any input would be happily appreciated!Thanks in advance!Alex

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The most common reason for OOM's are empty texture folders. Go through your addon scenery folders and delete any empty texture folders.Dave FisherCYYZP4 Prescott 3.2e 478p 800mhz 1mg CPUP4P800SE Asus Motherboard2.5 gig PC3200 DDR RAM 400MHZGeForce 7600GT/512 OC'dMaxtor 80 Gig ATA 133 HD x2WDC WD800 80 Gig HDAntec 500watt true powerSharp 19 inch LCD MonitorLogitech Extreme 3D pro Joystickhttp://fs2crew.com/linepilot.jpghttp://www.jdtllc.com/images/rcv4bannersupporter.jpg

Share this post


Link to post
Share on other sites

Thanks for the suggestion, Dave...but that can't be it... this was a completely fresh install of everything... scenery, aircraft, utilities.. no empty texture folders :-(But I appreciate the suggestion!Alex

Share this post


Link to post
Share on other sites

Did you look? Some installers cause these empty folders.

Share this post


Link to post
Share on other sites

>Did you look? Some installers cause these empty folders.Yep... checked every single scenery add-on!

Share this post


Link to post
Share on other sites

I've had OOM errors before at Simflyers KPHX.I had to use the Simflyer's display tool to deselect static aircraft and jetways.I also make sure my approach pattern takes me close to the airport only once (on final) so all the detail loads only once. If my computer loads the KPHX detail twice in one session, I get an OOM.If I want to make sure to avoid an OOM, I also use an FSUIPC hotkey to set AI traffic to zero on final before KPHX loads. I don't always have to do this however.

Share this post


Link to post
Share on other sites

Clipper Ocean Spray, how do you use a FSUIPC hot to change the AI to zero on final? that's what I would like to do. I am registered.JimCYWG

Share this post


Link to post
Share on other sites

There's probably a better way to do it, but here's what I do. In the FSUIPC key presses tab, I set ctl-o to "traffic density toggle." That gives me a toggle between zero and 100%. So, if I have traffic at 75% on final and I want to ditch the ai, I'll enter ctl-o, which sets it to zero. If I want the ai back, I'll enter ctl-o again, which toggles it back 100%. I also have several keys set to "traffic density set x", where x=75, 50, and 25.It is easy to reduce the traffic percentage, but if I need to increase it, I have to toggle back to 100% and reduce from there. At least that's the way it seems to work on my setup.I also have the keyboard commands mapped to programmable keys on my x52 joystick.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this