Sign in to follow this  
krishcanag

FS2004 jerking revisted

Recommended Posts

HelloI have done everything stated from previous jerking thread, including installing a sound card, which made the sound much better but still the jerking goes on and infact it occurs regardless of sound been on or off.I guess its just my system does not play it very werll and there is nothing I can do unless someone hasd a bright idea!!krishan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

'Filemon' may be able to show you what's robbing you of CPU time - missing effects, textures are prime suspects. Search these forums and you'll find the past info about this very useful utility.Hope you nail it down. regards,Markhttp://www.dreamfleet2000.com/a320/custbanner2.jpgPC Power Silencer 470/3.2HT/2048mb/ATI X1950pro/SB Audigy

Share this post


Link to post
Share on other sites

I know for sure what is causing the issue but not sure how to resolve it. I have now even got both dual core CPU's running fs9, sharing the load now frame rates are up to 90.I have however limited it to 28 and still the problem occurs, but only for the display insertion of all air traffic messages. If there is no air traffic massages there will be no jerking at all.So is this something I can adjust within the CFG or could it even be errors on my CD which I am getting replacement for.krishan

Share this post


Link to post
Share on other sites

Hi Krishan.Try reducing your sound card acceleration to BASIC.This is an old fix for stuttering related to sound in FS9.

Share this post


Link to post
Share on other sites

Hey John,I think we already tried that in the first thread ;)Krishan,I know this is going to sound very strange and goes against all we know with simming but try unlocking your FPS. I have been struggling with the same issue as you with FPS locked at 24 on my system. There was a constant micro-stutter looking down at the ground. I decided to unlock my FPS and voila, stutters are gone. Maybe it is time to re-evaluate some of our tweaks to determine if they are still applicable to the latest and greatest h/w...Give it a whirl and see if you get the same affect as me. I am getting 40-60 FPS with the LVL-D at ImagineSim KEWR around NYC with 85% AI and all sliders maxed. I do see the occasional stutter when FPS drop from 60-40 BUT it is much better than the constant micro-stutter that is there all the time.Give it a try, for me it seems to have made the entire sim much much smoother.Just my .02 again,-PaulPrimary RigLiquid CooledIntel C2D E6600 @3.2 gigsAsus P5N32SLI-Plus2 gigs Corsair XMS PC6400 4 4 4 12 @810Dual OC'd XFX 8800GTX @ 2 gigs24 inch Widescreen LCD 16XAA/16XAFDual 19 inch LCD'sRaid-0+1PCPower and Cooling 1k Quad SLIhttp://home.comcast.net/~psolk/3monitorsa.htmlBackup RigAMD 4000 San Diego @ 2.72 Gigs Kingston Corsair XMS CL2XFX 7900 GTX Raid-0psolk.jpg

Share this post


Link to post
Share on other sites

>I have however limited it to 28 and still the problem occurs,>but only for the display insertion of all air traffic>messages. If there is no air traffic massages there will be no>jerking at all.I think I know exactly what you are talking about. I use custom ai flight plans and models. And my sim stutters when FS9 "combs through" all plan files and ai planes. That's pretty much the only case where my sim would stutter. The only solution I know though is to turn off AI. Although I hate stutters I guess I would still rather live with both than neither.Jason

Share this post


Link to post
Share on other sites

plosk and others, thanks for your comments. However, I have already tried everything suggested as given in first thread.I am now just waiting for my new FS2004 CD's.What I am going to do is create a new administrator account (MCE2005 OS) only load my games in that account. install FS2004install patchinstall FSUIPCinstall 737PIC (super plane) and fly!I will report back after this to see if any thing changed.I suspect my CD might be having errors due to damage.cheerskrishan

Share this post


Link to post
Share on other sites

I have reinstalled fs2004, same issue. I tried deleting fs9.cfg and lettin git make a new one, but still issue is there. In unlimited my frame rates are around 55 on the ground and 70/80 in the air.E6400MCE20052G RAM250G H/W UDMA 47600GT1400 X 900 X 32So not sure where to go from here, just live with it I guess, its only on the ground I notice it and only when ATC messages are displayed, else there is no jerking.krishan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this