Sign in to follow this  
Guest Nealoc187

What causes ground blurries and how do I fix them?

Recommended Posts

I've got GE Pro and UT installed, and I'm wondering what causes the blurries on the ground. Within about 2 miles of my plane, the ground looks awesome, nice detail and everything, then there is a definite line where it becomes more blurry out to about 5 miles, and then beyond that there is a visible cutoff where it becomes super blurry and no detail is visible. What causes this? What fixes it? My system is definitely up to the task of rendering it, it's a relatively powerful system. How do I fix this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Fixed the problem - I had some crazy settings in my FS9.cfg file - TERRAIN_DEFAULT_RADIUS=0TERRAIN_EXTENDED_RADIUS=0TERRAIN_EXTENDED_LEVELS=100is what I had. Switched em all to 4 and it works great now.

Share this post


Link to post
Share on other sites

>Fixed the problem - I had some crazy settings in my FS9.cfg>file - >>TERRAIN_DEFAULT_RADIUS=0>TERRAIN_EXTENDED_RADIUS=0>TERRAIN_EXTENDED_LEVELS=100>>is what I had. Switched em all to 4 and it works great now.Actually now I'm not sure what's going on. I changed those lines in the cfg file above and it appeared that there was an improvement, however I'm now doing another flight and it appears to be back to how it was, very blurry and zero ground detail further than maybe 10 miles out.My CPU is an E4400 dual core overclocked to 2.90GHZ, vid card is an ATI X850XT-PE - I download the latest drivers every month from ATI - neither of those should be causing this as the issue was exactly the same prior to last week when I upgraded to this vid card and this CPU from much slower components. Ram is 2GB of Corsair XMS. Here is my fs9.cfg file:[DISPLAY.Device.RADEON X850 Series.0]Mode=1680x1050x32MipBias=6AntiAlias=1[DISPLAY]RUNWAY_LIGHTS_SURFACE_SCALAR=1.0RUNWAY_LIGHTS_VASI_SCALAR=0.8RUNWAY_LIGHTS_APPROACH_SCALAR=1.0RUNWAY_LIGHTS_STROBE_SCALAR=1.5UPPER_FRAMERATE_LIMIT=26TEXTURE_BANDWIDTH_MULT=40[TERRAIN]TERRAIN_ERROR_FACTOR=100.000000TERRAIN_MIN_DEM_AREA=10.000000TERRAIN_MAX_DEM_AREA=100.000000TERRAIN_MAX_VERTEX_LEVEL=19TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=5TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=4TERRAIN_EXTENDED_RADIUS=4TERRAIN_EXTENDED_LEVELS=4[sCENERY]IMAGE_COMPLEXITY=5DYNAMIC_SCENERY=0DYN_SCN_DENSITY=5DAWN_DUSK_SMOOTHING=1SUNGLARE=0LENSFLARE=1I've tried altering all sliders from full max to full min and nothing seems to alleviate this problem. I normally run them on full max and it runs smooth as can be. I have my video card options set to controlling AA and AF are set to X2 and X4 respectively (the lowest and second lowest setting they can be without being completely switched off). I've also tried altering those from max to min as well and there is zero effect. I believe anistropic filtering is supposed to control texture clarity (that's what the description in ATI Catalyst Control Center leads me to believe, but altering that setting seems to do nothing but create a stuttering problem when I turn it up past 4x.

Share this post


Link to post
Share on other sites

Try these settings.............TEXTURE_BANDWIDTH_MULT=500TERRAIN_ERROR_FACTOR=100.000000TERRAIN_MIN_DEM_AREA=17.000000TERRAIN_MAX_DEM_AREA=96.000000TERRAIN_MAX_VERTEX_LEVEL=21TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=3TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=50.000000TERRAIN_EXTENDED_RADIUS=70.000000TERRAIN_EXTENDED_LEVELS=7Also, I've mapped "Refresh scenery" to the R key. I find that refreshing can help when the blurries appear.Dave F.

Share this post


Link to post
Share on other sites

>Try these settings.............>>TEXTURE_BANDWIDTH_MULT=500>>TERRAIN_ERROR_FACTOR=100.000000>TERRAIN_MIN_DEM_AREA=17.000000>TERRAIN_MAX_DEM_AREA=96.000000>TERRAIN_MAX_VERTEX_LEVEL=21>TERRAIN_TEXTURE_SIZE_EXP=8>TERRAIN_AUTOGEN_DENSITY=3>TERRAIN_USE_GRADIENT_MAP=1>TERRAIN_EXTENDED_TEXTURES=1>TERRAIN_DEFAULT_RADIUS=50.000000>TERRAIN_EXTENDED_RADIUS=70.000000>TERRAIN_EXTENDED_LEVELS=7>>Also, I've mapped "Refresh scenery" to the R key. I find that>refreshing can help when the blurries appear.>>Dave F.I will try those settings right now and report back.Your last line has me a little confused however, and I'm wondering if maybe I'm not using the correct terminology. You mention "when the blurries appear" making it sound like they are intermittent. What I'm describing however is not intermittent, they are always present, and never seem to diminish or get worse. Any time I am at altitude where I can see off towards the horizon, the further away from my plane I look, the blurrier the ground textures, consistently.

Share this post


Link to post
Share on other sites

Tried those settings and I didn't notice any bit of difference between those settings and my previous ones, weird. Of course I'm testing the same plane in the same spot each time. Thankyou for your suggestion though, I'm beginning to think this is a lost cause.

Share this post


Link to post
Share on other sites

You mentioned that you download new drivers every month. Are you using a driver cleaner or anything to remove the old drivers? I was having the same problem and came to this conclusion for my rig that cleared it up. I have a rig thats a lot less than yours and using these setting with GE and Ultimate Terrain cleared my blurry problem up. It's like a new sim. Also I added in the TextureMaxLoad line in and the last 4 lines are all 4's. I tried lots of setting and these work for me best. I have a P4 2.53 and 1.5 GB Ram and a Radion 9700 128 MB card.TEXTURE_BANDWIDTH_MULT=200TextureMaxLoad=10TERRAIN_ERROR_FACTOR=76.000000TERRAIN_MIN_DEM_AREA=10.000000TERRAIN_MAX_DEM_AREA=100.000000TERRAIN_MAX_VERTEX_LEVEL=20TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=3TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=4.000000TERRAIN_EXTENDED_RADIUS=4.000000TERRAIN_EXTENDED_LEVELS=4 I also use this:Microsoft Windows XP1. Click Start, click Run, type msconfig in the Open box, and then click OK. 2. On the General tab, click Selective Startup. 3. Under Selective Startup, click to clear the following check boxes:

Share this post


Link to post
Share on other sites

Those settings don't do jack. FS9 is inherently horrible at loading textures. You will never be satisfied, seriously.

Share this post


Link to post
Share on other sites

>Those settings don't do jack. FS9 is inherently horrible at>loading textures. You will never be satisfied, seriously. Well, they work for me and my FS9 is crystal clear, and I have a 4 year old rig that is only P4 2.53 w/1.5 mb Ram and a 128mb card. Just takes a little fiddling with to get it to look good.

Share this post


Link to post
Share on other sites

Hi Neal, If you haven't already seen it, this is a response to "the blurries" by a former member of Aces http://www.steve-lacey.com/blogarchives/20..._blurries.shtmlAccording to Steve, if you're experincing blurries there is too much going on with the CPU so, shutting down unneccesary services etc certainly will do "jack" to prevent them from happening. In FSX there is a tweak which helps allocate more CPU time for terrain texture rendering. Unfortunately, that won't work for FS9, but you see the theme - freeing up CPU resources. This guide by John koorby might help too. http://www.ausflightsim.net/article37.html One of the biggest things that helped me was to reduce cloud draw to 60 miles, use John Ci's file called "soft horizons", combined with setting the max_unlimited_visibilty to around 53000 in the FS9 cfg file. What this does is create a nice, realistic haze and renders most distant anomolies and blurries unnoticable. I also think it helps because it seems to take the load off the GPU to have render everything in a crystal clear fashion, especially the clouds, which rally tax the system. Hope it helps, good luck!Regards, KendallDell 8400 3.2 GHZ H.T.3GB 533 DDR2X800XT 256MB/Catalyst driver - 7.1's6x AA/16x HQ A/FDiamond Xtreme/Logitech X-530'sDual Monitor: Dell 2405/1905CH Yoke/Pedals - Saitek Throttle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this