Sign in to follow this  
JET 1

Crashing while switching from fullscreen

Recommended Posts

My attempts to refresh my interest in flight simming are being repeatedly blocked by this #### of a bug.When I need to switch from fullscreen mode to windowed, for instance to start a program like Activesky which can

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can't relly help but can say the same thing often happens to me, however im confused.. In full screen i press alt for my menu bar and it appears. I dont have to be in window mode?

Share this post


Link to post
Share on other sites

I think it is NOT a driver issue because I have the some problem with my Nvidia 8800 card (and also with my former 7600GT)I can access the Level-D menu or any other within the fs9 taskbar with the ALT key but the problem occur when switching to windowed mode and after that, back to full screen.I am also in for a solution...Happy landings...

Share this post


Link to post
Share on other sites

I had the same thing, then someone told me to use the Windows key (left of the Alt) and since then everything's fine. Worth a try!

Share this post


Link to post
Share on other sites

I had forgotten that window key trick and it actually works, more often than alt-tabbing anyway. Thanks! Should be put in a FAQ somewhere.. The thing is, it does not force FS9 out of fullscreen mode, maybe that is why it seems to be more stable.What it does not solve is the mysterious "blacking out" of activecamera and LDS menus, which force me to switch to windowed. Fortunately, they dont need to be accessed on every flight.

Share this post


Link to post
Share on other sites

>Yes, I do.>>EDIT: (forgot the quote) ... have AES installed.JET1,I have been told this is a known bug with that AES program installed. It started for me right after I installed it, and I did some research back then on how to STOP it. No one seems to know how to get rid of it.... but there are workarounds. I have used both ATI and NVidia cards and both have the issue.I use the Windows key as the "workaround" at the moment. Not perfect, but.........I am running a simpit and use FSXpand as one of the instrument programs (across the network) and the combination of AES and the FSXpand server causes FSXpand to hang during the loading of FS2004 too. It either does the "shimmering hourglass hang" as FS2004 tries to restore after the FSXpand program autoruns, or FSXpand just stops responding and I have to CTRL/ALT/DELETE to kill it. Then I have to use the Windows key and manually start FSXpand after fs2004 is running, and then restore fs2004 to full screen.I love AES..... so hate to remove it.

Share this post


Link to post
Share on other sites

It has something to do with the refresh rate of the sim. I stumbled upon it accidentally tweaking with NVtray while flying. I went to click AA settings, and changed my refresh rate. instant black screen, no getting it back. Is there any way to change the refresh rate that the sim uses? Or is something trying to customize it? Maybe check the custom resolution/refresh rate in drivers? Maybe there's a difference between windows desktop rate, and the rate that FS9 is using?Just some questions for the more technically saavy than I. Patrick ClarkAnchorage, Alaska, USAhttp://www.precisionmanuals.com/images/forum/1900driver.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this