Sign in to follow this  
batchelork

AFCAD2

Recommended Posts

Can someone point in the direction for some help putting an NDB on my local airfield. I have followed the instructions using AFCAD2 but the NDB does not show up.Thanks in advance

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Odd, all the NDB's I've added wtih AFCAD are in the sim OK. Are you trying to make an NDB approach and ATC is not giving it to you? That will not work.BTW, where did you save your modified AFCAD airport? If that location is not added to the Scenery Library (or already added) then it won't show up in FS.Hope this helps,--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

What do you mean by "show up". You should see it in the map/GPS and be able to tune it, but if you want to see a physical object in the sim you need to install a scenery object for it with something besides AFCAD2.scott s..

Share this post


Link to post
Share on other sites

Thanks for the replys.After setting up the NDB with AFCAD I restart FS and it displays the messages about rebuilding the scenery databases. When FS is up and running I use FSNAV to check the NDB and it is not there.Also have recently aquired AFX and that produces exactly the same results. When I use AFCAD it displays three bgls for the field I am modifying, a MOD which is the UK2000 bgl and two stock bgls, they are both greyed out but accessible. I have put the NDB in all three but still no NDB shows up.

Share this post


Link to post
Share on other sites

Sorry guys - Memory trouble on my part.Adding the NDB had worked. I had forgot to run the Database setup program for FSNAV. The NDB was there all the time.That's the problem with getting old your memory goes, now what was I talking about...........Many thanks for your help.

Share this post


Link to post
Share on other sites

Danged, I'm just a couple hours late. I was going to sound brilliant suggesting the FSNav database rebuild !!!! :-)Yes, Memory 5.5 is a witch at time in my case !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this