Sign in to follow this  
Guest blinkman884

they're not blurries...they're worse...

Recommended Posts

Here's my biggest problem, I don't know how I can fix this- it bothers the #### out of me, and always has. Maybe it's just me- blurries are a bummer, but what really sucks is when textures in the distance all are smashed together (the higher level of detail and mip mapping seems to make it worse) and they look like tons of swimming horizontal lines that just go back and forth and back and forth all day.... I don't know how else to describe them other than calling them "swimmies". It's not anything to do with vertical tearing or anything and seems to be the way that the game renders textures from that are higher quality far away...could it be my ATI card? It's super annoying and looks absolutley awful and easily ruins the entire feeling of immersion. Does anyone know what I'm talking about or know of any solutions? I can get away with lovering the mip map to around two or so and then the autogen does it too... I reduced the texture sizes of autogen also..where do I go from here?Oh, the obvious answer would be AA...it's all on. ...higher resolutions it does it too, AS same way...Andyhttp://forums.avsim.net/user_files/178261.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Andy. I t would have been helpful if you had provided details of your computer setup.Processor, memory, video card, video drivers etc.Do you have AA set to ON in FS? If so you should switch it off and set up AA on you video card.

Share this post


Link to post
Share on other sites

Maybe what you see is the well known "shimmering" effect. Set anisotropic filtering to maximum, and for ATI adapters, disable the "AI" feature completely. Then look if things changed to the better...Andreas

Share this post


Link to post
Share on other sites

It is your anisotropic filtering, like others have said.What video card and driver do you have?You need to set the AA filtering in your video card while you are at it..also set your you animorphic to the max.The reload the flight sim Everytime you change your graphic settings in your driver, you have to exit out of your flight sim and restart the sim.See if it those shimmering has gone or greately reduced. Try turning the Animorphic is the graphic settings with your flight sim as well.Manny

Share this post


Link to post
Share on other sites

I know that can happen if you set the mipmapping too high in the fs2004 setup. Just a guess... try bumping that setting down to 3 or so (or keep going down until they go away). I know if I go higher than 4 I think things start shimmering like crazy.

Share this post


Link to post
Share on other sites

As people have noted....1) Shimmering is because the detail of the distant view is smallerthan 1 pixel in width. As your point of view moves the detail movesin and out of view - since sometimes you can see and sometimes youcannot.2) Larger MIPS improves the resolution of textures in distance -but if detail is too high then it will be less than 1 pixel - getshimmer3) Larger AF setting effects the MIPS texturing in the distanceview and handles the detail size - so reducing shimmer.4) You need to find how much AF your graphics card can handle. Increase AF until your fps drops - this is when your graphics cardis overloading and the CPU is now waiting for the GPU to finish.Step 1 point back on the AF level to get FPS back.5) Now you have maximised the AF, increase MIPS from 4 to 5, ....until you see shimmer - then step 1 point back on MPIS.Now you have the best your computer can do. To make things betteryou will have to buy a better graphics card which can do more AF.Ie : my rather modest ATI X600 can only go to x2 on AF and x2 onAA before it limits the fps. So I can only increase MIPS from4 to 5 before I get shimmer.Tom

Share this post


Link to post
Share on other sites

okay, I've tried all of that, and sorry for not listing my specs...P4 2.8ghz H/T2 gig ramATI X1600 Pro w 512MBXP Pro SP1 on FS9ample space, yada yada yada.Some of it seemed to help, I pushed the AF all the way up to 16xAF and 6X AA, it helped some, the mips as i said were down to two... Still happening.. It for the most part dissapears when I get out of 1024X786 with only some small amounts of shimmering in the distance...but for the projector to work I've got to be stuck in my 1024X786...ahh maybe someday soon if and when I upgrade...thanks for all of your help, you've all been so courteous.Andy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this