Archived

This topic is now archived and is closed to further replies.

dfish

CTD with Wilco-FT Airbus Vol 1

Recommended Posts

I'm experiancing a CTD every time I try to load the 318/19/20. I'm also using FS2Crew. This has just happened recently, I've used it successfully in the past. Has anyone had the same problem?Dave FisherCYYZP4 Prescott 3.2e 478p 800mhz 1mg CPUP4P800SE Asus Motherboard2.5 gig PC3200 DDR RAM 400MHZGeForce 7600GT/512 OC'dMaxtor 80 Gig ATA 133 HD x2WDC WD800 80 Gig HDAntec 500watt true powerSharp 19 inch LCD MonitorSaitek AV8R-01 Joystickhttp://www.jdtllc.com/images/rcv4bannersupporter.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

dave:as outlined on the FT support forum for the Abus V1 FAQ -did you delete the FMGC.cfg file?--

Share this post


Link to post
Share on other sites

Hi Dave,If you're using Vista, also try disabling DEP.Instructions for disabling DEP are in the FS2Crew forum.Also try restoring the GaugeSound.dll via the FS2Crew Start Center.Maybe that will help.Cheers,Bryan

Share this post


Link to post
Share on other sites

Thanks guys, what I did was delete FS2Crew and reinstalled it. She seems to work fine now.Dave FisherCYYZP4 Prescott 3.2e 478p 800mhz 1mg CPUP4P800SE Asus Motherboard2.5 gig PC3200 DDR RAM 400MHZGeForce 7600GT/512 OC'dMaxtor 80 Gig ATA 133 HD x2WDC WD800 80 Gig HDAntec 500watt true powerSharp 19 inch LCD MonitorSaitek AV8R-01 Joystickhttp://www.jdtllc.com/images/rcv4bannersupporter.jpg

Share this post


Link to post
Share on other sites

If reinstalling FS2Crew did the trick, the issue was likely with your GaugeSound.dll.There is a restore option in the FS2Crew Start Center that can be used in case another add-on overwrites the required GaugeSound.dll with an older version.Cheers,Bryan

Share this post


Link to post
Share on other sites

Thanks for the info Bryn and thanks for FS2Crew! It's made flying all that more realistic. One of the best addons, EVER!Dave F.

Share this post


Link to post
Share on other sites

Is disabling DEP supposed to help with CTDs in the airbus or supposed to help with FS2Crew? I have CTDs in the 'bus that no amount of trouble-shooting seems to fix.

Share this post


Link to post
Share on other sites