Archived

This topic is now archived and is closed to further replies.

FlyAndFight

How to extend hi-res "Horizon"?

Recommended Posts

I would really appreciate any help with this question. How can I extend the higher resolution "horizon" so that I don't get this ugly cut-off? See pics below:horizon1at0.jpghorizon2by9.jpgI have all settings maxed out and have a fast computer and GPU (6750 duo core and Nvidia 8800 GT plus, 2 gigs of RAM.) Sim runs fantastic but the only thing bugging me is that horizon line, which looks awful when flying at high altitudes.Could this perhaps be a fs9.cfg setting that needs to be increased?Thank you!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try softhr07.zip from the library.Works well for me.

Share this post


Link to post
Share on other sites

Looks to me as though he has "Extended Terrain Textures" turned off.

Share this post


Link to post
Share on other sites

>Looks to me as though he has "Extended Terrain Textures">turned off.That may be the case but even with it turned on, in stock FS9 with good visibility you would still get those hard edges. He has to either limit the visibility or use custom sky textures.Jason

Share this post


Link to post
Share on other sites

Thank you all for your replies. Truly appreciate it. I'll give the "soft horizons" file a try. Anything has to be better than that sharp demarcation that I'm getting. Worse case scenerio, I'll pull back on the visibility settings.Thanks again!

Share this post


Link to post
Share on other sites

ONLY SOLUTION (to get rid of that harsh line in terrain): Reduce your visibility to around 30nm. I am using FSUIPC for that. ActiveSky can do that too.

Share this post


Link to post
Share on other sites

I struggled for years trying to get a nice soft horizon effect. I eventually realised that the only real true way to achieve it was with a combination of tweaking FSUICP (visibility setting to 3000 between 0-35000 Take a look at the picture...if you like it and have a problem adjusting your config to get it let me know.Paul

Share this post


Link to post
Share on other sites

Hmmmm I suspect you replaced the default water textures? I know the default water textures are poor, but when using third party textures for water, you may see your type of problem, and the best way to fix that, is to reduce your visibility.Here's a shot of my horizon, default water textures, visibility set to 60miles, and of course "soft horizons" installed.http://forums.avsim.net/user_files/188232.jpgLee

Share this post


Link to post
Share on other sites