Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Flight Simulator Water Configurator en download dans la librairie d'Avsim:http://library.avsim.net/sendfile.php?Loca...ftp&DLID=124267Ce programme réalisé par Ashton Lawson, Paul Wheeler et Nick Needham permet de modifier les reflections de l'eau, des nuages dans l'eau, de la lune et du soleil dans l'eau comme on le désire et en cours de vol, sans avoir à relancer FSX.Il modifie aussi les couleurs de l'eau.Fourni avec des profils prédéfinis il permet aussi de "fabriquer" ses propres règlages.Super programme et pour les non-anglophones, une interface en français!Plus d'infos et de screenshots sur le site dédié:http://www.fswaterconfigurator.com/

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Salut!Ca a l'air super ce truc!! Merci de l'info!

Share this post


Link to post
Share on other sites

Bonsoir,Très bon résultat avec cet outil. Merci1 question : les modifications de Luis au sein du "shader" sont incluses dans ce "shader"-ci? Faut-il les inclure?Merci d'avance.

Share this post


Link to post
Share on other sites

Emile,En fait le programme reécrit complètement le fichier contenant les shaders de l'eau en fonction de la position des curseurs.Donc il n'y a rien à inclure.

Share this post


Link to post
Share on other sites

Il s'avère qu'il y a un problème majeur détécté par différents simmers. Il fait l'objet d'investigations de la part des developpeurs mais en attendant il faut être très prudent lors de l'installation de ce programme et respecter cette règle si vous voulez éviter des ennuis:NE PAS L'INSTALLER DANS UN AUTRE DOSSIER QUE CELUI PROPOSE PAR DEFAUT. En effet, si vous l'installez dans un dossier source (root) sur une autre partition ou disque dur et voulez désinstaller ce programme, il effacera le programme mais aussi.... tout ce qui est sur votre partition ou disque dur! *:-* (Par ailleurs ce programme ne fonctionne pas encore avec DX10)EDIT: Le programme va faire l'objet d'un patch, le bug ayant été localisé :--)

Share this post


Link to post
Share on other sites

Aaaarrrgggg l'arme fatale! :-bluegrab sinon, c'est super bien fait comme truc.à utiliser sans modération.;-)

Share this post


Link to post
Share on other sites

Voilà, c'est réparé.Vous pouvez tranquillement télécharger la nouvelle version 3.15 qui comporte un désinstalleur de la version precedente.Téléchargement ici:http://www.fswaterconfigurator.com/downloads.htmExplications et marche à suivre si vous aviez installé FSWC ailleurs qu'à l'emplacement par défaut ici:http://forums.avsim.net/dcboard.php?az=sho...id=449567&page=

Share this post


Link to post
Share on other sites

Bonjour, Avec une carte graphique très modeste, GeForce 6500, le programme ne fonctionne pas. Sur le bord de la piste, l'herbe est remplacée par une étendue de couleur bleu clair.Jean-PierreMa configuration : FujitsuSiemens SCALEO, CM: ASSUS A8N-VM, CPU: AMD ATHLON 64x2 Dual Core 3800+ 2,01 GHz, RAM: 2048 Mb, GPU: NVIDIA GEFORCE 6500 RAM: 512Mb, Carte sons intégrée : SoundMAX AD1986A, HD 2x160 Go, 1 écran CRT 17", FSX + SP1

Share this post


Link to post
Share on other sites

Bonsoir Jean-Paul,J'ai les éléments suivants : * pilotes WHQL nVidia 175.19, les derniers connus * réglages d'eau dans FSX Effets aquatiques Faibles 2.xJean-PierreMa configuration : FujitsuSiemens SCALEO, CM: ASSUS A8N-VM, CPU: AMD ATHLON 64x2 Dual Core 3800+ 2,01 GHz, RAM: 2048 Mb, GPU: NVIDIA GEFORCE 6500 RAM: 512Mb, Carte sons intégrée : SoundMAX AD1986A, HD 2x160 Go, 1 écran CRT 17", FSX + SP1

Share this post


Link to post
Share on other sites

Même pilote et mêmes réglages et je n'ai pas ce souci. J'ai vérifie si ta carte était compatible avec les shaders 2.0 et c'est le cas...D'après les fora, des soucis peuvent survenir avec des Cartes ATI, mais pas sur des Nvidia, même de la série 6. Tu pourrais contacter leur support à support@fswaterconfigurator.com ou NickN sur le forum anglophone.Jean-Paulhttp://www.digital-aviation.de/banners/PA3...eyennePilot.gif

Share this post


Link to post
Share on other sites

Bonjour,J'ai envoyé un courriel au support FSWC. Je vous tiendrais informé de la réponse.Jean-PierreMa configuration : FujitsuSiemens SCALEO, CM: ASSUS A8N-VM, CPU: AMD ATHLON 64x2 Dual Core 3800+ 2,01 GHz, RAM: 2048 Mb, GPU: NVIDIA GEFORCE 6500 RAM: 512Mb, Carte sons intégrée : SoundMAX AD1986A, HD 2x160 Go, 1 écran CRT 17", FSX + SP1

Share this post


Link to post
Share on other sites

Bonjour,Le suuport FSWC m'a fait la réponse suivante :"If you are using Service Pack 1, or less of Flight Simulator X, then this is a known issue.We've had many problems with the SP1 shader, despite its high likeness to the SP2 shader, so it works in weird ways.However, we might have worked out a fix, that'll we'll release eventually, so before clicking applying the shader, try setting any of the following sliders to 0%:Moon Glow Reflection IntensityReflection Blend Curve MultiplierThere's one other slider that you can set to 0%, but I forgot what it is. You shouldn't need it though.So yeah, try setting those, preferably the Moon Glow one, to 0%, and the SP1 shader should work.However, if you're using SP2 or Acceleration, then this is news to us :(, so in that case, do let us know, and we'll have to try other things ;)."Jean-PierreMa configuration : FujitsuSiemens SCALEO, CM: ASSUS A8N-VM, CPU: AMD ATHLON 64x2 Dual Core 3800+ 2,01 GHz, RAM: 2048 Mb, GPU: NVIDIA GEFORCE 6500 RAM: 512Mb, Carte sons intégrée : SoundMAX AD1986A, HD 2x160 Go, 1 écran CRT 17", FSX + SP1

Share this post


Link to post
Share on other sites