Sign in to follow this  
byork

Frame rate loss

Recommended Posts

Hi,Glad to hear you like FS2Crew for the Airbus; however, to answer your question, no frame late loss was experience by me or the beta team and you're the first to experience it and our user base is growing large.In these cases I suggest the usual procedure: Check your drivers and check other addons. Also, disable any memory managers that may be running on your system.Cheers,Bryan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Geckuz,Without knowing your system specs it's hard to make a certain diagnosis, but first of all let's try your audio hardware: Is your sound provided by an on-board audio device (ie built in to the motherboard) or have you got a separate soundblaster (or other) sound card?On-board sound uses the CPU to process sound files. Given that FS2Crew involves a lot of audio and FS is CPU intensive, the two could end up fighting for what resources you have.That being the case, a CPU upgrade or (more likely) getting hold of a basic sound card would assist your problems. Let us know if you need more help!I can vouch for the fact that my frames didn't change whatsoever during the beta testing.

Share this post


Link to post
Share on other sites

You are right guys here are my system specs:Intel P4 Hyper Threading 3.2Ghz4gb ramAti Radeon x1950Pro 512mb AGPSoundblaster Audigy 2Toghether with Fs2crew,the following programs are running:IVAPActive Sky 6FSPassengersNo memory managers are used.Audio Drivers are up to date,and video drivers are Catalyst 7.2 as the 7.4 have some problems with FS.Do you think that a re-install of both fs2crew and Wilco Airbus would help?

Share this post


Link to post
Share on other sites

You can try. It won't hurt.Re-installing from my experience often cures weird, hard to explain issues.Your computer is powerful (much more than mine), but there are a countless variables involved with frame rates that involve the whole gammit of things ranging from drivers to excess heat to the simple fact that FSX is still relatively new.Wish I could give you a better answer.Bryan

Share this post


Link to post
Share on other sites

Unfortunately a reinstall of both fs2crew and Airbus Series didn't solve the problem....I have 4 fps in-flight..usually i got between 12 and 16..My sim is FS9 by the way,and I tried with and without Active Sky,and with and without IVAP,nothing changes....The only thing that i did not disable is FSPassenger.Do you think that could be the problem?Otherwise I have no idea of what can be done...Regards

Share this post


Link to post
Share on other sites

Hmm, I have to say that is an interesting problem!Does your motherboard HAVE onboard sound though? If so, make 100% sure it is disabled. When I rebuilt my PC a few months ago I had similar problems until I realised my soundcard was sitting there doing nothing and the onboard sound was doing all the work, dumb mistake on my part but easy to make, all you have to do is plug the cables into the wrong ports!Asides from that, try deactivating FSPassengers for a flight or two. Just in case.Other things to check. Does windows manage your page file? If not, what settings are you using? (If this makes no sense to you then most likely windows is managing the page file)How much free disk space do you have? Have you defragmented recently?

Share this post


Link to post
Share on other sites

Hi guys, also my congratulations for your very very very :) good job. Fs2 Crew AirBus edition is simply spectacular!unfortunately I have the same problem written by Geckuz; the frame now with FS2 CREW is low, too low; i'll try to make test as you written above.bye

Share this post


Link to post
Share on other sites

I doubt it would be FS Passengers as a very large number of FS2Crew users have used the excellent FS Passengers in the past with no problems.Try Mark's suggestions. Try adjusting your DirectX sliders for sound. That's all I can suggest.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi Mark,Windows Manages my page file....I have 2 soundcards,but the integrated one manages only the Mic.All the other sound job is done by the soundblaster,I tried also to disable the integrated soundcard via windows control panel,and nothing changes.Free space on the FS/System drive is 16gb,and it was defragmented a week ago.

Share this post


Link to post
Share on other sites

I forgot to say you that i use FS2crew in virtual cockpit mode, with also fspassengers!!Could be the virtual cockpit mode the cause of my frame lost????

Share this post


Link to post
Share on other sites

It shouldn't (and least not with FS2Crew).I'd also suggest taking a look in the Wilco FeelThere A320 Support Forum.I believe some people there reported frame rate issues with the A320's VC itself.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi today i made many many tests:first of all i used FS2 Crew Wilco edition without FSPassengers; in the case i never had frame loss; All work fine and the frame both in 2D panel and Virtual Cockpit was always good also in bad weather with active sky 6.5 operative.Then I used FS2Crew with FSpassengers, but i disabled in Fspassengers all its sounds that i normally used: aircondition, brakes, crew; again alla works fine and i had not frame loss.Last time, when i had frame loss, i was using FSpassengers with its sound for AirConditioning, Brakes and crew enabled.So I fear that the frame loss problem could be caused by using FS Passengers and Virtual cockpit mode together Howewer tomorrow i'll try using FS2 Crew with FSpassengers enabling step by step one to the time the fspassengers sounds i disabled in my testes today.I will make to know you Bye

Share this post


Link to post
Share on other sites

I'm happy to hear you isolated it :-)That's good news.Cheers,Bryan

Share this post


Link to post
Share on other sites

Yes you are right it's a good news!! :-) it would be a sin but not using also fspassengers with fs2crew!! I think that fspassengers sound for brakes and aircondition are very very good and realistic.But I would not be never able to renounce to your FS2 Crew, it'simply fantastic, wonderful :-) :-sun1

Share this post


Link to post
Share on other sites

I'm glad you're liking it.However, a very large percentage of FS2Crew users also use FSPassengers (and having been doing so for a long time).FS2Crew and FSPassengers compliment one another quite well.If I were you, I'd still check for some setting, somewhere, on your computer.If FS2Crew had a problem with FSPassengers, I would have heard about it 1000 times by now, and you're the first :-) That makes it tough and suggests the issue may be local.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this