Archived

This topic is now archived and is closed to further replies.

Trans_27 Pilot Chase

Fs9 With Vista64

Recommended Posts

Luckily I found a DVD I had burned at some point in time with all my payware. :( :( Really cant explain how happy I am at the moment. Has anyone had any issues running certain addons and FS9 on Vista64?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, Trans27.You may get a better response if you specifically Name your Add ons. If you can get your FS to work well, and it can be done, you will need to contact the Developers for the last / final word, but just as a guide, the more complex / more external code, the less likely it is to be compatible. TV

Share this post


Link to post
Share on other sites
Has anyone had any issues running certain addons and FS9 on Vista64?
I had Vista64 in testing for couple of days, tried my existing FS9 installation under it, and it was working, peachy, with all it addons, payware and freeware.

Share this post


Link to post
Share on other sites

I have Vista64 installed for about a month on my machine with different payware and freeware installed. All sliders to the max except for clouds set to 80%, and FS9 is smooth, no OOM issues, and my FPS never gets below 24 fps. Make sure you get the latest 64bits driver for graphic card.

Share this post


Link to post
Share on other sites

Flight 1 commander 112 will not work. Version 1 of the FSD Navajo wouldn't work. Occasionally you will have problems with installers. Performance-wise, things have been really good. Keep updated on 64 bit drivers. That is a must.

Share this post


Link to post
Share on other sites

I have had no problems with Vista 64, the only add-ons I found that do not work is Reality XP Garmin and the beech dream fleet add-ons that use Reality XP garmin.

Share this post


Link to post
Share on other sites
I have had no problems with Vista 64, the only add-ons I found that do not work is Reality XP Garmin and the beech dream fleet add-ons that use Reality XP garmin.
Yeah but its a problem, i love reality XP i use with aeroworx beechcraft and fligth1 p-12 and its excellent. So i need to stay with xp

Share this post


Link to post
Share on other sites
Yeah but its a problem, i love reality XP i use with aeroworx beechcraft and fligth1 p-12 and its excellent. So i need to stay with xp
The new version of the RXP gauges uses the 32-bit version of the Garmin trainer and works with Vista64...but you have to go buy the RXP stuff again, as it's not an upgrade. The new RXP gauges don't export route data from the Garmins, either, so if you use the Sandel or Jetline gauges there'll be no route data displayed.Some of the installers will not work right if you don't run them as administrator...and some of the older external software (i.e. ActiveSky) should be run as administrator as well. You should set FS9 to always run as admin...right-click on the icon, select Properties -> Compatibility and check the "run program as administrator" checkbox. That generally keeps .dll modules, gauges etc that run as part of FS9 from having issues, especially with file write protections in Vista.RegardsBob ScottColonel, USAF (ret)ATP IMEL Gulfstream II-III-IV-VColorado Springs, CO

Share this post


Link to post
Share on other sites