Archived

This topic is now archived and is closed to further replies.

Guest mrdk

Ai Traffic In Fsx

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I guess I would start by making sure that all my flight plan files are still where I installed them, and that the aircraft and cfg files did not get changed. Good luck.Bob

Share this post


Link to post
Share on other sites
I guess I would start by making sure that all my flight plan files are still where I installed them, and that the aircraft and cfg files did not get changed. Good luck.Bob
Thanks for your input bobbyjack - I have already checked that and all the files are were they should be and aircraft and cfg files didn

Share this post


Link to post
Share on other sites
Thanks for your input bobbyjack - I have already checked that and all the files are were they should be and aircraft and cfg files didn

Share this post


Link to post
Share on other sites
You make no mention of converting the TTools traffic BGL files to FSX format.I would definately do that, even though it may not be causing your current problem.Failure to convert those FS9-format BGL's created by TTools will negate your FSXdefault AI and boat traffic under various circumstances. Paul
Paul,Check to see if aircraft shadows are on. On may sceneries in FSX if you have this on the AI aircraft will not display.fb

Share this post


Link to post
Share on other sites
Paul,Check to see if aircraft shadows are on. On may sceneries in FSX if you have this on the AI aircraft will not display.fb
My post was a reply to the original posters problem.I don't have a problem with AI.....Reading his post, his "shadows" are off....as are mine.... Paul

Share this post


Link to post
Share on other sites