Archived

This topic is now archived and is closed to further replies.

mondeoman

Pf10070v2

Recommended Posts

Hello, I have tried to install the pf10070v2. but every time I get "Run-Time Error 380" I have downloaded this program from AVsim on three separate occasions, always with the same result. I have been able to install the Fokker 28 without any problems. Could anyone please help.Many thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I suggest that you download and install Visual Basic from Microsoft's site and try again.Best regards,Rafal

Share this post


Link to post
Share on other sites
I suggest that you download and install Visual Basic from Microsoft's site and try again.Best regards,Rafal
Visual Basic runtime library

Share this post


Link to post
Share on other sites
Hello, I have tried to install the pf10070v2. but every time I get "Run-Time Error 380" I have downloaded this program from AVsim on three separate occasions, always with the same result. I have been able to install the Fokker 28 without any problems. Could anyone please help.Many thanks
Have you read/tried Point-1 of the support page ??http://fokker.avsim.net/F70100.htmRob

Share this post


Link to post
Share on other sites

Hi, Thanks to all of you who replied. I have finally installed the aircraft after reading the support item 1 as suggested. Obviously the two downloads ie: Fokker 28 and the Fokker 100/70 are packed differently, as I had no problems installing the Fokker 28.Once again may thanks for your help.Barry

Share this post


Link to post
Share on other sites