Archived

This topic is now archived and is closed to further replies.

krishcanag

Front Wheels Not Turning

Recommended Posts

HiI have upgraded to the lastest vers. from PMDG website(..40) which made my speed indicator work, though even now is says No V Speed!! on the top right of left display.I have a problem where the plane turns but the front wheels do not turn?I did not have these issues before, but I re-installed away from the default c\X86.... folder (VISTA 64) into a folder C:\microsoft (FSX loaded), what is the problems, I am thinking none of these issues were there in default loaction?krishan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No V speed means you haven't set up the FMS for departure yet.I always use a default location simply because I do a lot of install/deinstall for testing. Make sure you have advanced animations checked in fsx, that should fix the nose wheel steering.

Share this post


Link to post
Share on other sites
HiI have upgraded to the lastest vers. from PMDG website(..40) which made my speed indicator work, though even now is says No V Speed!! on the top right of left display.I have a problem where the plane turns but the front wheels do not turn?I did not have these issues before, but I re-installed away from the default c\X86.... folder (VISTA 64) into a folder C:\microsoft (FSX loaded), what is the problems, I am thinking none of these issues were there in default loaction?krishan
PMDG currently has 8 aircraft for sale. I have no idea which one you are talking about. Please specify so we can try to help you.VinPMDG

Share this post


Link to post
Share on other sites

sorry about the confusion.Its the PMDG 747-X Queen of the skies (FSX).Now I also need to correct the problem.If I load a default aircraft and switch to PMDG 747, no problem.There are 2 default PMDG 747 power off aircraft, on either of them after starting engines and attempting to move I only see the front wheel problem, the V speed works after installing update (..40).krishan

Share this post


Link to post
Share on other sites
sorry about the confusion.Its the PMDG 747-X Queen of the skies (FSX).Now I also need to correct the problem.If I load a default aircraft and switch to PMDG 747, no problem.There are 2 default PMDG 747 power off aircraft, on either of them after starting engines and attempting to move I only see the front wheel problem, the V speed works after installing update (..40).krishan
When auto-coordination is turned on, the wheel turns with your yoke/stick rather than your rudder pedals.If you turn off auto-coord, then you'll see the front wheel turn while taxiing.Check that out.Bob

Share this post


Link to post
Share on other sites