Archived

This topic is now archived and is closed to further replies.

xender

Still have antialiasing issues with text in VC after the patch

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Are you running nHancer? If not, give it a try, it might help with the antialiasing. Jeff P.

Share this post


Link to post
Share on other sites

Hello,I've the same problems with the VC

Are you running nHancer? If not, give it a try, it might help with the antialiasing.
Thanks for the hint, but unfortunately it doesn't help. I activated several settings in nHancer, but still the same problems ...With best regardsDaniel Harms

Share this post


Link to post
Share on other sites
I activated several settings in nHancer, but still the same problems ...
Now it's working with nHancer, I found some hints in a German forumWith best regardsDaniel Harms

Share this post


Link to post
Share on other sites
Now it's working with nHancer, I found some hints in a German forumWith best regardsDaniel Harms
Can you share them with us English speakers?Tim

Share this post


Link to post
Share on other sites
Can you share them with us English speakers?
Sure, here we go:First, you need the newest version of nHancer, then do the following steps:- Delete fs9.exe from the original profile- Copy FS2004-profile- Delete Copy and original profile- Create a new profile and rename it to fs2004- Link the fs9.exe to this profile (executables)Use the following settings:- options-->Allow Override of Predefined Settings-->On- Enhance ingame AA-setting Off- AA combined 16X- Gamma correction- Super Transparency AA- Anisotropic 16X- Vertical Sync On- Texture filtering High Quality- Aniso. sample organization On- Negative LOD BIAS OffAfterwards, Tools-->Write All Profiles To Registry. That's it. Special thanks to Phil for this settingsWith best regardsDaniel

Share this post


Link to post
Share on other sites
Sure, here we go:First, you need the newest version of nHancer, then do the following steps:- Delete fs9.exe from the original profile- Copy FS2004-profile- Delete Copy and original profile- Create a new profile and rename it to fs2004- Link the fs9.exe to this profile (executables)Use the following settings:- options-->Allow Override of Predefined Settings-->On- Enhance ingame AA-setting Off- AA combined 16X- Gamma correction- Super Transparency AA- Anisotropic 16X- Vertical Sync On- Texture filtering High Quality- Aniso. sample organization On- Negative LOD BIAS OffAfterwards, Tools-->Write All Profiles To Registry. That's it. Special thanks to Phil for this settingsWith best regardsDaniel
Thx a lot for this Daniel! It changed it to nearly perfect. :( Some shadows still on some knobs, but that I can live with./ Leffe

Share this post


Link to post
Share on other sites

If I can add my 3 cents, on the screenshot above the issue I descreibed here can clearly be seen. I hope that it will be fixed in update, as the buttons with misaligned labels are in quiete visible place, which spoils the impression of overall very nice and FPS-friendly VC.Best reagrds,Dymitr

Share this post


Link to post
Share on other sites