Archived

This topic is now archived and is closed to further replies.

Guest swanrunner

Top of Descent MD11

Recommended Posts

The top of of descent pause for the MD11 has always been unreliable for me. It works only part of the time even though I leave it checked on every flight. I have tried starting flights from scratch and saved flights and it does not seem to make a difference if it will trigger or not. I posted a thread back when the MD11 for FSX was first released but did not here much response. I had hoped the update would have addressed it. Just wondering if anyone else has experienced this. I like to start long haul flights and then let it cruise unattended but don't like overshooting my destination. Also this feature on the 747 works flawlessly every time. Thanks John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The top of of descent pause for the MD11 has always been unreliable for me. It works only part of the time even though I leave it checked on every flight. I have tried starting flights from scratch and saved flights and it does not seem to make a difference if it will trigger or not. I posted a thread back when the MD11 for FSX was first released but did not here much response. I had hoped the update would have addressed it. Just wondering if anyone else has experienced this. I like to start long haul flights and then let it cruise unattended but don't like overshooting my destination. Also this feature on the 747 works flawlessly every time. Thanks John
It happened to me too, yes, before the update: can't say if the update solved this because my computer is still not working. A few times I came back to my computer expecting the sim to be paused, but I was far passed the T/D and way too high of course. The last time I had this I went to the options menu, unchecked and checked the pause option again and the sim immediately paused when I clicked on OK. Strange. I do wonder though if maybe it has something to do with the sim being the active window. Before I got the pdfkneeboard I used to do a lot of reading (MD-11 manuals of course) with FSX running in a window on the background. Maybe this has something to do with it? I didn't have the time to test that anymore because during the next flight my 8800GTX stopped working...

Share this post


Link to post
Share on other sites
It happened to me too, yes, before the update: can't say if the update solved this because my computer is still not working. A few times I came back to my computer expecting the sim to be paused, but I was far passed the T/D and way too high of course. The last time I had this I went to the options menu, unchecked and checked the pause option again and the sim immediately paused when I clicked on OK. Strange. I do wonder though if maybe it has something to do with the sim being the active window. Before I got the pdfkneeboard I used to do a lot of reading (MD-11 manuals of course) with FSX running in a window on the background. Maybe this has something to do with it? I didn't have the time to test that anymore because during the next flight my 8800GTX stopped working...
I only run in full screen mode. At least I'm not the only one experiencing this. Hopefully it will get addressed in the next update. John

Share this post


Link to post
Share on other sites
It happened to me too, yes, before the update: can't say if the update solved this because my computer is still not working. A few times I came back to my computer expecting the sim to be paused, but I was far passed the T/D and way too high of course. The last time I had this I went to the options menu, unchecked and checked the pause option again and the sim immediately paused when I clicked on OK. Strange. I do wonder though if maybe it has something to do with the sim being the active window. Before I got the pdfkneeboard I used to do a lot of reading (MD-11 manuals of course) with FSX running in a window on the background. Maybe this has something to do with it? I didn't have the time to test that anymore because during the next flight my 8800GTX stopped working...
Jeroen, I tried unchecking and then rechecking the T/D pause box and it seems to work every time now, at least a work around for now. Thanks John
Jeroen, I tried unchecking and then rechecking the T/D pause box and it seems to work every time now, at least a work around for now. Thanks John
Forgot to add I need to to do this before every flight. John

Share this post


Link to post
Share on other sites
Irrelevant to the thread...good information though for those that hadn't figured that out!I've experienced the same thing guys...it worked on my very first flight in the airplane but hasn't since. I'll definitely try that work-around, thanks! Did you have to uncheck it and close the menu, then go back in to re-check it, or did two clicks in succession then clicking ok do the trick?Jonathan Bullock

Share this post


Link to post
Share on other sites
Irrelevant to the thread...good information though for those that hadn't figured that out!I've experienced the same thing guys...it worked on my very first flight in the airplane but hasn't since. I'll definitely try that work-around, thanks! Did you have to uncheck it and close the menu, then go back in to re-check it, or did two clicks in succession then clicking ok do the trick?Jonathan Bullock
Jonathan, Two clicks in succession and closing the menu works for me, just have to watch not over using the menu too much while in flight mode or you may get the dreaded black screen and then it is curtains for that flight. John

Share this post


Link to post
Share on other sites

I didn't recall seeing if this was supposed to be fixed in the patch but this problem remains for me after updating to version 1.2.

Share this post


Link to post
Share on other sites

Same issue. I had it today, there was no pause at TOD and found my plane flying off track after overflying the airport. I also clearly remember having re checked the box in the setup more than once. The update did not address this issue.Jean-Claude

Share this post


Link to post
Share on other sites

Hmmmm.. I haven't encountered any problems to the TOD pause.. Not sure what is causing your problems..

Share this post


Link to post
Share on other sites

I just had to scrap ANOTHER flight because of this bug. I'm really frustrated that PMDG has moved on from the MD-11 when there are clearly several bugs remaining. -Alex

Share this post


Link to post
Share on other sites

I dont know if it's completely a PMDG issue. I experience this too sometimes (FS9), but I also have Radar Contact programmed to pause at 200nm out and occasionally I will overshoot both "failsafes" and flameout somewhere over the whorey netherworld. Sometimes FS needs to be "reminded" of things, hence why unchecking and rechecking the boxes clears this up for a while.

Share this post


Link to post
Share on other sites

I just uncheck and then check pause at TOD when I am loading the fuel since I am already in the menu. It works every time. If you load your fuel from the FMS then you will have to make a special trip into the menu of course.

Share this post


Link to post
Share on other sites