Archived

This topic is now archived and is closed to further replies.

psolov

GPWS & Don't Sink is Annoying

Recommended Posts

I am wondering how I can suppress the annoying "don't sink" and "sink rate" and "pull up" whenever I am on final. I am pretty certain that my approaches are well within an acceptable range all of the time, but I get 'dont sink to ruin the experience. Can anyone help? I am not certain that I ever need these features, but still would prefer not to delete them.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Fly the proper approach profile as published, use the correct flap speed schedule and make sure the gear is down.

Share this post


Link to post
Share on other sites
I am wondering how I can suppress the annoying "don't sink" and "sink rate" and "pull up" whenever I am on final. I am pretty certain that my approaches are well within an acceptable range all of the time, but I get 'dont sink to ruin the experience. Can anyone help? I am not certain that I ever need these features, but still would prefer not to delete them.
Its called "######'n Betty' if its a female voice and if you are not right on the mark, ... she does it in a real plane that much as well

Share this post


Link to post
Share on other sites
Its called "######'n Betty' if its a female voice and if you are not right on the mark, ... she does it in a real plane that much as well
Yeah-even my Portable garmin 496 which is fed into the audio of my panel does the same-especially in mountains.But I love the sound of her voice... :(

Share this post


Link to post
Share on other sites

To remove the voice I suggest that you look in your aircraft.cfg file for a section headed [GPS]. Either remove that section, or comment out each of the lines.

Share this post


Link to post
Share on other sites
I am wondering how I can suppress the annoying "don't sink" and "sink rate" and "pull up" whenever I am on final. I am pretty certain that my approaches are well within an acceptable range all of the time, but I get 'dont sink to ruin the experience. Can anyone help? I am not certain that I ever need these features, but still would prefer not to delete them.
Assuming you're in line with the above posts: - if you're running Active Sky X - your Wake Turbulence effect might be causing this.. I'm using ASA and haven't noticed it in this version (set 50% default), but it was certainly present in ASX.

Share this post


Link to post
Share on other sites

I am a private pilot in the real world, and I don't always fly the "perfect" approach. There is a reasonable range from my experience and I have been flying since 1999. Part of what makes simming so great is that you can sit on a comfortable chair with a beer in one hand, and at the controls of a 757 in the other. Obviously, anyone who is a real world pilot knows that there is little time to relax and let your guard down when acting as PIC. In any event, these GPWS issues are only present in certain aircraft, such as coolsky md80 and cap sim 757. I know that they are in effect for all aricraft, but they seem to be overly sensitive in these and a few others. I guess then the best bet for me is to remove these commands from each individual aircraft cfg file? Someone told me that I could change the file extensions on these commands, but I have not been able to do that since all i see is "dont_sink, not "dont_sink.wav." Thanks to all for your suggestions.

Share this post


Link to post
Share on other sites
I am wondering how I can suppress the annoying "don't sink" and "sink rate" and "pull up" whenever I am on final. I am pretty certain that my approaches are well within an acceptable range all of the time, but I get 'dont sink to ruin the experience. Can anyone help? I am not certain that I ever need these features, but still would prefer not to delete them.
Maybe you could assign a key or joystick button to toggle the GPWS on or off? In Settings - Controls, under the Buttons/Keys tab, there is an event labled "GPWS (toggle)" where one could create a Key Assignment or Joystick Assignment?Or you might look at changing the values that trigger the GPWS. This is from the FSX SDK. In the aircraft.cfg file under;[gpws]max_warning_height = The height below which a warning is activated. sink_rate_fpm = If an aircraft exceeds this rate of descent a warning is activated. excessive_sink_rate_fpm = If an aircraft exceeds this rate of descent an urgent warning is activated. climbout_sink_rate_fpm = If an aircraft starts to descend during takeoff, and exceeds this rate of descent, a warning is activated. flap_and_gear_sink_rate_fpm = If an aircraft is landing, and exceeds this rate of descent without flaps or gear extended, a warning is activated. Hope this helps.Ron

Share this post


Link to post
Share on other sites
GPWS issues are only present in certain aircraft, such as coolsky md80 and cap sim 757.
Yes indeed, the CS C-130 is guilty of this also, despite on an 'almost' perfect approach you get the warning.Thanks Ron for the advice in regard to this. Martin.

Share this post


Link to post
Share on other sites