Archived

This topic is now archived and is closed to further replies.

Guest WFX264

INS contdown problem

Recommended Posts

Hello friends,me and my friend, we have a problem with the INS unit. We have the latest aircraft and INS version 1.51 installed.I made the same procedure as described in the INS video tutorial found on youtube and as i make it in the SSTSim Concorde, where it works.On the 737, the counter stops at "6" and did not allign.So, if someone has an idea, we would be thankfull.Best regardsKarsten

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello friends,me and my friend, we have a problem with the INS unit. We have the latest aircraft and INS version 1.51 installed.I made the same procedure as described in the INS video tutorial found on youtube and as i make it in the SSTSim Concorde, where it works.On the 737, the counter stops at "6" and did not allign.So, if someone has an idea, we would be thankfull.Best regardsKarsten
Make sure the parking brake is set during alignment. Also, make sure that the startup situation is based on a default aircraft with the master battery and avionics switches turned on, per the readme. Best way is to load FS9 with the default C-172 or default King Air, make sure the master battery and avionics switches are on (and NAV/GPS switch is in NAV if so equipped) then switch to the TinMouse. After the 'mouse loads up, save the situation and use that as the starting situation for future flights in the mouse.RegardsBob ScottColonel, USAF (ret)ATP IMEL Gulfstream II-III-IV-VColorado Springs, CO

Share this post


Link to post
Share on other sites
Make sure the parking brake is set during alignment. Also, make sure that the startup situation is based on a default aircraft with the master battery and avionics switches turned on, per the readme. Best way is to load FS9 with the default C-172 or default King Air, make sure the master battery and avionics switches are on (and NAV/GPS switch is in NAV if so equipped) then switch to the TinMouse. After the 'mouse loads up, save the situation and use that as the starting situation for future flights in the mouse.
Hi Bob, thank you very much.I had found exactly this solution yesterday evening. I used a default cessna to make the 737 cold and dark, and then it worked.The idea was not new. To set the PMDG cold and dark i use the same way. Thank you very much, its an great airplane!Best regardsKarsten

Share this post


Link to post
Share on other sites

I am now encountering this same problem, as the INS stops counting down at 6...it used to complete the alignment. I am using the all proper procedures outlined in the ReadMe (and repeated above). Earlier this week I installed the FeelThere/Wilco Citation X....it worked before I installed that plane, but hasn't worked since. Does anyone know if something in that aircraft's setup (to cold and dark, via its setup program) would affect the INS?Thanks,Jim

Share this post


Link to post
Share on other sites
I am now encountering this same problem, as the INS stops counting down at 6...it used to complete the alignment. I am using the all proper procedures outlined in the ReadMe (and repeated above). Earlier this week I installed the FeelThere/Wilco Citation X....it worked before I installed that plane, but hasn't worked since. Does anyone know if something in that aircraft's setup (to cold and dark, via its setup program) would affect the INS?Thanks,Jim
When in doubt, load the default 737 from the "Create a Flight" menu, make sure the batts and avionics are on, then switch over. FS does remember settings from one session to the next...the loading of a default airplane sets all the internal variables back to defaults.RegardsBob ScottColonel, USAF (ret)ATP IMEL Gulfstream II-III-IV-VColorado Springs, CO

Share this post


Link to post
Share on other sites

Alternatively, you can delete file "B732ADV.Isd" (located in C:\Program Files\Microsoft Games\Flight Simulator 9\Civa) before starting FS. Then, when you turn on the INS, new "B732ADV.Isd" will be created and alignment will not stop at 6. Regards,Andrija

Share this post


Link to post
Share on other sites
Alternatively, you can delete file "B732ADV.Isd" (located in C:\Program Files\Microsoft Games\Flight Simulator 9\Civa) before starting FS. Then, when you turn on the INS, new "B732ADV.Isd" will be created and alignment will not stop at 6. Regards,Andrija
Andrija - I tried this, but it didn't work for resolving the countdown problem. Interestingly, the countdown completes at some airports, but not others...very strange....Bob - I will try your suggestion to load the default 737-400 first, then switch to the Mouse.Thanks, and I will report findings later,Jim

Share this post


Link to post
Share on other sites

I sometimes also have this annoying problem, the countdown stop at 65. What helps for me is removing the B732ins.Isd file before choosing the tinmouse. So that is not B732ADV.Isd, but B732ins.Isd !!Always fixes the problem as far as I've seen.success!

Share this post


Link to post
Share on other sites

Another thing that I do these days is to start the INS up, give it the co-ordinates for allignment, set it to allign then turn it back to OFF, then start over again. Seems CIVA-INS remembers where you were last time you turned the GPS off and will error when you start somewhere new, The above procedure tricks it into working again most times..Still occasionally get it sticking at 6 5 , but not all that often.

Share this post


Link to post
Share on other sites

Long time ago you posted these problems - but here's a short update:

 

Found a solution in the CIVA INS forum and tested it with success.

You don't have to delete the *.lds files in the CIVA folder. If the API doesn't count below "65" just enter the ramp position again and follow excatly the insertation process (LAT then INSERT (INSERT light doesn't extinguish), LON then insert (INSERT light extinguishes)). Watch the alignment proceeding. :P

Share this post


Link to post
Share on other sites