Sign in to follow this  
Bert Pieke

Real Air 172SP VC weird thing happening

Recommended Posts

Was wondering why the VC looks blotchy etc. It's really not a big deal,,but i like the VC to look good not like this....heheeMaybe a fix or an alternate file i should use from maybe the default Cessna?.. Thanx guys...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yeh just did that in display properties on my pc...to no avail. Also the game is set at 1024x768-32bit reso, still tinkering about here......=Swiv=

Share this post


Link to post
Share on other sites

Remember that if in full screen mode, 32-bit is set in FS. The global display properties (via Desktp Properties) are only valid in Windowed mode- when the FS settings have no effect.Bruce.

Share this post


Link to post
Share on other sites

Do you have VC gauges on high resolution under Aircraft in Display properties? Could be that the gauges are just low resolution. Some VC I have seent the gauges are not as crisp as the 2d panel...

Share this post


Link to post
Share on other sites

I just unchecked "MipMapping" and these blotchy textures vanished, but the framerate dropped considerably. i also notice that when i zoom the screen real close to the cockpit these imperfections go away. It's only when i am zoomed out and looking all around the cockpit that you see the blotches....Strange.Like i said it's not a big problem, but thought maybe somebody else was having this same problem with this planes cockpit.Anyways thanx for your help guys. =Swiv=

Share this post


Link to post
Share on other sites

I have the same problem: black blotches appearing as I zoom in or out on the VC panel. I believe it is a unique problem with this airplane.I've chosen to ignore it, since I have not found a cure.GF4-4200, 30.82 drivers. 1200x960x32 resolution, 2xAA.

Share this post


Link to post
Share on other sites

I had the same problem whenever the panel went into shadow, but switching to 32 bit cured it for me.

Share this post


Link to post
Share on other sites

Good choice..I have also chose to ignore it, as it is a good airplane and i dont really fly in VC mode that often :D

Share this post


Link to post
Share on other sites

>I have the same problem: black blotches appearing as I zoom>in or out on the VC panel. I believe it is a unique problem>with this airplane.>I've chosen to ignore it, since I have not found a cure.>GF4-4200, 30.82 drivers. 1200x960x32 resolution, 2xAA.This is what it should look like.....It's done with a grey textured paint job. It also doesn't change when I use any different zoom settings.L.Adamson

Share this post


Link to post
Share on other sites

Check to see if you have Antistropic "on" in your video card 3d settinds and if so, turn it off and then check. Some Nvidia drivers cause this issue not only on cockpit textuers but in scenery in general. [h5]Best Wishes,Randy J. SmithSan Jose Ca[/h5][h3]" A little learning is a dangerous thing"[/h3]AMD [pink]XP[/pink] 2200 |MUNCHKIN 512 DDR RAM |ECS[/b ][i] K7S5A MB[/i] |GF3 64 MEG @ 215/545|WIN XP PRO |MITSUBISHI DIAMOND PLUS 91 19"

Share this post


Link to post
Share on other sites

Larry, attached is a screenshot from my system.. note the black areas in the top left and right corners of the instrument panel, just below the rim. They go away when I turn off Mip-mapping (as someone noted in an earlier post). I have seen this on no other panel..In your screenshot, you have the same phenomena.. also note the 3 triangles in the door-window frame and the color of the power switches that are black instead of red.. all these change as you zoom in..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this