Archived

This topic is now archived and is closed to further replies.

guitarjava

Blurred cockpit textures and problems loading FSX

Recommended Posts

Hello,I have installed FSX and Service Pack 1, and am having trouble with the following.1) Loading FSX takes approx 3 minutes, and sometimes will not load at all, just hangs and I have to shut down with Ctl+Alt+Del2) When it does load, I seem to have very low resolution panels while in the virtual cockpit and outside plane views, very blurry etc.I have tried removing and reinstalling FSX twice, but to no avail, and any input would be appreciated on my next step.Thanks!System specs2 GB RAMDual Core AMD8800GT Nvida

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you uninstall, do you also remove the hidden folders and registry entries?Bob

Share this post


Link to post
Share on other sites
When you uninstall, do you also remove the hidden folders and registry entries?Bob
Hi Bob,I went and made sure that the FSX folder inside of "Microsoft Games" was deleted, but wasn't aware there were hidden folders or registry settings also, hmmm.Thanks,Chris

Share this post


Link to post
Share on other sites

Do you have Global texture resolution (Settings > Display > Graphics) at Very high...?Do you have High resolution 3-D virtual cockpit (Settings > Display > Aircraft) on?I'd also advice you to install SP2.

Share this post


Link to post
Share on other sites
Hi Bob,I went and made sure that the FSX folder inside of "Microsoft Games" was deleted, but wasn't aware there were hidden folders or registry settings also, hmmm.Thanks,Chris
... also - did you delete your FSX.cfg in your :- "C:\Documents and Settings\{username}\Application Data\Microsoft\FSX\fsx.CFG" ?

Share this post


Link to post
Share on other sites
Thank you guys!Deleting fsx.cfg did the trick.Chris
Good Stuff!! :(

Share this post


Link to post
Share on other sites

My one's having the same problem after I've installed SP2, check the screenshots.fsxhorriblecockpit.jpgThe strange thing is that I've always played normally without any SP's installed, the only reason that I've updated is because sometimes (WITHOUT SP) the main cockpit view simply goes blank, and the simulation only can be playable from other views, because my system specs, my GeForce 3 Ti 200 can't render the 3D Cockpit correctly, then I've always played throught the main cockpit view.There's a solution for me?I've already looked for every result in Google with those words.Sorry for my english, thanks for the space.Cya. :)

Share this post


Link to post
Share on other sites
My one's having the same problem after I've installed SP2, check the screenshots.fsxhorriblecockpit.jpgThe strange thing is that I've always played normally without any SP's installed, the only reason that I've updated is because sometimes (WITHOUT SP) the main cockpit view simply goes blank, and the simulation only can be playable from other views, because my system specs, my GeForce 3 Ti 200 can't render the 3D Cockpit correctly, then I've always played throught the main cockpit view.There's a solution for me?I've already looked for every result in Google with those words.Sorry for my english, thanks for the space.Cya. :)
Whenever you install a service pack its best as stated above to delete the fsx.cfg file, and let the sim rebuild a new one.

Share this post


Link to post
Share on other sites
Whenever you install a service pack its best as stated above to delete the fsx.cfg file, and let the sim rebuild a new one.
I've tried this one too, I've already tried to reinstall the game, tried to copy installation to HD then installed from HD, well, I've tried almost anything possible, there must be some CFG file that change that, but I didn't found yet.Thanks for the answer, I'll keep playing FSX without SP here.

Share this post


Link to post
Share on other sites