Archived

This topic is now archived and is closed to further replies.

ryanbatcund

Windows File Sharing: PITA

Recommended Posts

Why is sharing so complicated. I want to share a folder on my PC so my wife (her PC is also connected to the router) can view some pictures.When I share the folder, it says I have to add a user so they can logon? What??? That's odd. Can't I just find the path on the network and have her type it into her windows explorer?I use Vista x64, she uses XP 32bit, could that be the reason?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Why is sharing so complicated. I want to share a folder on my PC so my wife (her PC is also connected to the router) can view some pictures.When I share the folder, it says I have to add a user so they can logon? What??? That's odd. Can't I just find the path on the network and have her type it into her windows explorer?I use Vista x64, she uses XP 32bit, could that be the reason?
I am not at all an expert, but you can try two things:Enabling guest account on both computers, and sharing for everyone when giving permissions (taken you are not using simple file sharing). Then you must reboot both machines. Best turn off, and back on.

Share this post


Link to post
Share on other sites
Why is sharing so complicated. I want to share a folder on my PC so my wife (her PC is also connected to the router) can view some pictures.When I share the folder, it says I have to add a user so they can logon? What??? That's odd. Can't I just find the path on the network and have her type it into her windows explorer?I use Vista x64, she uses XP 32bit, could that be the reason?
Click on Sharing then Advanced Sharing and tick the box. Should be enough.

Share this post


Link to post
Share on other sites

It was easier in XP to share....if I right click the folder, and the click "sharing," here's what I getsharing1.jpgVista, I hate youAlso, I turned on my wife's PC to screw with it some more. And when I browsed for my PC from her PC I got to the workgroup, then the name, but it asked for a password and username. I dont have a password on my admin account on my pc with vista. Why would it ask for a password?Here's a shot of her PC, and what comes up when I try to access MY pc.xpconnect.jpg

Share this post


Link to post
Share on other sites

We run into the same issues when running networks to "share" the FSX computer, and a second "client" computer to run weather programs, etc. The Vista "sharing" is a PITA. It's actually EASIER to just do what it wants, go into the vista control panel, and create a NEW user, WITH A PASSWORD, and give it admin rights.Then, on the folders you want to share, add this user and give it FULL rights. From there it's just a matter of using that login on your wife's machine when prompted, and click the "remember" check box. From there should be fine.

It was easier in XP to share....if I right click the folder, and the click "sharing," here's what I getsharing1.jpgVista, I hate youAlso, I turned on my wife's PC to screw with it some more. And when I browsed for my PC from her PC I got to the workgroup, then the name, but it asked for a password and username. I dont have a password on my admin account on my pc with vista. Why would it ask for a password?Here's a shot of her PC, and what comes up when I try to access MY pc.xpconnect.jpg

Share this post


Link to post
Share on other sites
It was easier in XP to share....if I right click the folder, and the click "sharing," here's what I getsharing1.jpgVista, I hate youAlso, I turned on my wife's PC to screw with it some more. And when I browsed for my PC from her PC I got to the workgroup, then the name, but it asked for a password and username. I dont have a password on my admin account on my pc with vista. Why would it ask for a password?Here's a shot of her PC, and what comes up when I try to access MY pc.xpconnect.jpg
The answer is right in your screen shot. Go to the network and sharing center and change the way users can access your computer. On mine I have it set so that users without a username and password can access - have no problems sharing.BTW, in my case, my systems are behind two routers so I'm not concerned with anyone outside accessing my system.Just change the setting and you should be good to go.Vic

Share this post


Link to post
Share on other sites

Ok, I did it another way. I just disabled the "passwords" part of the sharing. That way she can browse for the folder on my PC (from hers). I thought I had disabled that but apparently not hehe.

Share this post


Link to post
Share on other sites